<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Norfolk Day 2020, get ready for three days of festivities | Latest Norfolk and Suffolk News | Eastern Daily Press</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="This time let's celebrate our county over a long weekend">
    <meta name="DC.title" content="This time let's celebrate our county over a long weekend">
            <meta property="og:title" content="" />
        <meta name="author" content="Sabrina Johnson">
    <meta name="DC.creator" content="Sabrina Johnson">
  <meta name="keywords" content="People">
  <meta name="DC.subject" content="People">

<meta property="fb:pages" content="195632449484" />

			<META name="description" content="Norfolk Day is back - and this year we're encouraging people to make a weekend of it." />
		<META property="og:description" content="Norfolk Day is back - and this year we're encouraging people to make a weekend of it." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.edp24.co.uk/polopoly_fs/1.6527788!/image/image.jpg" />
				<meta property="og:url" content="https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786">
			<meta property="og:site_name" content="Eastern Daily Press" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.21707.1572967140)
	Query String: $cssVariablesQueryString
	Local site ID: 2.203.1573813042
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786">
			

    <!-- Start Head Scripts from Global Site Config -->
            
        <!-- Start Global Meta Tags 1225, ID 7.1071715 -->


<!-- Article is not an Orphan article -->


<!-- Twitter-specific meta tags -->
<meta name="twitter:card" content="photo" />
<meta name="twitter:title" content="This time let’s celebrate our county over a long weekend" />




<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">

<!-- Origin When Cross Origin for Tracking-->
<meta name="referrer" content="origin-when-cross-origin">
<!-- End Global Meta Tags 1225, ID 7.1071715 -->
                  
        <!-- Start Global | Schema NewsArticle | HTML -Updated 30/01/2020, ID 7.820497 -->
 

 

 
 
 

 
 


 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786",
 "articleSection": "People",
 "headline": "Norfolk Day 2020, get ready for three days of festivities",
 "name": "This time let\u2019s celebrate our county over a long weekend",
 "description": "Norfolk Day is back - and this year we&#8217;re encouraging people to make a weekend of it.",
 "wordCount": "579",
 "articleBody": "For the inaugural Norfolk Day, in 2018, hundreds of people across the county held events, got together and celebrated what a wonderful place our county is.  The response to the second Norfolk Day was similarly fantastic and even went transatlantic, with events taking place in America. Now, as the day returns for a third year we are encouraging people to celebrate and wave the flag for Norfolk on not one, not two but three days. Norfolk Day 2020 will take place on Monday, July 27, but this year the festivities will start on Saturday 25 and continue across the weekend. Launched by the Eastern Daily Press, Norwich Evening News and BBC Radio Norfolk, the celebration is an opportunity to shout and cheer about Nelson's County and throw a party everyone is encouraged to join. David Powles, editor-in-chief of the EDP and Norwich Evening News, said: \"The response to the first two Norfolk Days was nothing short of fantastic, but then we expected nothing less given how much pride in the county we know many people have. \"Hopefully that has laid the foundations for what will be an even better one in 2020. \"As with previous years, Norfolk Day is whatever people want it to be, we just hope the public are inspired to come together in some way to celebrate this wondrous county of ours. \"Last year my family and I enjoyed a Norfolk breakfast, visited Old Buckenham Airshow and then had friends over for a Norfolk Day celebration and barbecue. I can't wait to work out what we'll be doing this time round. \"This year we've decided to spread it across a long weekend so there's absolutely no excuse not to get involved in some way.\" David Holliday is the co-founder of the Norfolk Brewhouse, which last year took Norfolk Day international with a beer brewed alongside Smartmouth Brewery in Norfolk Virginia, called Pond Hopper. He said Norfolk Brewhouse, which is based in Hindringham, was looking forward to being involved once again and would be re-releasing Pond Hopper for the occasion. Mr Holliday said: \"It doesn't matter what the scale is, just do something to celebrate the county of Norfolk. \"[Having a Norfolk Day weekend] is a really great idea, why celebrate for a just a day when you can celebrate for three?\"Charlie Hodson on why he's supporting Norfolk Day 2020 Charlie Hodson, a well-known Norfolk chef, has explained why he is backing Norfolk Day 2020. He said: \"I think Norfolk Day is a prime day for us to celebrate the county and the people within it, and be a voice for the people who cannot be heard.\" Mr Hodson, who turns 50 this year, said because of his birthday, the celebrations would be quite personal. He said: \"To be able to celebrate Norfolk Day, my 50th birthday and our amazing county, [is wonderful]. I think it will be three days of laughter.\" He said he was looking forward to spreading the celebrations out over three days.  \"I think because Norfolk is so diverse, it gives everyone a chance for anyone to take part,\" he said. \"By making it a three-day event, it's like a festival of Norfolk, one day was amazing but three days is magical. It makes it open for everyone and anyone.\"More information on Norfolk Day 2020 will be released in the coming weeks.  - To get involved email norfolkday@archant.co.uk, tweet @norfolk using #NorfolkDay or log on to the Norfolk Day Facebook group.",
 "datePublished": "Sunday, February 23, 2020 (15:53)",
 "dateModified": "Sunday, February 23, 2020 (15:53)",
 "image": "https://www.edp24.co.uk/polopoly_fs/1.6527780.1582473182!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Sabrina Johnson"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "Eastern Daily Press",
 "url": "https://www.edp24.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.edp24.co.uk/polopoly_fs/7.820497.1580462534!/EasternDailyPress.png"
 }
 }
 }
</script>

                  
        


                  
        

<!-- Start Global DNS Prefetch 1.6 with exclusions - update 31-01-2020, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">



<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">


<!-- End Global DNS Prefetch 1.6 with exclusions - update 31-01-2020, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element Updated 18-02-2020, ID 7.857758 -->







<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    	
		<link rel="preload" as="script" href="https://d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1580475831!/trigger_actions.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1581087159!/messaging_2_0_1154.js">
    <link rel="preload" as="script" href="https://dialogue.sp-prod.net/messagingWithoutDetection.js">


	<link rel="preload" as="script" href="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781">
<link rel="preload" as="script" href="https://www.googleadservices.com/pagead/conversion.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.edp24.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.edp24.co.uk/theme/7.859299/css">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT+Sans:400%2C400italic%2C700italic%2C700">
    

    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element Updated 18-02-2020, ID 7.857758 -->
                  
        

<!-- Start Global Sourcepoint CMP 1501 12/02/2020, ID 7.852016 -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>


 <script>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</script>
<script type="text/javascript" src="https://www.edp24.co.uk/polopoly_fs/7.852016.1581519630!/messaging_2_0_1154.js"></script>
<!-- End Global Sourcepoint CMP 1501 12/02/2020, ID 7.852016 -->
  
                  
        <!-- Start Global Trial Adnami Scripts HTML Element, ID 7.1080566 -->

<!-- End Global Trial Adnami Scripts HTML Element, ID 7.1080566 -->
                  
        <!-- Start Global "Index" Wrapper Tag 29/09/2019, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global "Index" Wrapper Tag 29/09/2019, ID 7.838998 -->

                  
        <!-- Start Global | DFP Production 1141 20/02/2020, ID 7.736154 -->





	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>

 
<!-- Start Global | DFP Production 1141 20/02/2020, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production 1141 20/02/2020, ID 7.736154 -->
 
                  
        <!-- EZOIC_REMOVE_BEGIN -->


<!-- Start Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3953',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/154725070/EasternDailyPress/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/154725070/EasternDailyPress/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/154725070/EasternDailyPress/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/154725070/EasternDailyPress/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/154725070/EasternDailyPress/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/154725070/EasternDailyPress/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->
                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Request  0908  29/01/2020, ID 7.810198 -->





        
            
        
                                                
                    
		    	<!-- Prebid: Nano Interactive: NQ string: nq: 'News, Local news headlines for Norwich and the surrounding Norfolk and north Suffolk areas from the Eastern Daily Press, This time lets celebrate our county over a long weekend, , , Hobbies and Leisure Seasonal Events' -->
 
<!-- Prebid: Load in Prebid Script File -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.edp24.co.uk/polopoly_fs/7.810198.1580288861!/prebid2.34.0-18-10-2019.js"></script> 

<!-- Prebid: Set up Ad units and bidders -->
<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Request  0908  29/01/2020, ID 7.810198 -->
   
                              
        <!-- Start Global Clixco Carbon Analytics Code 16/10/2019, ID 7.811106 -->
<script>
  !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
    (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
                              }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
</script>
 <!-- End Global Clixco Carbon Analytics Code 16/10/2019, ID 7.811106 -->
                  
        <!-- Start Global | Lotame 0901 17/12/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","/Hobbies and Leisure/Seasonal Events");
    _cc4781.bcp();
</script>
<!-- End Global | Lotame 0901 17/12/2019, ID 7.748868 -->


                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
 
<script src='https://www.google.com/recaptcha/api.js'></script>
 
 
                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
<!-- slot 1 -->
<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->



    <meta name="google-site-verification" content="Li8TFX-kY8YmGxpg6CietUb_weZmmrXRPyJKugtVMdE" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- Start Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
    <meta name="theme-color" content="#FFFFFF">
    <link rel="manifest" href="/manifest.json">
  <script>
    console.log("Service Worker Registration");
    if ('serviceWorker' in navigator) {
      window.addEventListener('load', () => {
        navigator.serviceWorker.register('/sw.js');
     });
    }
  </script>
<!-- End Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
                  
        
              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="EDP Most Read" href="/cmlink/edp-most-read-1-5603597" >
        
        <link rel="alternate" type="application/rss+xml" title="EDP News" href="/cmlink/edp-news-1-5376343" >
        
        <link rel="alternate" type="application/rss+xml" title="EDP King’s Lynn " href="/cmlink/edp-king-s-lynn-1-5157350" >
          
        <link rel="alternate" type="application/rss+xml" title="EDP Sport" href="/cmlink/edp-sport-1-4835577" >
                                                      
        <link rel="alternate" type="application/rss+xml" title="EDP News" href="/cmlink/edp-news-1-4203809" >
      	
                          
<!-- Start Element Group 'EDP Site Head Slot', ID 7.655290 -->
  
  
                          
        <style>
#ad-slot-mpu-1-desktop {
  min-height: 250px;
  display: block; 
}
  
/* Fix for https://trello.com/c/lBeoULHf/208-334100-the-comet-edp-newsletter-join-button-seems-slightly-too-big */
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
 
@media (min-width: 970px) {
    #ad-slot-lb-desktop {
    	min-height: 90px;
	}
}

/* Fix for visual discrepancy, need to investigate at some point as there should have been no difference */
.teaser-image a .lazy-hidden {
    opacity: 1 !important;
}
  
footer .advert {
    background-image: none;
}

/* Reinstating Mobile Float Advert hidden by Red and Blue Theme common Header CSS 7.851433 */
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}

/* Fix for missing Wallpapers */
@media(min-width:1025px){
    footer .advert{
        display: inline!important;
    }
}
</style>
                        
        <!-- Start The EDP Stylesheets HTML Element v2 - non images hosted, ID 7.861751 -->
<!-- CSS file from 'Base Theme CSS - Optimised', 7.834264 -->
<link rel="stylesheet" type="text/css" href="//www.edp24.co.uk/theme/7.834264/css"/>    
<!-- CSS file from 'EDP Theme - Optimised' 7.859299  -->
<link rel="stylesheet" type="text/css" href="//www.edp24.co.uk/theme/7.859299/css"/>
<!-- End The EDP Stylesheets HTML Element v2 - non images hosted, ID 7.861751 -->

                        
        <!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.847468.1539013374!/TeaserSlider.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                        
        
<script>

function checkDevice(){
console.info('GH: checking window size');
if(window.innerWidth >= 1024 || window.innerWidth == undefined){
	displayType = "l";
    window.deviceType = "display";
    console.info("GH: Desktop view");
} else  if (window.innerWidth >= 728 && window.innerWidth < 1024){
	displayType = "m";
    window.deviceType = "tablet";
    console.info("GH: Tablet view");
} else  if (window.innerWidth >= 320 && window.innerWidth < 728){
	displayType = "s";
    window.deviceType = "mobile";
    console.info("GH: Mobile view");
} else {
    window.deviceType = "display";
    console.info("GH: Default view");
}
}

window.deviceType = "default"; // Small (s), Medium (m) or Large (l)

checkDevice();

$( window ).resize(function() {
  checkDevice();
});

</script>
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        
<!-- Start Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
<script type="text/javascript">
  console.log("Taboola: head script running.");
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/archantuk-network/loader.js',
    'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<!-- End Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
                        
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->


<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


    		        <style>
                        form#resetpassword label {
            display: table;
        }

                                        .new-venue-optional input.col-xs-2 {
            clear: both;
        }

        
        .form-horizontal .form-group {
            margin-left: 0;
            clear: both;
            margin-right: 0;
        }

        @media screen and (max-width: 800px){
            #login > div:nth-child(9) {
                float: left;
                margin-top: 0px;
                                clear: both;
            }

            #login > div:nth-child(8) > div {
        	            width: 320px;
            }

            #login .col-sm-10 {
            width: 320px;
            }

        }

        #login > div:nth-child(8) > div {
            width: 320px;
        }

        #login .col-sm-10 {
            padding-left: 0;
            padding-right: 0;
            width: 320px;
        }
                </style>
    <!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        




<meta property="fb:pages" content="195632449484" />
<meta property="fb:pages" content="1448166498535838" />
<meta property="fb:pages" content="192233597471986" />
<meta property="fb:pages" content="170038846383049" />
<meta property="fb:pages" content="294200231010" />
<meta property="fb:pages" content="141966512542687" />
<meta property="fb:pages" content="272518728393" />
<meta property="fb:pages" content="205691742795107" />
<meta property="fb:pages" content="206100679422668" />
<meta property="fb:pages" content="216588781700482" />
<meta property="fb:pages" content="186524508047984" />
<meta property="fb:pages" content="69186624810" />




































                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38505277-2', 'auto');
  ga('set', 'location', 'https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
        
<script>
ais = window.ais || {};

function getLoginStatus(){
  $.getJSON('/ajax?action=loginStatus', function (json){
    console.info('AIS Login: Got login status');
    console.info(JSON.stringify(json));
    ais.loggedIn = json.loginStatus.loggedIn;
    ais.userName = json.loginStatus.userName;
  });
}
</script>
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Facebook Remarketing pixel HTML Element, ID 7.798844 -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                           n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                           t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                                                                                                  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '548142308655051'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=548142308655051&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Remarketing pixel HTML Element, ID 7.798844 -->
                        
        
                        
        
                        
        
                        
        <!-- Start Google Remarketing pixel HTML Element, ID 7.389583 -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Remarketing pixel HTML Element, ID 7.389583 -->

              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
                  
        <!-- Start Generic Remnant Ad Refresh Code - 1448 03/02/2020, ID 7.1050703 -->

<script>
  console.log("Ad Refresh: starting Generic Remnant Ad Refresh Code - 1448 03/02/2020, ID 7.1050703");
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var refreshTheseCampaignIds = [
2502592310, 2502948631, 2502951988, 2502958522, 2502578540, 2503391454, 2406461465, 2406473264, 2406477512, 2406560822, 2406977227, 2407003840, 2407005811, 2407051659, 2407054237, 2407054791, 2407059571, 2407063332, 2407064341, 2407070055, 2407139430, 2414919272, 2414921999, 2414926442, 2415374392, 2415435099, 2499062549, 2499364708, 2499367822, 2499899454, 2499905169, 2484845279, 2485757734, 2485260913, 2485228720, 2486333235, 2158870302, 2158938221, 2158788664, 2158741189, 2158952819
];

var refreshDelay = 16000;
var refreshCount = 0;
var refreshMax = 5;
var visibilityThreshold = 75;

var refreshList = [];
var timerList = new Map();

googletag.cmd.push(function() {
    
    // Runs for all Ad Slots once they're rendered.
    // What we're doing here is checking if their Campaign IDs are on the list.
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		var thisSlot = event.slot; // Get Slot object from Event
		var thisSlotInfo = thisSlot.getResponseInformation();
		// If the Ad campaign ID is in our 'refreshTheseCampaignIds' list, then we ad the Ad object to the 'refreshList'
		if(thisSlotInfo && refreshTheseCampaignIds.indexOf(thisSlotInfo.campaignId) >= 0 && refreshList.indexOf(thisSlot) == -1){
		// For dev and testing only:
        //if(refreshList.indexOf(thisSlot) == -1){
            thisSlot.setTargeting('rfs', 0);
		    refreshList.push(thisSlot);
		    // Console log for debugging
		    console.log("Ad Refresh: Slot " + thisSlot.getSlotElementId() + " is Remnant.");
		}
	});

	// This runs when a slot becomes visible/invisible
	googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
		// A slot has changed its visibility. Get its info...
	    var thisSlot = event.slot; 
		var thisSlotInfo = thisSlot.getResponseInformation(); // Get Slot object from Event
		var thisSlotId = thisSlot.getSlotElementId(); // Get Ad Slot ID

		// Console log for debugging
		console.log("Ad Refresh: Slot " + thisSlotId + " has changed visibility to " + event.inViewPercentage + "%");

		// Is the ad slot on our refresh list?
		if(refreshList.indexOf(thisSlot) >= 0){
			// Is it appearing or disappearing?
		    if(event.inViewPercentage > visibilityThreshold){
		    	// It's visible
		    	// Slot is now > 50% visible, so set up a regular interval function to refresh it, if there isn't one already
                // timerList is a map of Ad Slot IDs as keys, to window.interval objects
                if(!timerList.has(thisSlotId)){
                	timerList.set(thisSlotId, window.setInterval(function(){
                      	// Get the current refresh counter value from the ad slot
                        var refreshesSoFar = 1 + parseInt(thisSlot.getTargeting('rfs')[0] || 0); // NB: Targeting values are in an array
                      if(refreshesSoFar < 6){
                        // Set the new counter value
	                    thisSlot.setTargeting('rfs', refreshesSoFar.toString());
                        // Refresh the ad
	                    googletag.pubads().refresh([thisSlot]);
	                    // Console log for debugging
	                    console.log("Ad Refresh: Slot " + thisSlotId + " is being refreshed. Refreshes so far = " + refreshesSoFar);
                      }  else {
                        // Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
                        window.clearInterval(timerList.get(thisSlotId))
                        // Remove the ad from the refresh list
                        timerList.delete(thisSlotId);
                        console.log("Ad Refresh: Slot " + thisSlotId + " is has exceeded the number of refreshes and no longer being refreshed.");
                      }
                    }, refreshDelay))
                }
		    } else {
		    	// Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
		        window.clearInterval(timerList.get(thisSlotId))
		    	// Remove the ad from the refresh list
		    	timerList.delete(thisSlotId);
		        // Optional if required: zero the refresh counter when ad disappears
		        // thisSlot.setTargeting('rfs', 0);
		        // Console log for debugging
                // Get the refresh counter value
		        console.log("Ad Refresh: Slot " + thisSlotId + " is invisible and no longer being refreshed.");
		    }
		}
	});
});
</script>
<!-- End Generic Remnant Ad Refresh Code - 1448 03/02/2020, ID 7.1050703 -->
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <!--  spider check - only needed temporarily so feel free to delete -->
<meta name="google-site-verification" content="7apum5a2wNdP271nAM62bzoEmkkyQZFVWcy5Hm0YU70" />
<!--  spider check - only needed temporarily so feel free to delete -->

<meta name="google-site-verification" content="J_WUO-ZxHF6TpEnVuiRBwAswCGs0K6uOoqvRX3rqgrI" />

<meta name="google-site-verification" content="KHl4EKz0a0LTojvLJtxsSYhoa_rmJozrBpuzfJtRG_8" />
                        
        <script type="text/javascript">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</script>


                        
        <!-- Eastern Daily Press Theme -->
<link rel="shortcut icon" href="/polopoly_fs/7.229053.1547728305!/edp-favicon.ico" type="image/x-icon"> 
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400%2C400italic%2C700italic%2C700' rel='stylesheet' type='text/css'>

<style type="text/css">
ul.primary.nav .primary-drop[style] {
	left: -2px !important;
}
.content-a .inner-c .columnist > .info {
  min-height: 106px;
}

.article-keywords .article-tag > a{
	background-color:#336699;
	color:#fff;
	font-weight:normal;
	font-size:14px;
	border-radius:20px 7px 7px 20px;
	padding: 5px 12px 6px 28px;
	position:relative;
	margin: 0 5px 10px 0;
}
.article-keywords .article-tag > a:hover{
	text-decoration:none;
	background-color:#6699cc;
}
.article-keywords .article-tag > a:before{
	content:'';
	display:block;
	background:#fff;
	width:8px;
	height:8px;
	position:absolute;
	top:11px;
	left:10px;
	border-radius:100%;
}
.article-keywords .article-tag{
	display:inline-block;
}
.article-keywords .keywords{
	font-size: 16px;
	color: #999;
	font-weight:normal;
}
.teaser span.time, .teaser span.update-time, .article p.publication-time, .article p.updated {
    background-image: none;
}
.breaking-override .teaser-title {
    margin-top: 15px;
}
.teaser-title span.teaser-label {
  background: #336699;
}
.header-content {
      margin-right: -20px;
}
  #footer {
    margin-right: -10px;
  }
@media (max-width: 649px){
 body.property #search-button{
        display:none;
    }
     span#search-button {
        display:block;
    }
}
  @media (min-width: 1024px){
.content-b .teaser-title h3 {
      margin-top:0;
  }
}
</style>

<!--[if lte IE 8]>
<style type="text/css">
#social-links a {
	background-image:url('/polopoly_fs/7.229053.1547728305!/facebook-icon.png');
}
#social-links a.google-plus {
	background-image:url('/polopoly_fs/7.229053.1547728305!/google-plus-icon.png');
}
#social-links a.you-tube {
	background-image:url('/polopoly_fs/7.229053.1547728305!/youtube-icon.png');
}
#social-links a.twitter {
	background-image:url('/polopoly_fs/7.229053.1547728305!/twitter-icon.png');
}
.weather-widget .forcast.overcast  .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-7.png'); }
.weather-widget .forcast.cloudy  .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-8.png'); }
.weather-widget .forcast.partly-cloudy  .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-9.png'); }
.weather-widget .forcast.heavy-rain  .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-12.png'); }
.weather-widget .forcast.heavy-showers  .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-4.png'); }
.weather-widget .forcast.sunshine-and-showers .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-2.png'); }
.weather-widget .forcast.snow  .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-1.png'); }
.weather-widget .forcast.sunny  .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-10.png'); }
.weather-widget .forcast.rain  .weather-image{ background-image:url('/polopoly_fs/7.229053.1547728305!/weather-icon-3.png'); }
</style>
<![endif]-->

<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" href="/polopoly_fs/7.229053.1547728305!/edp-ie8.css">
<![endif]-->

<!--[if IE]>
   
<style type="text/css">

.breaking-override .teaser:after {
	background: url('/polopoly_fs/7.229053.1547728305!/black-65.png');
}
</style>
<![endif]-->

                        
        
<style>.async-hide { opacity: 0 !important} </style>
<script>
	(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.end=i=function(){
	s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;
	setTimeout(function(){i();h.end=null},c);})(window,document.documentElement,
	'async-hide','dataLayer',2000,{'GTM-5D3TZ94':true,});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38505277-2', 'auto');
  ga('require', 'GTM-5D3TZ94');
  ga('send', 'pageview');

</script>
              
        	     <!-- End Element Group 'EDP Site Head Slot', ID 7.655290 -->
        
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.6527786&amp;d=/2.203/2.21707';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                          
        <!-- Start Layout Fixes for a Login Element | home?action=login | 13/02/19, ID 7.854631, Modified Wed Feb 13 13:12:00 GMT 2019 -->
<style>
  
@media screen and (max-width: 800px) {
  
	#frm-login-email-address, #frm-login-password {
   		width: 300px;
	}
    #login > div:nth-child(9) {
    	float: left;
    	margin-top: 0px;
    	clear: both;
    }
}

</style>
<!-- End Layout Fixes for a Login Element | home?action=login | 13/02/19, ID 7.854631, Modified Wed Feb 13 13:12:00 GMT 2019 -->
                            <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- 

Live issue (Call ID: 331920) requests the removal of the Google+ link from the Social Links element on the EDP 
(Element ID: 7.228875)


C Evans - 10/01/2019

-->

<style>

#social-links a {
    width: 33%;
}
  
</style>
                        
        <!-- Start EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728, Modified Tue May 07 14:22:49 BST 2019 -->


<style>
#profile .col-xs-10 {
    float: initial;
}
  
#login .form-group:nth-of-type(4) {
   float: none; 
}
 

  
</style>


<!-- End EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728 -->
                        
        <!-- Start EDP | LIVE ISSUE CSS fix for font/padding on menubar, ID 7.823789, Modified Wed Jul 11 15:07:06 BST 2018 -->


<style>
@media (min-width: 1024px) {
.secondary.nav li:hover .nav-arrow:after {
    width: calc(100% + 2px);
}
        

</style>

<!-- End ID 7.823789 -->
                        
        
<style>

#login .gdpr-notice ~ fieldset #janrainEngageEmbed {
    top: 145px;
}
  
</style>
                        
        <!-- Start Generic | Verticals HTML, ID 7.150325 -->



<style>
.fakehover{
	overflow:visible;
    height: auto;
}
.fakehide{
	overflow: hidden !important;
    height: 36px !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="https://www.jobs24.co.uk/jobs-norfolk" target="_blank">Jobs<span>24</span></a></li>
<li><a href="https://www.localsearch24.co.uk/Norfolk/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="https://www.familynotices24.co.uk/edp
" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="https://www.homes24.co.uk/norfolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/norfolk" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://edp24.mydate24.co.uk" target="_blank">MyDate<span>24</span></a></li>
<li><a href="https://archantnorfolk.newsprints.co.uk
" target="_blank">MyPhotos<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>






<li class="social-link you-tube"><a target="_blank" href="https://www.youtube.com/norfolknow" onclick="trackSocialClick('YouTube')">youtube</a></li>
      
      
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/edp24" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/edp24" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>
<!-- End Generic | Verticals HTML, ID 7.150325 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.edp24.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.edp24.co.uk/home/search/7.420321">Advanced search</a></p>
		
		</form>
		
	                  
        <a href="/home" id="masthead-logo">Eastern Daily Press</a>
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.edp24.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/contact-us">Contact Us</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/advertise-with-us">Advertise with Us</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/send-us-a-story">Send Us a Story</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/independent-press-standards-organisation">IPSO</a>    </li>                            <li ><a href="http://archantnorfolk.newsprints.co.uk/" target='_blank' class='ext-link'>Buy a Photo</a>    </li>                            <li ><a href="http://www.readertravelholiday.co.uk/home" target='_blank' class='ext-link'>Reader Travel</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/edp" target='_blank' class='ext-link'>Family Notices</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/public-notices">Public Notices</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/edit-account">Edit Account</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/newsletters">Newsletters</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/contact-us">Contact Us</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/advertise-with-us">Advertise with Us</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/send-us-a-story">Send Us a Story</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/independent-press-standards-organisation">IPSO</a></li>                                   <li ><a href="http://archantnorfolk.newsprints.co.uk/" target='_blank' class='ext-link'>Buy a Photo</a></li>                                   <li ><a href="http://www.readertravelholiday.co.uk/home" target='_blank' class='ext-link'>Reader Travel</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/edp" target='_blank' class='ext-link'>Family Notices</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/public-notices">Public Notices</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/edit-account">Edit Account</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/newsletters">Newsletters</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.edp24.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/health">Health</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/news/health/excel-appeal">ExCel Appeal</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/norfolk-gps">Norfolk GPs</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/mental-health-watch">Mental Health Watch</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/norfolk-care-homes">Norfolk Care Homes</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/news/education">Education</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/news/education/ofsted-map">Ofsted Map</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/education/future-voices">Future Voices</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/home/jobs-2-21713">Jobs</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/tech">Tech</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/tourism">Tourism</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/heritage">Nostalgia</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/obituaries">Obituaries</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/videos">Videos</a>    </li>                                                </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/jobs-2-21713">Jobs</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/tech">Tech</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/tourism">Tourism</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/heritage">Nostalgia</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/obituaries">Obituaries</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/videos">Videos</a></li>                                                               </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/sport/norwich-city">Norwich City</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/lowestoft-town">Lowestoft Town</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-town">Kings Lynn Town</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-stars">Kings Lynn Stars</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/local-football">Local Football</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/youth-sport">Youth Sport</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/boxing">Boxing</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/cricket">Cricket</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/motorsport">Motorsport</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/mma">MMA</a>    </li>                            <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink 'Un</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/sport/norwich-city">Norwich City</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/lowestoft-town">Lowestoft Town</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-town">Kings Lynn Town</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-stars">Kings Lynn Stars</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/local-football">Local Football</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/youth-sport">Youth Sport</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/boxing">Boxing</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/cricket">Cricket</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/motorsport">Motorsport</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/mma">MMA</a></li>                                   <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink 'Un</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/business">Business</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                                                        <li ><a href="https://www.edp24.co.uk/business/business-news">Business News</a>    </li>                                                        <li ><a href="https://www.edp24.co.uk/opinion/business">Opinion</a>    </li>                            <li ><a href="https://www.edp24.co.uk/business/farming">Farming</a>    </li>                            <li ><a href="https://www.edp24.co.uk/business/best-employers">Best Employers</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/about-best-employers-eastern-region">About Best Employers Eastern Region</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/awards-and-accreditation">Awards and accreditation</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/conferences">Conferences</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/pillars-of-engagement">Pillars of Engagement</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/our-partners">Our Partners</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/business/insight-energy">Insight Energy</a>    </li>                            <li ><a href="http://www.edpbusinessawards.co.uk/" target='_blank' class='ext-link'>EDP Business Awards</a>    </li>                            <li ><a href="https://www.edp24.co.uk/business/future50">Future50</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/business/future50/what-is-future50">What is Future50?</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/future50/future-50-in-focus">Future 50 in Focus</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/future50/our-members">Our Members</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/future50/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/future50/map">Map</a></li>                                                                                                                                            </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                                                      <li ><a href="https://www.edp24.co.uk/business/business-news">Business News</a></li>                                                                      <li ><a href="https://www.edp24.co.uk/opinion/business">Opinion</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/farming">Farming</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/best-employers">Best Employers</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/insight-energy">Insight Energy</a></li>                                   <li ><a href="http://www.edpbusinessawards.co.uk/" target='_blank' class='ext-link'>EDP Business Awards</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/future50">Future50</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/going-out">Going Out</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                                                        <li ><a href="https://www.edp24.co.uk/going-out/search-listings">Search Listings</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/submit-listing">Submit Listing</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/food-and-drink">Food and Drink</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/comedy">Comedy</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/tv">TV</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/theatre">Theatre</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/music">Music</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/art-exhibitions">Art & Exhibitions</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/days-out">Days Out</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                                                      <li ><a href="https://www.edp24.co.uk/going-out/search-listings">Search Listings</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/submit-listing">Submit Listing</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/food-and-drink">Food and Drink</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/comedy">Comedy</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/tv">TV</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/theatre">Theatre</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/music">Music</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/art-exhibitions">Art & Exhibitions</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/days-out">Days Out</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/features">Features</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/news/fighting-for-their-futures">Fighting for Their Futures</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/quizzes">Quizzes</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/lifestyle">Lifestyle</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/heritage">Heritage</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/travel">Travel</a>    </li>                            <li ><a href="https://www.bridemagazine.co.uk/">Bride Magazine</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/family-history">Family History</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/norfolk-countryside-calendar-2019">Norfolk Countryside Calendar 2019</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/news/fighting-for-their-futures">Fighting for Their Futures</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/quizzes">Quizzes</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/lifestyle">Lifestyle</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/heritage">Heritage</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/travel">Travel</a></li>                                   <li ><a href="https://www.bridemagazine.co.uk/">Bride Magazine</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/family-history">Family History</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/norfolk-countryside-calendar-2019">Norfolk Countryside Calendar 2019</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/your-town">Your Town</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/your-town/attleborough">Attleborough </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/aylsham">Aylsham </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/beccles">Beccles </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/bungay">Bungay </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/cromer">Cromer </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/dereham">Dereham </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/diss">Diss </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/downham-market">Downham Market</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/fakenham">Fakenham</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/gorleston">Gorleston</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/great-yarmouth">Great Yarmouth</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                                                    </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/holt">Holt</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/hunstanton">Hunstanton</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/king-s-lynn">King's Lynn</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/lowestoft">Lowestoft</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/north-walsham">North Walsham</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/norwich">Norwich</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/sheringham">Sheringham</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/swaffham">Swaffham</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/thetford">Thetford</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/watton">Watton</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/wells-next-the-sea">Wells-next-the-Sea</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/wisbech">Wisbech</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/wroxham-and-broads">Wroxham and Broads </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/wymondham">Wymondham</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/your-town/attleborough">Attleborough </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/aylsham">Aylsham </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/beccles">Beccles </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/bungay">Bungay </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/cromer">Cromer </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/dereham">Dereham </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/diss">Diss </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/downham-market">Downham Market</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/fakenham">Fakenham</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/gorleston">Gorleston</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/great-yarmouth">Great Yarmouth</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/holt">Holt</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/hunstanton">Hunstanton</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/king-s-lynn">King's Lynn</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/lowestoft">Lowestoft</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/north-walsham">North Walsham</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/norwich">Norwich</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/sheringham">Sheringham</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/swaffham">Swaffham</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/thetford">Thetford</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/watton">Watton</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/wells-next-the-sea">Wells-next-the-Sea</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/wisbech">Wisbech</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/wroxham-and-broads">Wroxham and Broads </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/wymondham">Wymondham</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/opinion">Opinion</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/opinion/news">News</a>    </li>                            <li ><a href="https://www.edp24.co.uk/opinion/sport">Sport</a>    </li>                            <li ><a href="https://www.edp24.co.uk/opinion/business">Business</a>    </li>                            <li ><a href="https://www.edp24.co.uk/opinion/film-and-theatre">Film and Theatre</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/opinion/news">News</a></li>                                   <li ><a href="https://www.edp24.co.uk/opinion/sport">Sport</a></li>                                   <li ><a href="https://www.edp24.co.uk/opinion/business">Business</a></li>                                   <li ><a href="https://www.edp24.co.uk/opinion/film-and-theatre">Film and Theatre</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property">Property</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/edp-property/news">News</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/features">Features</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/hot-properties">Hot Properties</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/ask-our-expert">Ask our expert</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/opinion">Opinion</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/interiors">Interiors</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/norfolk-planning-applications">Norfolk Planning Applications</a>    </li>                            <li ><a href="https://www.archanthub.co.uk/home-truths-norfolk" target='_blank' class='ext-link'>Advertise</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/edp-property/news">News</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/features">Features</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/hot-properties">Hot Properties</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/ask-our-expert">Ask our expert</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/opinion">Opinion</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/interiors">Interiors</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/norfolk-planning-applications">Norfolk Planning Applications</a></li>                                   <li ><a href="https://www.archanthub.co.uk/home-truths-norfolk" target='_blank' class='ext-link'>Advertise</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.jobs24.co.uk/jobs-norfolk" target='_blank' class='ext-link'>Jobs</a>	</li>                            <li ><a href="https://www.edp24.co.uk/motoring">Motoring</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/motoring/motoring-news">Motoring News</a>    </li>                            <li ><a href="https://www.edp24.co.uk/motoring/live-traffic-map">Live traffic map</a>    </li>                            <li ><a href="https://www.edp24.co.uk/motoring/live-car-park-spaces">Live car park spaces</a>    </li>                            <li ><a href="https://www.edp24.co.uk/motoring/fatal-crashes-map">Fatal crashes map</a>    </li>                            <li ><a href="http://www.drive24.co.uk/used/cars/norfolk" target='_blank' class='ext-link'>Drive24</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/motoring/motoring-news">Motoring News</a></li>                                   <li ><a href="https://www.edp24.co.uk/motoring/live-traffic-map">Live traffic map</a></li>                                   <li ><a href="https://www.edp24.co.uk/motoring/live-car-park-spaces">Live car park spaces</a></li>                                   <li ><a href="https://www.edp24.co.uk/motoring/fatal-crashes-map">Fatal crashes map</a></li>                                   <li ><a href="http://www.drive24.co.uk/used/cars/norfolk" target='_blank' class='ext-link'>Drive24</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                                                </ul>
    		</div>
		                                                                                                                                                                                                                                                                                <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/health">Health</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/news/health/excel-appeal">ExCel Appeal</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/norfolk-gps">Norfolk GPs</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/mental-health-watch">Mental Health Watch</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/norfolk-care-homes">Norfolk Care Homes</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/news/education">Education</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/news/education/ofsted-map">Ofsted Map</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/education/future-voices">Future Voices</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/home/jobs-2-21713">Jobs</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/tech">Tech</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/tourism">Tourism</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/heritage">Nostalgia</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/obituaries">Obituaries</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/videos">Videos</a>    </li>                                                </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/jobs-2-21713">Jobs</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/tech">Tech</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/tourism">Tourism</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/heritage">Nostalgia</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/obituaries">Obituaries</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/videos">Videos</a></li>                                                               </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
  
  .results-gt-2 {
    margin-top: 10px;
}
  
  
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}




</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->

<div class="results-gt-2"></div>
<script>




$.getJSON("https://spreadsheets.google.com/feeds/list/1oGa2tdQJzsv6_g7uNHKL98VC8ReEIeo5HvOFujVTGuA/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>  Hot Topics : </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>
<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Generic News Pencil Ad 23-01-2020, ID 7.708944 -->


<style>

.pencil-ad{
    margin: 10px 0px;
}
  
.pencil-ad img {
    margin-left: auto;
    margin-right: auto;
}

</style>

 
 















<div class="pencil-ad">
    <span class="container-pencil">
                    <a href="//www.edp24.co.uk/news/education/plant-to-plate-schools-campaign-launched-1-6470665?utm_source=PLANTTOPLATE_PENCIL_EDP&utm_medium=display&utm_campaign=Plant_to_Plate&utm_content=Pencil" target="_blank">
            <img data-src="/polopoly_fs/7.708944.1579775248!/desktop.gif" class="img-responsive hidden-sm hidden-xs" alt="" title=""/>
            <img data-src="/polopoly_fs/7.708944.1579775248!/mobile.gif" class="img-responsive hidden-md hidden-lg" alt="" title=""/>			
      		</a>
            </span>
</div>


<!-- End Generic News Pencil Ad 23-01-2020, ID 7.708944 -->



              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>This time let's celebrate our county over a long weekend</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 06:00 24 February 2020</p>
                            <p class="byline">
            <a class="email" href="mailto:Sabrina.Johnson@archant.co.uk">            <!-- Author Start -->Sabrina Johnson<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:67.7%;">        <img
            alt="Archant staff celebrate the launch of Norfolk Day 2019, taking place on July 27th. Eastern Daily Press editor, Dave Powles, centre, with from left, Sabrina Johnson, Brittany Creasey, Abbie-Leigh Smith, and Ben Craske. Picture: DENISE BRADLEY" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6527780.1582473182!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6527780.1582473182!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6527780.1582473182!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6527780.1582473182!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6527780.1582473182!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6527780.1582473182!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Archant staff celebrate the launch of Norfolk Day 2019, taking place on July 27th. Eastern Daily Press editor, Dave Powles, centre, with from left, Sabrina Johnson, Brittany Creasey, Abbie-Leigh Smith, and Ben Craske. Picture: DENISE BRADLEY</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Norfolk Day is back - and this year we're encouraging people to make a weekend of it.</h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  

/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.203/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations -->
<!-- Example: 6527786 -->

      
                        
        

<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('daily');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Eastern Daily Press');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-article-1XL-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-article-1XL-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-article-1XL-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
																	
		    
	<div id="1.6527781" class="object-465"><img alt="Councillors from eight local authorities launch Norfolk Day Council Cycle Relay, with Helen Rainbow, front right, from Cycle Revolution. Picture: DENISE BRADLEY" data-src="/polopoly_fs/1.6527781!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Councillors from eight local authorities launch Norfolk Day Council Cycle Relay, with Helen Rainbow, front right, from Cycle Revolution. Picture: DENISE BRADLEY</em></div><p>For the inaugural Norfolk Day, in 2018, hundreds of people across the county held events, got together and celebrated what a wonderful place our county is. </p><p>The response to the second Norfolk Day was similarly fantastic and even went transatlantic, with events taking place in America.</p><p>Now, as the day returns for a third year we are encouraging people to celebrate and wave the flag for Norfolk on not one, not two but three days.</p><p>Norfolk Day 2020 will take place on Monday, July 27, but this year the festivities will start on Saturday 25 and continue across the weekend.</p><div id="1.6527782" class="object-465"><img alt="Norfolk Brewhouse along with Smartmouth brewery in Norfolk VA, USA, collaborated to create a transatlantic beer for Norfolk Day .
Co- founder David Holliday.
 Byline: Sonya Duncan" data-src="/polopoly_fs/1.6527782!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Norfolk Brewhouse along with Smartmouth brewery in Norfolk VA, USA, collaborated to create a transatlantic beer for Norfolk Day .
Co- founder David Holliday.
 Byline: Sonya Duncan</em></div><p>Launched by the Eastern Daily Press, Norwich Evening News and BBC Radio Norfolk, the celebration is an opportunity to shout and cheer about Nelson's County and throw a party everyone is encouraged to join.</p><p>David Powles, editor-in-chief of the EDP and Norwich Evening News, said: "The response to the first two Norfolk Days was nothing short of fantastic, but then we expected nothing less given how much pride in the county we know many people have.</p><p>"Hopefully that has laid the foundations for what will be an even better one in 2020.</p><p>"As with previous years, Norfolk Day is whatever people want it to be, we just hope the public are inspired to come together in some way to celebrate this wondrous county of ours.</p><div id="1.6527783" class="object-465"><img alt="David Powles picking the winners for the Norfolk Day prize draw. Photo: Antony Kelly" data-src="/polopoly_fs/1.6527783!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>David Powles picking the winners for the Norfolk Day prize draw. Photo: Antony Kelly</em></div><p>"Last year my family and I enjoyed a Norfolk breakfast, visited Old Buckenham Airshow and then had friends over for a Norfolk Day celebration and barbecue. I can't wait to work out what we'll be doing this time round.</p><p>"This year we've decided to spread it across a long weekend so there's absolutely no excuse not to get involved in some way."</p><p>David Holliday is the co-founder of the Norfolk Brewhouse, which last year took Norfolk Day international with a beer brewed alongside Smartmouth Brewery in Norfolk Virginia, called Pond Hopper.</p><p>He said Norfolk Brewhouse, which is based in Hindringham, was looking forward to being involved once again and would be re-releasing Pond Hopper for the occasion.</p><div id="1.6527784" class="object-465"><img alt="Norfolk Day 2019 merchandise includes bunting and flags. From left, Abbie Smith, Ben Craske, Abigail Nicholson, and Marc Betts. Picture: DENISE BRADLEY" data-src="/polopoly_fs/1.6527784!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Norfolk Day 2019 merchandise includes bunting and flags. From left, Abbie Smith, Ben Craske, Abigail Nicholson, and Marc Betts. Picture: DENISE BRADLEY</em></div>










                    



          		    

    <!-- Start Config > Contextual Article Video Code - includes targetted ad option for RFC 3031 -->

<h2 class="inpage"><strong>You may also want to watch:</strong></h2>
    <div id="jwPlayerCam"></div>
    <style>
      #jwPlayerCam{
        margin-bottom: 20px;
      }
    </style>

    <script src="//content.jwplatform.com/libraries/IXoSrWSw.js"></script>
    <script>
      jwplayer.key="s6/r7fJQqlwa23v8bWFFVMWmCIPJx4yi8bPcE+9YP62svvY9";
      jwplayer("jwPlayerCam").setup({
                    "advertising":{
            client: "googima",
            "tag":"https://pubads.g.doubleclick.net/gampad/ads?iu=/154725070/videonetwork(archant)&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&max_ad_duration=30000&unviewed_position_start=1&cust_params=siteName%3DEastern Daily Press%26articleId%3D1.6527786"
          },
                    "playlist":
          "https://cdn.jwplayer.com/v2/playlists/WGiw69Xy?contextual=true&backfill=false&search=__CONTEXTUAL__",
          "autostart": "false"
      }); 
    </script>
    <!-- JWPlayer CAM: End Config > Contextual Article Video Code -->
<p>Mr Holliday said: "It doesn't matter what the scale is, just do something to celebrate the county of Norfolk.</p><p>"[Having a Norfolk Day weekend] is a really great idea, why celebrate for a just a day when you can celebrate for three?"</p><p></p><div id="1.6527785" class="object-465"><img alt="Hazel Jones, Mary Dorrell, Maggie Gallop, Margaret Collingwood (chairman), Vicki Reynolds, Coral Batchelor, Evelyn Ninham and Liz Barker at the Norfolk Day 2019 WI garden party in Norwich" data-src="/polopoly_fs/1.6527785!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Hazel Jones, Mary Dorrell, Maggie Gallop, Margaret Collingwood (chairman), Vicki Reynolds, Coral Batchelor, Evelyn Ninham and Liz Barker at the Norfolk Day 2019 WI garden party in Norwich</em></div><p>Charlie Hodson on why he's supporting Norfolk Day 2020</p><p>Charlie Hodson, a well-known Norfolk chef, has explained why he is backing Norfolk Day 2020.</p><p>He said: "I think Norfolk Day is a prime day for us to celebrate the county and the people within it, and be a voice for the people who cannot be heard."</p><p>Mr Hodson, who turns 50 this year, said because of his birthday, the celebrations would be quite personal. He said: "To be able to celebrate Norfolk Day, my 50th birthday and our amazing county, [is wonderful]. I think it will be three days of laughter."</p><p>He said he was looking forward to spreading the celebrations out over three days. </p><p>"I think because Norfolk is so diverse, it gives everyone a chance for anyone to take part," he said.</p><p>"By making it a three-day event, it's like a festival of Norfolk, one day was amazing but three days is magical. It makes it open for everyone and anyone."</p><p></p><p>More information on Norfolk Day 2020 will be released in the coming weeks. </p><p>- To get involved email norfolkday@archant.co.uk, tweet @norfolk using #NorfolkDay or log on to the Norfolk Day Facebook group.</p><p></p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
                      
        
<script>
  
  // winner winner chicken dinner

$("article p:not(:empty)").addClass( "HasContent" );

// move stuff
$(".HasContent").last().appendTo("#article-postscript");
  
</script>
              
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          
        <!-- Start Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->







	   
   <!-- End Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->
                        
        

	   	   


                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/don-t-panic-mystery-surrounds-gun-discovered-on-derelict-pillbox-1-6527465">Don’t panic! Mystery surrounds ‘gun’ discovered on derelict pillbox</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/news/don-t-panic-mystery-surrounds-gun-discovered-on-derelict-pillbox-1-6527465"> 
                                        <img data-src="/polopoly_fs/1.6527462.1582450153!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The photo of the 'sniper gun' sculpture at Burnham Market has been shared on the Norfolk Countryside Photos (NCP) group on Facebook. Picture: Kevin Appleton" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/motorcyclist-dies-after-crash-near-edgefield-north-norfolk-1-6527494">Motorcyclist in his 30s dies following crash</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/news/motorcyclist-dies-after-crash-near-edgefield-north-norfolk-1-6527494"> 
                                        <img data-src="/polopoly_fs/1.6527492.1582497426!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A motorcyclist has died following a crash on the B1149 (pictured), between Edgefield and Holt, at around 1.50pm on Saturday, February 22. Picture: DONNA-LOUISE BISHOP" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/caroline-flack-unpublished-instagram-post-she-wrote-before-death-1-6520870">Caroline Flack’s family releases powerful message she wrote days before she died</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/news/caroline-flack-unpublished-instagram-post-she-wrote-before-death-1-6520870"> 
                                        <img data-src="/polopoly_fs/1.6520864.1582119747!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Caroline Flack's family has released a powerful message the Norfolk TV presenter wrote days before she died. Picture: PA Wire/PA Images/Matt Crossick." class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/t-shirts-inspired-by-caroline-flack-s-be-kind-message-raise-money-for-samaritans-1-6528103">T-shirts inspired by Caroline Flack’s be kind message raises thousands for mental health charity</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/news/t-shirts-inspired-by-caroline-flack-s-be-kind-message-raise-money-for-samaritans-1-6528103"> 
                                        <img data-src="/polopoly_fs/1.6524809.1582237145!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Caroline Flack has died age 40. Pictured at a Norwich book signing in 2015. Picture: Denise Bradley" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/police-appeal-as-girl-13-goes-missing-1-6527861">Police appeal as girl, 13, goes missing</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/news/police-appeal-as-girl-13-goes-missing-1-6527861"> 
                                        <img data-src="/polopoly_fs/1.6527860.1582476558!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Emelia Aska was reported as missing to police officers in Lowestoft yesterday, Saturday, February 22. Photo: Suffolk Constabulary" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
/* I think this is redundant now as this is in 7.897811, the Stylesheet element.*/
.content-c.col-md-12 { clear: both;}

</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        
<!-- Start Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-edp24"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
                        
        
<!-- Start Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
    <!-- Article Comments Status: $article.showComments.value and true -->

<div id="article-comments-disqus">
<a id="comments-anchor"></a>
<div data-lazy-widget><!--

<div id="disqus_thread">

<script type="text/javascript">
// found!
var disqus_shortname = 'edp24';

// Unique Identifier
var disqus_identifier = 'ContentId(1.6527786)';

(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();

</script>

<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
--></div>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/don-t-panic-mystery-surrounds-gun-discovered-on-derelict-pillbox-1-6527465">Don’t panic! Mystery surrounds ‘gun’ discovered on derelict pillbox</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.edp24.co.uk/news/don-t-panic-mystery-surrounds-gun-discovered-on-derelict-pillbox-1-6527465"> 
                                  <img data-src="/polopoly_fs/1.6527462.1582450153!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The photo of the 'sniper gun' sculpture at Burnham Market has been shared on the Norfolk Countryside Photos (NCP) group on Facebook. Picture: Kevin Appleton" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/motorcyclist-dies-after-crash-near-edgefield-north-norfolk-1-6527494">Motorcyclist in his 30s dies following crash</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.edp24.co.uk/news/motorcyclist-dies-after-crash-near-edgefield-north-norfolk-1-6527494"> 
                                  <img data-src="/polopoly_fs/1.6527492.1582497426!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A motorcyclist has died following a crash on the B1149 (pictured), between Edgefield and Holt, at around 1.50pm on Saturday, February 22. Picture: DONNA-LOUISE BISHOP" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/caroline-flack-unpublished-instagram-post-she-wrote-before-death-1-6520870">Caroline Flack’s family releases powerful message she wrote days before she died</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.edp24.co.uk/news/caroline-flack-unpublished-instagram-post-she-wrote-before-death-1-6520870"> 
                                  <img data-src="/polopoly_fs/1.6520864.1582119747!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Caroline Flack's family has released a powerful message the Norfolk TV presenter wrote days before she died. Picture: PA Wire/PA Images/Matt Crossick." class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/t-shirts-inspired-by-caroline-flack-s-be-kind-message-raise-money-for-samaritans-1-6528103">T-shirts inspired by Caroline Flack’s be kind message raises thousands for mental health charity</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.edp24.co.uk/news/t-shirts-inspired-by-caroline-flack-s-be-kind-message-raise-money-for-samaritans-1-6528103"> 
                                  <img data-src="/polopoly_fs/1.6524809.1582237145!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Caroline Flack has died age 40. Pictured at a Norwich book signing in 2015. Picture: Denise Bradley" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/police-appeal-as-girl-13-goes-missing-1-6527861">Police appeal as girl, 13, goes missing</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.edp24.co.uk/news/police-appeal-as-girl-13-goes-missing-1-6527861"> 
                                  <img data-src="/polopoly_fs/1.6527860.1582476558!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Emelia Aska was reported as missing to police officers in Lowestoft yesterday, Saturday, February 22. Photo: Suffolk Constabulary" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Eastern Daily Press</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/don-t-panic-mystery-surrounds-gun-discovered-on-derelict-pillbox-1-6527465">Don’t panic! Mystery surrounds ‘gun’ discovered on derelict pillbox</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/news/don-t-panic-mystery-surrounds-gun-discovered-on-derelict-pillbox-1-6527465"> 
                                        <img data-src="/polopoly_fs/1.6527462.1582450153!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The photo of the 'sniper gun' sculpture at Burnham Market has been shared on the Norfolk Countryside Photos (NCP) group on Facebook. Picture: Kevin Appleton" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/news/motorcyclist-dies-after-crash-near-edgefield-north-norfolk-1-6527494">Motorcyclist in his 30s dies following crash</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/news/motorcyclist-dies-after-crash-near-edgefield-north-norfolk-1-6527494"> 
                                        <img data-src="/polopoly_fs/1.6527492.1582497426!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A motorcyclist has died following a crash on the B1149 (pictured), between Edgefield and Holt, at around 1.50pm on Saturday, February 22. Picture: DONNA-LOUISE BISHOP" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/sport/norwich-city/tettey-perspective-on-bleak-day-for-city-1-6528146">Tettey adds perspective and a welcome light moment on bleak day for City</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/sport/norwich-city/tettey-perspective-on-bleak-day-for-city-1-6528146"> 
                                        <img data-src="/polopoly_fs/1.6528145.1582503920!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Alex Tettey cuts a dejected figure at Molineux as Wolves celebrate going 3-0 up against Norwich City Picture: Paul Chesterton/Focus Images" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/sport/norwich-city/canaries-wolves-paddy-davitt-player-ratings-1-6528150">Paddy Davitt: Norwich City player ratings after a 3-0 Premier League loss to Wolves</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/sport/norwich-city/canaries-wolves-paddy-davitt-player-ratings-1-6528150"> 
                                        <img data-src="/polopoly_fs/1.6528130.1582504014!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Norwich City's wall does the job against Wolves 
Picture: Paul Chesterton/Focus Images Ltd" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.edp24.co.uk/sport/norwich-city/connor-southwell-verdict-wolves-3-0-norwich-1-6528138">Connor Southwell’s verdict: Forget talk about a great escape... City need to find their way again</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.edp24.co.uk/sport/norwich-city/connor-southwell-verdict-wolves-3-0-norwich-1-6528138"> 
                                        <img data-src="/polopoly_fs/1.6528129.1582503348!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Raul Jimenez makes sure of victory with Wolves' third on a disappointing day for the Canaries. Picture: Paul Chesterton/Focus Images" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=EasternDailyPress.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
<!-- End Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Tue Feb 11 09:57:15 GMT 2020 -->


<!-- Planningfinder - Removed from this site, replaced with ad slot mpu 10 -->

<div class="advert desktop">
  <div id="ad-slot-mpu-pf-desktop" class="lp_track">
    <script>
      if($displayWidth >= $breakPointLg) {
        googletag.cmd.push(function() {
          googletag.display('ad-slot-mpu-pf-desktop');
        });
      }
    </script>
    <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('${cleanedAdvertDivName}-${adViewport}');</script>--></div>
  </div>
</div>


<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
                        
        <!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450, 2Modified Thu Aug 01 10:37:05 BST 2019 -->
<!-- Archant DMPU - 300x600 -->



 <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
 <!-- Archant DMPU - 300x600 -->
 <div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>
<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'EDP | Footer | group', ID 7.445389 -->
	<div>
  
  
                          
        
                        
        <!-- Start EDP | Footer HTML - lazy, ID 7.229200 -->
<div id="footer">

<script type="text/javascript">
var mt;
jQuery(document).bind('ready', function(){
  setTimeout(function(){ mt = new MultiTabs('footer-tabs'); }, 1000);
  
  jQuery('#footer-tabs li').on('click', function(){
    if(jQuery(this).data('tab-id') != 'more-from-us' && jQuery(this).find('a').length == 0){
      var theTab = this;
    
      //var url = '/'+jQuery(this).data('content-id')+'?ot=archant.AjaxPageLayout.ot';
      var url = jQuery(this).data('html-url');
      jQuery.ajax(url, {
			data:null,
			type:'GET',
			dataType:'html',
			success:function(data){
            jQuery('#footer-tabs .tab-content.'+jQuery(theTab).data('tab-id')).empty().append(data);
          }
      })	
    }
  });
});



</script>
<div id="footer-tabs" class="tab-wrap multiline-tabs top">
    <ul>
        <li data-tab-id="more-from-us">More from Us</li>     
        <li data-tab-id="contact-us" data-html-url="/polopoly_fs/7.229200.1556294434!/edp-footer-contact-26-04-2019.html">Contact Us</li>
    </ul>
    <ul>
        <li data-tab-id="send-a-story" data-html-url="/polopoly_fs/7.229200.1556294434!/send-a-story-recaptcha.html">Send a Story</li>
        <li data-tab-id="advertise"><a href="https://www.archanthub.co.uk/eastern-daily-press" target="_blank">Advertise with Us</a></li> 
    </ul>
    <ul>
        <li data-tab-id="e-edition"><a href="/home/e-edition">E-Edition</a></li>    
        <li data-tab-id="subscribe"><a href="/home/e-edition">Subscribe with Us</a></li>
		<li data-tab-id="buy-and-sell" data-html-url="/polopoly_fs/7.229200.1556294434!/buy-and-sell.html">Buy and Sell</li>
    </ul>
	<div class="middle">
    <div class="tab-content contact-us" data-tab-id="contact-us"></div>
    <div class="tab-content send-a-story" data-tab-id="send-a-story"></div>
    <div class="tab-content advertise" data-tab-id="advertise"></div>
    <div class="tab-content e-edition" data-tab-id="e-edition"></div>
	<div class="tab-content subscribe" data-tab-id="subscribe"></div>
	<div class="tab-content buy-and-sell" data-tab-id="buy-and-sell"></div>
	<div class="tab-content current more-from-us" data-tab-id="more-from-us">
		<h4 class="inpage"><a href="#">More Great Content</a></h4>
		<ul>
						<li><a href="https://www.homes24.co.uk/norfolk" target="_blank">Homes24</a></li>
			                        <li><a href="https://www.jobs24.co.uk/jobs-norfolk" target="_blank">Jobs24</a></li>
            						<li><a href="https://www.drive24.co.uk/used/cars/norfolk" target="_blank">Drive24</a></li>
						            <li><a href="https://edp24.mydate24.co.uk" target="_blank">Local Dating</a></li>
                                    <li><a href="https://archantnorfolk.newsprints.co.uk
" target="_blank">Buy Photos</a></li>
                                    <li><a href="https://www.familynotices24.co.uk/edp
" target="_blank">Family Notices</a></li>
            		</ul>
		<ul>
						<li><a href="http://www.smallads24.co.uk/norfolk/edp" target="_blank">Classifieds</a></li>
						<li><a href="http://www.bridemagazine.co.uk/norfolk/" target="_blank">EDP Weddings</a></li>
						<li><a href="https://www.localsearch24.co.uk/Norfolk/" target="_blank">Localsearch<span>24</span></a></li>
						<li><a href="http://www.readertravelholiday.co.uk/home" target="_blank">Reader Travel</a></li>
			<li><a href="http://www.edpcottages.co.uk/" target="_blank">EDP Cottages</a></li>
					</ul>
		<ul>
			<li><a href="http://www.buyamag.co.uk/Leisure-Magazines/The-Pink-Un-magazine/PINK6" target="_blank">The PinkUn Magazine</a></li>
			<li><a href="http://www.theneweuropean.co.uk" target="_blank">The New European</a></li>
		</ul>
		
		<div class="mags">
			<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EDP-Norfolk" target="_blank"><img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=cd6e334d-8cae-4761-9e3a-4d23407c790a" /></a>
			<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/Let-s-Talk" target="_blank"><img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=70042110-d7c2-4159-812d-75a1506e2bca" /></a>
			<a href="https://www.subscriptionsave.co.uk/dnews" target="_blank"><img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=500&pbid=b72a365b-70b3-4db1-aeda-a711ef540610&d=201292113" /></a>
		</div>
	</div>
</div>
</div>

<div class="bottom">
	<div class="column">
		<h4 class="inpage">News</h4>
		<ul>
			<li><a href="/news/crime">Crime</a></li>
			<li><a href="/news/politics">Politics</a></li>
			<li><a href="/news/health">Health</a></li>
			<li><a href="/news/education">Education</a></li>
			<li><a href="/news/environment">Environment</a></li>
			<li><a href="/news/obituaries">Obituaries</a></li>
			<li><a href="/news/weather">Weather</a></li>
		</ul>
	</div>
	<div class="column">
		<h4 class="inpage">Sport</h4>
		<ul>
			<li><a href="/sport/norwich-city">Norwich City</a></li>                                   
			<li><a href="/sport/columnists">Columnists</a></li>                                   
			<li><a href="/sport/lowestoft-town">Lowestoft Town FC</a></li>                                   
			<li><a href="/sport/kings-lynn-town">Kings Lynn FC</a></li>                                       
			<li><a href="/sport/cricket">Cricket</a></li>                                   
			<li><a href="/sport/kings-lynn-stars">Kings Lynn Stars</a></li>                              
			<li><a href="http://www.pinkun.com" target="_blank" class="ext-link">Pink 'Un</a></li>  
		</ul>
	</div>
	<div class="column">
		<h4 class="inpage">Business</h4>
		<ul>
			<li><a href="/business/business-news">Business News</a></li>                                   
			<li><a href="/business/farming">Farming</a></li>                                   
			<li><a href="/opinion/business">Opinion</a></li>                                                                                              
		</ul>
	</div>
	<div class="column">
		<h4 class="inpage">What's On</h4>
		<ul>
			<li><a href="/going-out/search-listings">Search Listings</a></li>                                   
			<li><a href="/going-out/submit-listing">Submit Listing</a></li>                                   
			<li><a href="/topic/Tag/Food%20Reviews">Eating Out or Eating In</a></li>                                                                                                     
			<li><a href="/going-out/music">Music</a></li>                                   
			<li><a href="/going-out/comedy">Comedy</a></li>                                   
			<li><a href="/going-out/theatre">Theatre</a></li>                                   
			<li><a href="/going-out/art-exhibitions">Art &amp; Exhibitions</a></li>                                   
			<li><a href="/going-out/days-out">Days Out</a></li>
		</ul>
	</div>
	<div class="column">
		<h4 class="inpage">Useful links</h4>
		<ul>
          	<li><a href="https://www.archant.co.uk" target="_blank">About Us</a></li>
			<li><a href="/home/contact-us">Contact Us</a></li>
			<li><a href="/home/independent-press-standards-organisation">How to Complain</a></li>
        	<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
			<li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie Policy</a></li>
                        <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
            			<li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
		</ul>
	</div>
</div>
<div class="copyright">
	<span>&copy; 2020</span> Archant Community Media Ltd
</div>
</div>
<!-- End EDP | Footer HTML - lazy, ID 7.229200 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
    
                      
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
        



                        
<!-- Start Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
  
  
                          
        <!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->





<!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->
                        
        
                        
        <!-- Start GLOBAL Search input form char replace JS, ID 7.985777 -->

<script>
if(document.getElementById("frm-search-term") != null){
    document.getElementById("frm-search-term").onkeyup = fixInputChars;
}
if(document.getElementById("frm-refine-search-term") != null){
    document.getElementById("frm-refine-search-term").onkeyup = fixInputChars;
}

function fixInputChars() {
        let singleQuotes = /[\u2018\u2019\u201A\u201B\u2032\u2035]/g;
                                                                let doubleQuotes = /[\u201C\u201D\u201E\u201F\u2033\u2036]/g;
                                                                          if(this.value.match(singleQuotes)){
        this.value = this.value.replace(singleQuotes, "'");
          }
    if(this.value.match(doubleQuotes)){
        this.value = this.value.replace(doubleQuotes, '"');
          }
     }
</script>
<!-- End GLOBAL Search input form char replace JS, ID 7.985777 -->

                        
        
<!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
    <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  <!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
                        
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        



<!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->


                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
        <style>
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}
</style>
                        
        <!-- Start LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
<!-- People -->
<!-- false -->
<!-- End LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
                        
        <script>
ais = window.ais || {};
$.getJSON('/ajax?action=loginStatus', function (json){
    ais.userName = json.loginStatus.userName;
});
</script>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-1x4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-1x4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-1x4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -mobile');</script>--></div>
            </div>
        </div>
            
        	     <!-- End Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
                  
        <!-- Start Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>

<script>
$('img[data-src], img[data-srcset], div[data-lazy-widget]').addClass('lazyload');
  
document.addEventListener('lazybeforeunveil', function(e){
    var widget = e.target.getAttribute('data-lazy-widget');
    if(widget != null){
    	var regex = /<!--([\s\S]*)-->/;
        var target = $(e.target);
    	var match = regex.exec(target.html());
    	if(match) {
        	target.replaceWith(match[1]);
        }
    }
});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" async=""></script>



<script src="/polopoly_fs/7.834018.1558599543!/main.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/search.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'EDP | Footer | group', ID 7.445389 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786?action=login" rel="nofollow"><img src="https://www.edp24.co.uk/media/images/google small.png"><img src="https://www.edp24.co.uk/media/images/facebook small.png"><img src="https://www.edp24.co.uk/media/images/yahoo small.png"><img src="https://www.edp24.co.uk/media/images/windows small.png"></a><a href="https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- Start of eXelate (new VisualDNA) Tag -->
<script type="text/javascript">
  window.xl8_config = { "p": 1065, "g": 1 }
  var xl8_script = document.createElement("script");
  xl8_script.src = "https://cdn.exelator.com/build/static.min.js";
  xl8_script.type = "text/javascript";
  xl8_script.async = true;
  document.body.appendChild(xl8_script);
</script>
<!-- End of eXelate Tag -->

<!-- Sourcepoint CMP Modal Popup -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>

<!-- Sourcepoint CMP Modal Popup Code 20/03/2019 -->
<script>
  $("#cmpManageCookies").click(function(){
    window._sp_.privacyManager.loadPrivacyManagerModal(1190, '5b7168c0fc569a2775ec5f14');
  });
</script>

 

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-YX7x3E8QMpsVE"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.edp24.co.uk/polopoly_fs/1.4277433.1581498714!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.edp24.co.uk/polopoly_fs/1.4277433.1581498714!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archantedp24"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="event1"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                
        
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="This time let’s celebrate our county over a long weekend"
s.server="https://www.edp24.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="People"
s.prop2="https://www.edp24.co.uk/1.6527786"
s.prop3="sabrina.johnson@archant.co.uk"
s.prop4="Category.General.People.NewsSocial"


s.prop5=""


s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="24/02/2020"
s.eVar12="02/2020"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Eastern Daily Press"

if (window.matchMedia('(display-mode: minimal-ui)').matches) {
s.prop30="PWA View"
} else {
s.prop30="Non PWA View"
}
s.prop31="https://www.edp24.co.uk/news/norfolk-day-2020-launch-get-ready-for-three-days-of-celebrations-1-6527786"
  
s.prop40=""
s.prop49="1.6527786"

s.hier1="News"
s.hier2="Article"
s.hier3="Hobbies and Leisure/Seasonal Events" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.edp24.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)

window.addEventListener('appinstalled', (evt) => {
  s.events="event1"
  s.tl(true, 'o', 'PWA Installed')
});
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>