<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >East of England celebrates Wind Week 2022 | Eastern Daily Press</title>
<meta name="description" content="Vattenfall, developer of the Norfolk Offshore Wind Zone, is sponsoring our series to mark Wind Week 2022, celebrating wind energy in the east of England.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/267776/5da381bb0288e2f95f98fc5f765382f7/eastern-daily-press-home-page-favicon.ico" ><link rel="canonical" href="https://www.edp24.co.uk/news/business/insight-energy/east-of-england-celebrates-wind-week-2022-9339254" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500" />
</noscript>
<link href="/resource/themes/eastern-daily-press/css/eastern-daily-press-416850-54.css" rel="stylesheet" >
<meta name="title" content="East coast celebrates wind energy bonanza" />
<meta property="og:url" content="https://www.edp24.co.uk/news/business/insight-energy/east-of-england-celebrates-wind-week-2022-9339254" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/267776/9339304/1/6217202-2/xxx_Vattenfall_Horns_rev_wind_farm_21_Oct%2022.png" />
<meta property="og:description" content="
Vattenfall, developer of the Norfolk Offshore Wind Zone, is sponsoring our series to mark Wind Week 2022, celebrating all that wind..."/>
<meta property="article:section" content="Renewable Energy"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Promotion: East coast celebrates wind energy bonanza" />
<meta property="article:author" content=" Rachel Moore"/>
<meta property="article:published_time" content="2022-10-22T08:00:00"/>
<meta property="article:modified_time" content="2022-10-21T10:57:55"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Eastern Daily Press" />
<meta name="google-site-verification" content="Li8TFX-kY8YmGxpg6CietUb_weZmmrXRPyJKugtVMdE" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<!-- Start Ad Code -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<script>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
function getApstagBids(){
console.log('CM adverts: Amazon apstag.fetchBids()');
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/EasternDailyPress/news/business/insight-energy',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/EasternDailyPress/news/business/insight-energy',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/EasternDailyPress/news/business/insight-energy',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/EasternDailyPress/news/business/insight-energy',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/EasternDailyPress/news/business/insight-energy',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/EasternDailyPress/news/business/insight-energy',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
}
</script><script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><!-- Sourcepoint CMP Shim File -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script>
console.log("CM adverts: headerBidDemandManager");
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
let initialLoadAdsNotFetched = true;
// Fetches Header Bids for an array of Google Ad Objects.
// Multi-purpose, can be used from anywhere
function getDemandManagerBids(adObjArr, callbackFunction=getAds){
// Debugging
console.log("CM adverts: Demand Manager getDemandManagerBids() for the following Ads...");
adObjArr.forEach(function(adObject){
console.log("CM adverts: Demand Manager bid for Ad ID = "+adObject.getSlotElementId()+")");
});
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: callbackFunction,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
}
// Callback for headerBiddingSlotsInitialLoad -> getAds if initialLoadAdsNotFetched, set flag to false
function headerBiddingSlotsInitialLoadCallback(headerBiddingSlots){
console.log("CM adverts: Demand Manager Initial Load Callback. initialLoadAdsNotFetched = " + initialLoadAdsNotFetched);
if(initialLoadAdsNotFetched) {
console.log("CM adverts: Demand Manager Initial Load Callback used. Setting initialLoadAdsNotFetched flag to 'false'");
initialLoadAdsNotFetched = false;
getAds(headerBiddingSlots);
} else {
console.log("CM adverts: Demand Manager Initial Load Callback not used");
}
}
// And if they don't return in good time, a timeout
const headerBiddingSlotsInitialLoadTimeout = setTimeout(function() {
console.log("CM adverts: Demand Manager Initial Load Timeout function. initialLoadAdsNotFetched = " + initialLoadAdsNotFetched);
if(initialLoadAdsNotFetched){
console.warn("CM adverts: Demand Manager Initial Load Timeout function used. Setting initialLoadAdsNotFetched flag to 'false'");
initialLoadAdsNotFetched = false;
getAds(headerBiddingSlotsInitialLoad);
} else {
console.log("CM adverts: Timeout function not used");
}
}, 3500);
// As and when the Outbrain Ad Divs get moved, their IDs get passed to this function
function fetchAdByDivId(adSlotId){
console.log("CM adverts: Outbrain called fetchAdByDivId(" + adSlotId + ")");
getDemandManagerBids([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script><script>
// Adverts: the one function to rule them all.
// This one function sets off requests for non-HB ads, Amazon TAM bids and Demand Manager bids
// It should not be called until the CMP is ready with the TCF string and consent info.
function startAdvertising(){
console.log('CM adverts: start advertising...');
getAds(nonHeaderBiddingSlotsInitialLoad);
getApstagBids();
getDemandManagerBids(headerBiddingSlotsInitialLoad, headerBiddingSlotsInitialLoadCallback);
}
</script>
<!-- End Ad Code -->
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Eastern Daily Press",
"Id" : "EasternDailyPress.c",
"Domain" : "https://www.edp24.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-2",
"NanoInteractive" : "5be1a64a0ae8992e98710c43",
"OneTrustSiteId" : "8a92cbc4-9f64-4a18-b2dc-766571171b06",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "East coast celebrates wind energy bonanza",
"Title" : "East coast celebrates wind energy bonanza",
"Type" : "Article",
"Section" : "insight-energy",
"SearchTerms" : ""
},
"Article" : {
"Id" : "9339254",
"Slug" : "east-coast-celebrates-wind-energy-bonanza",
"AuthorName" : "Unknown",
"AuthorEmail" : "Unknown",
"Categories" : "News||Business||Insight Energy",
"MainCategoryId" : "News",
"Tags" : "Insight Energy News,Renewable Energy",
"PublishDateEpoch" : 1666422000000,
"PublishDate" : "2022-10-22T07:00:00+0000",
"ModifiedDateEpoch" : 1666346275000,
"ModifiedDate" : "2022-10-21T09:57:55+0000",
"WordCount" : 633,
"Title" : "East coast celebrates wind energy bonanza",
"SeoTitle" : "East of England celebrates Wind Week 2022",
"Description" : "Vattenfall, developer of the Norfolk Offshore Wind Zone, is sponsoring our series to mark Wind Week 2022, celebrating wind energy in the east of England.",
"CanonicalUrl" : "/news/business/insight-energy/east-of-england-celebrates-wind-week-2022-9339254",
"Status" : "Promotion",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/9339304/ae170fea064002f653cc760a248d2095/xxx-vattenfall-horns-rev-wind-farm-21-oct-22-data.png"
},
"Omniture" : {
"Account" : "archantedp24",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.edp24.co.uk/resource/themes/eastern-daily-press/vendor/VisitorAPI-416826-1.js",
"AppMeasurementUrl" : "https://www.edp24.co.uk/resource/themes/eastern-daily-press/vendor/AppMeasurement-416824-1.js",
"s_prop1" : "Insight Energy",
"s_hier1" : "News||Business||Insight Energy"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norwich-news" ><span class="mdc-list-item__text">Norwich News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/king-s-lynn-news" ><span class="mdc-list-item__text">King&#39;s Lynn News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50" ><span class="mdc-list-item__text">Future50</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-members" ><span class="mdc-list-item__text">Our Members</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/what-is-future50" ><span class="mdc-list-item__text">What is Future50</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers" ><span class="mdc-list-item__text">Best Employers</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/become-a-best-employer" ><span class="mdc-list-item__text">Become a Best Employer</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/programme" ><span class="mdc-list-item__text">Programme</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/awards-and-accreditations" ><span class="mdc-list-item__text">Awards and Accreditations</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/how-to-participate" ><span class="mdc-list-item__text">How to participate</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news" ><span class="mdc-list-item__text">Best Employers News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news/pillars-of-engagement" ><span class="mdc-list-item__text">Pillars of Engagement</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/international-payments" ><span class="mdc-list-item__text">International Payments</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/business/insight-energy" ><span class="mdc-list-item__text">Insight Energy</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/decom" ><span class="mdc-list-item__text">DECOM</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/hydrogen" ><span class="mdc-list-item__text">Hydrogen</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/nuclear" ><span class="mdc-list-item__text">Nuclear</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/oil-and-gas" ><span class="mdc-list-item__text">Oil &amp; Gas</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/renewable-energy" ><span class="mdc-list-item__text">Renewable Energy</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/apprenticeships-2022" ><span class="mdc-list-item__text">Apprenticeships 2022</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/agriculture" ><span class="mdc-list-item__text">Agriculture</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/planning" ><span class="mdc-list-item__text">Planning</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City FC</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/king-s-lynn-town-fc" ><span class="mdc-list-item__text">King&#39;s Lynn Town FC</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport/local-sport" ><span class="mdc-list-item__text">Local Sport</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/days-out" ><span class="mdc-list-item__text">Days out</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/food-reviews" ><span class="mdc-list-item__text">Food &amp; Drink</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div>
</div> </div> </div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.exchangeandmart.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Motors</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/public-notices" ><span class="mdc-list-item__text">Public Notices</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Your Town</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/acle-news" ><span class="mdc-list-item__text">Acle News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/attleborough-news" ><span class="mdc-list-item__text">Attleborough News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/aylsham-news" ><span class="mdc-list-item__text">Aylsham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/beccles-news" ><span class="mdc-list-item__text">Beccles News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/brandon-news" ><span class="mdc-list-item__text">Brandon News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/bungay-news" ><span class="mdc-list-item__text">Bungay News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/caister-on-sea-news" ><span class="mdc-list-item__text">Caister-on-Sea News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/cromer-news" ><span class="mdc-list-item__text">Cromer News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/dereham-news" ><span class="mdc-list-item__text">Dereham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/diss-news" ><span class="mdc-list-item__text">Diss News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/downham-market-news" ><span class="mdc-list-item__text">Downham Market News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/fakenham-news" ><span class="mdc-list-item__text">Fakenham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/gorleston-news" ><span class="mdc-list-item__text">Gorleston News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/great-yarmouth-news" ><span class="mdc-list-item__text">Great Yarmouth News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/harleston-news" ><span class="mdc-list-item__text">Harleston News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/holt-news" ><span class="mdc-list-item__text">Holt News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/hunstanton-news" ><span class="mdc-list-item__text">Hunstanton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/king-s-lynn-news" ><span class="mdc-list-item__text">King&#39;s Lynn News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/long-stratton-news" ><span class="mdc-list-item__text">Long Stratton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/lowestoft-news" ><span class="mdc-list-item__text">Lowestoft News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norfolk-broads-news" ><span class="mdc-list-item__text">Norfolk Broads News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/north-walsham-news" ><span class="mdc-list-item__text">North Walsham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norwich-news" ><span class="mdc-list-item__text">Norwich News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/reepham-news" ><span class="mdc-list-item__text">Reepham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/sheringham-news" ><span class="mdc-list-item__text">Sheringham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/southwold-news" ><span class="mdc-list-item__text">Southwold News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/stalham-news" ><span class="mdc-list-item__text">Stalham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/swaffham-news" ><span class="mdc-list-item__text">Swaffham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/thetford-news" ><span class="mdc-list-item__text">Thetford News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/watton-news" ><span class="mdc-list-item__text">Watton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wells-next-the-sea-news" ><span class="mdc-list-item__text">Wells-next-the-Sea News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wisbech-news" ><span class="mdc-list-item__text">Wisbech News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wroxham-news" ><span class="mdc-list-item__text">Wroxham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wymondham-news" ><span class="mdc-list-item__text">Wymondham News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/eastern-daily-press" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/edp24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eastern_daily_press"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/edp24/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Eastern Daily Press" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/eastern-daily-press/267958" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport/norwich-city"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Norwich City FC</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/news/business"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Business</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('CM adverts: renderAdvert, display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('CM adverts: renderAdvert, display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('CM adverts: renderAdvert, display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Eastern Daily Press</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/business/insight-energy" ><span class="mdc-list-item__text">Insight Energy</span></a> </div></div>
<p class="article__label mdc-typography--overline">Promotion</p>
<h1 class="article__title mdc-typography--headline4" >East coast celebrates wind energy bonanza</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/416332/0de9dea86418260c9e1687d0e5e797d4/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Rachel Moore
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">8:00 AM October 22, 2022</span>
</div>
<!-- publishDate?datetime?long: 1666422000000 -->
<!-- updateDate?datetime?long: 1666346275000 -->
<!-- timestampDifference: -75725000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9339304/landscape_ratio16x9/615/346/7099ee9b238ff8445a2e8e70c65ce413/oY/xxx-vattenfall-horns-rev-wind-farm-21-oct-22.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9339304/landscape_ratio16x9/987/555/7099ee9b238ff8445a2e8e70c65ce413/Pa/xxx-vattenfall-horns-rev-wind-farm-21-oct-22.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9339304/landscape_ratio16x9/640/360/7099ee9b238ff8445a2e8e70c65ce413/GK/xxx-vattenfall-horns-rev-wind-farm-21-oct-22.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9339304/landscape_ratio16x9/448/252/7099ee9b238ff8445a2e8e70c65ce413/aw/xxx-vattenfall-horns-rev-wind-farm-21-oct-22.png" alt="An offshore wind farm in the North Sea" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9339304/landscape_ratio16x9/448/252/7099ee9b238ff8445a2e8e70c65ce413/aw/xxx-vattenfall-horns-rev-wind-farm-21-oct-22.png" alt="An offshore wind farm in the North Sea" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nearly half the UK’s offshore turbines are off the east of England coast</span>
<span class="item-media__copyright">- Credit: Vattenfall/CHPV</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('CM adverts: renderAdvert, display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('CM adverts: renderAdvert, display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>The UK’s east coast is perfect for harvesting wind and turning it into green electricity. Gusty with shallow-enough sea to stand turbines in the seabed, and more than 50 years of gold-standard offshore energy expertise, the region has never been so important for the UK’s energy future.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script>
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('CM adverts: renderAdvertResponsive, display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Nearly half the UK’s offshore turbines are off the east of England coast, with the rapidly growing pipeline of new wind farms off Norfolk and Suffolk now an even more urgent solution to the nation’s energy security, as well as decarbonising the nation.</p>
<div id="ad-slot-teads" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('CM adverts: renderAdvert, display called for: ad-slot-teads');
});
</script>
</div>
<p>Wind is also now the cheapest form of energy generation as well as the fastest-growing energy source powering towards net zero.</p><p>Working wind farms and those starting construction off Norfolk and Suffolk are creating thousands of new jobs, investing in skills in schools and colleges, regenerating communities with a new industry, and creating a hive of innovation and technology, while supporting UK energy security.</p><p>When all the turbines on Vattenfall’s Norfolk Offshore Wind Zone spin, they will generate enough clean energy to power nearly four million UK homes.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9339302/landscape_ratio16x9/615/346/f15670b6c956c1f498d1c263a6da428f/pU/xxx-the-norfolk-offshore-wind-zone.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9339302/landscape_ratio16x9/987/555/f15670b6c956c1f498d1c263a6da428f/ZS/xxx-the-norfolk-offshore-wind-zone.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9339302/landscape_ratio16x9/640/360/f15670b6c956c1f498d1c263a6da428f/Re/xxx-the-norfolk-offshore-wind-zone.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9339302/landscape_ratio16x9/448/252/f15670b6c956c1f498d1c263a6da428f/bs/xxx-the-norfolk-offshore-wind-zone.jpg" alt="A map of the Norfolk Offshore Wind Zone" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9339302/landscape_ratio16x9/448/252/f15670b6c956c1f498d1c263a6da428f/bs/xxx-the-norfolk-offshore-wind-zone.jpg" alt="A map of the Norfolk Offshore Wind Zone" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A map of the Norfolk Offshore Wind Zone, which will generate enough clean energy to power nearly four million UK homes</span>
<span class="item-media__copyright">- Credit: Vattenfall/CHPV</span>
</p>
</div>
</div>
<p><br/>Project director Rob Anderson said the “immense and complex” project was “on a scale never attempted.”</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.edp24.co.uk/news/business/insight-energy/east-of-england-celebrates-wind-week-2022-9339254"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>“The Norfolk Zone is a world-class project in terms of technology and size.”</p><p>It will create 1,000 jobs in every year of construction, and hundreds of skilled jobs throughout its 30-year operation, while also investing in local businesses and skills and creating a legacy with its £15m Community Benefit Fund, the largest ever in offshore wind, which will fund projects to make Norfolk communities greener.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/days-out/holkham-beach-best-england-lonely-planet-9339962">Norfolk beach with &#39;endless sand&#39; named one of the best in England </a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/suffolk-road-closed-after-serious-two-vehicle-crash-9341248">Road reopens after two air ambulances called to crash</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/speeding-offences-north-burlingham-norfolk-9339990">Driver caught doing 84mph in 50mph zone </a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/lidl-iceland-tesco-recall-products-over-safety-fears-9338560">&#39;Do not eat&#39; - Products sold at supermarkets recalled over safety fears</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/man-found-dead-in-home-knowland-grove-norwich-9340430">Man in 50s found dead in city home</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/anglia-square-medieval-church-listing-rejected-9339988">Hopes of saving &#39;medieval church&#39; remains from bulldozer are dashed</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/labour-gains-broadland-thorpe-sprowston-byelection-9340044">Labour take true-blue seat with 20pc swing in Norfolk byelection </a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/days-out/holt-christmas-light-switch-on-2022-programme-9340046">Town&#39;s Christmas lights switch-on to include market, grotto and fireworks</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/roys-of-wroxham-stops-sale-of-fireworks-9336380">Roys bans firework sales at every Norfolk store due to customer requests</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/days-out/platinum-jubilee-trails-in-norfolk-9340190">Five new walking and cycling trails created to reach all parts of Norfolk</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_EasternDailyPress" loading="lazy"></iframe> </div> <div id="ad-slot-in_article_3" class="advert lp_track ">
<script>
googletag.cmd.push(function() {
googletag.display('ad-slot-in_article_3');
console.log('CM adverts: renderAdvert, display called for: ad-slot-in_article_3');
});
</script>
</div>
<p>Onshore work on Norfolk Boreas is under way, with Norfolk Vanguard following. Cables carrying power from the turbines 45 miles off the Norfolk coast will come onshore at Happisburgh and be buried along the same 60km corridor to Necton where power will join the National Grid.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9339300/portrait_ratio4x5/615/769/ff8ea0c2a0582cb64db1d3dd4217a6b3/ZW/xxx-rob-anderson-oct-22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9339300/portrait_ratio4x5/987/1234/ff8ea0c2a0582cb64db1d3dd4217a6b3/sq/xxx-rob-anderson-oct-22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9339300/portrait_ratio4x5/640/800/ff8ea0c2a0582cb64db1d3dd4217a6b3/QK/xxx-rob-anderson-oct-22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9339300/portrait_ratio4x5/448/560/ff8ea0c2a0582cb64db1d3dd4217a6b3/gz/xxx-rob-anderson-oct-22.jpg" alt="Rob Anderson, project director of the Norfolk Offshore Wind Zone" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9339300/portrait_ratio4x5/448/560/ff8ea0c2a0582cb64db1d3dd4217a6b3/gz/xxx-rob-anderson-oct-22.jpg" alt="Rob Anderson, project director of the Norfolk Offshore Wind Zone" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Rob Anderson, project director of the Norfolk Offshore Wind Zone</span>
<span class="item-media__copyright">- Credit: Vattenfall/CHPV</span>
</p>
</div>
</div>
<p><br/>Mr Anderson said its impact on the local economy would stretch far beyond construction.</p><p>“We will be employing a team of 150 at our operations and maintenance base for its 30-year lifespan, and teams of technicians will go out regularly on vessels from local ports to maintain the turbines.</p><p>“We will be using local suppliers and services. The ripples spread wide and deep, to hotels, taxi companies and even coffee vans and sandwich businesses.</p>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>“Our approach is to be a long-term partner with the supply chain and community.  We have been building relationships for nearly 10 years here.”</p><p>Vattenfall is supporting the east of England’s Wind Week 2022 celebrations, which take place from October 24-28, and will this year extend its focus into the community.</p><p>As a founder of East Wind, the region’s offshore wind cluster, Vattenfall is supporting East Wind’s drive to raise awareness to all ages about the opportunities in wind; the careers, how wind powers homes, and how wind is addressing climate change.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9339298/portrait_ratio4x5/615/769/29e7aef81d30ddecb41b07805adf46d3/PR/xxx-denise-hone-oct-22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9339298/portrait_ratio4x5/987/1234/29e7aef81d30ddecb41b07805adf46d3/Hh/xxx-denise-hone-oct-22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9339298/portrait_ratio4x5/640/800/29e7aef81d30ddecb41b07805adf46d3/tZ/xxx-denise-hone-oct-22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9339298/portrait_ratio4x5/448/560/29e7aef81d30ddecb41b07805adf46d3/oG/xxx-denise-hone-oct-22.jpg" alt="Denise Hone, senior stakeholder and community engagement manager for the Norfolk Offshore Wind Zone" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9339298/portrait_ratio4x5/448/560/29e7aef81d30ddecb41b07805adf46d3/oG/xxx-denise-hone-oct-22.jpg" alt="Denise Hone, senior stakeholder and community engagement manager for the Norfolk Offshore Wind Zone" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Denise Hone, senior stakeholder and community engagement manager for the Norfolk Offshore Wind Zone</span>
<span class="item-media__copyright">- Credit: Vattenfall/CHPV</span>
</p>
</div>
</div>
<p><br/>Denise Hone, vice chair of East Wind and Norfolk Zone senior stakeholder and community engagement manager, said: “One of the UK’s fastest-growing industries is on Norfolk and Suffolk’s doorstep. We want everyone to know about it and how it can affect their future.</p><p>“We have two community events where people can find out what it feels like to climb up a turbine at sea with our virtual reality experience. At another event, children can build turbines on Sea Palling beach.”</p><p>A free community event will be held at the Energy Skills Centre at East Coast College on Wednesday, October 26 from 9am-2pm. There will be games, activities and a bouncy castle for children, information about skills training and industry professionals on hand to answer questions about the industry and talk about their businesses.</p><p>A build-a-turbine event will be held on Sea Palling beach on Tuesday, October 25 from 10am- 3.30pm with turbine manufacturer Siemens Gamesa. Hour-long sessions can be booked at <a href="https://www.offshorewind4kids.com/event-details/demo-day-uk-4" target="_blank" rel="nofollow">www.offshorewind4kids.com/event-details/demo-day-uk-4 </a></p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/insight-energy-news">Insight Energy News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/renewable-energy">Renewable Energy</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/norfolk">Norfolk</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/suffolk">Suffolk</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/housing/norwich-council-home-seven-months-car-9337262" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9337720/portrait_ratio1x1/138/138/ba95faf50b996778d1d024e9c021a321/zk/db-02-aram-sarbir-car-oct22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9337720/portrait_ratio1x1/138/138/ba95faf50b996778d1d024e9c021a321/zk/db-02-aram-sarbir-car-oct22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9337720/portrait_ratio1x1/138/138/ba95faf50b996778d1d024e9c021a321/zk/db-02-aram-sarbir-car-oct22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9337720/portrait_ratio1x1/138/138/ba95faf50b996778d1d024e9c021a321/zk/db-02-aram-sarbir-car-oct22.jpg" alt="Aram Sarbir and his wife, Shahla Qadir, who are living in their car." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9337720/portrait_ratio1x1/138/138/ba95faf50b996778d1d024e9c021a321/zk/db-02-aram-sarbir-car-oct22.jpg" alt="Aram Sarbir and his wife, Shahla Qadir, who are living in their car." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Couple waiting for council home have lived in car for SEVEN months</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">George Thompson, Local Democracy Reporter</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6918486/author_image_thumbnail/125/125/ad5f79b772452fb1b2426c0185b9543c/jc/140322946-454720349040475-6926494401071203416-n-removebg-preview-1-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/two-norwich-area-gps-special-measures-9337608" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9320582/portrait_ratio1x1/138/138/fa7627dadc54dc888e2142f040f3ff29/nk/gp-appointment.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9320582/portrait_ratio1x1/138/138/fa7627dadc54dc888e2142f040f3ff29/nk/gp-appointment.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9320582/portrait_ratio1x1/138/138/fa7627dadc54dc888e2142f040f3ff29/nk/gp-appointment.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9320582/portrait_ratio1x1/138/138/fa7627dadc54dc888e2142f040f3ff29/nk/gp-appointment.jpg" alt="GP takes patient&#39;s blood pressure" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9320582/portrait_ratio1x1/138/138/fa7627dadc54dc888e2142f040f3ff29/nk/gp-appointment.jpg" alt="GP takes patient&#39;s blood pressure" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Two GP surgeries near Norwich placed into special measures</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">David Hannant</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6445144/author_image_thumbnail/125/125/ed63998a871335442577157331b4f682/Yr/byline-pic.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/food-reviews/duck-inn-norfolk-named-among-best-sunday-roast-9338088" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9338096/portrait_ratio1x1/138/138/d8a95b53ba36cdae7615f7789222119c/Li/copy-of-lead-image-circle-on-right-27-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9338096/portrait_ratio1x1/138/138/d8a95b53ba36cdae7615f7789222119c/Li/copy-of-lead-image-circle-on-right-27-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9338096/portrait_ratio1x1/138/138/d8a95b53ba36cdae7615f7789222119c/Li/copy-of-lead-image-circle-on-right-27-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9338096/portrait_ratio1x1/138/138/d8a95b53ba36cdae7615f7789222119c/Li/copy-of-lead-image-circle-on-right-27-.jpg" alt="Ben Handley, chef patron at The Duck Inn, is delighted with recent recognition" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9338096/portrait_ratio1x1/138/138/d8a95b53ba36cdae7615f7789222119c/Li/copy-of-lead-image-circle-on-right-27-.jpg" alt="Ben Handley, chef patron at The Duck Inn, is delighted with recent recognition" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;Over the moon!&#39;: Norfolk pub&#39;s delight after roast named among UK&#39;s best</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Sean Galea-Pace</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8375596/author_image_thumbnail/125/125/1cbcef7134c02c825aeaa8fe79a92bbe/IK/sean.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/man-sentenced-over-norwich-kidnap-9337214" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/1588168/portrait_ratio1x1/138/138/fe98216a894fc94497fd01bff687712/MB/xxx-sugar-and-spice.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/1588168/portrait_ratio1x1/138/138/fe98216a894fc94497fd01bff687712/MB/xxx-sugar-and-spice.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/1588168/portrait_ratio1x1/138/138/fe98216a894fc94497fd01bff687712/MB/xxx-sugar-and-spice.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/1588168/portrait_ratio1x1/138/138/fe98216a894fc94497fd01bff687712/MB/xxx-sugar-and-spice.jpg" alt="Sugar and Spice on Prince of Wales Road, Norwich. Photo: David Hannant." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/1588168/portrait_ratio1x1/138/138/fe98216a894fc94497fd01bff687712/MB/xxx-sugar-and-spice.jpg" alt="Sugar and Spice on Prince of Wales Road, Norwich. Photo: David Hannant." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Terrified kidnap victim threw himself out of car to escape ordeal</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Peter Walsh</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447382/author_image_thumbnail/125/125/ea8558652c37ec0d5a81a21fad7869e/we/peter-walsh-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section> <div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.edp24.co.uk/news/business/insight-energy/east-of-england-celebrates-wind-week-2022-9339254"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/eastern-daily-press" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="https://www.edp24.co.uk/family-notices" >Family Notices</a></li>
<!-- Consent button -->
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/416324/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/edp24" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/eastern_daily_press" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/edp24/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/eastern-daily-press/js/commons-416818-11.js" ></script><script src="/resource/themes/eastern-daily-press/js/eastern-daily-press-416822-22.js" ></script></body></html>
