<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
 	 	 <title>Paddy's Pointers: Five observations from Norwich City's dramatic 3-2 Championship win against Bolton | Norwich City | Eastern Daily Press</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Paddy’s Pointers: Five observations from Norwich City’s last-gasp 3-2 Championship win against Bolton">
    <meta name="DC.title" content="Paddy’s Pointers: Five observations from Norwich City’s last-gasp 3-2 Championship win against Bolton">
            <meta property="og:title" content="Paddy’s Pointers: Five observations from Norwich City’s last-gasp 3-2 Championship win against Bolton" />
        <meta name="author" content="Paddy Davitt">
    <meta name="DC.creator" content="Paddy Davitt">
  <meta name="keywords" content="Norwich City, Choice, Jason Lowe, Phil Parkinson, Ben Godfrey, Keira Knightly, Daniel Farke, Grant Hanley, Christoph Zimmermann, Sammy Ameobi, Todd Cantwell, Jordan Rhodes, Tim Krul, Timm Klose, Marco Stiepermann, Premier League Norwich, Rotherham, Swansea, Norwich, Norwich City">
  <meta name="DC.subject" content="Norwich City, Choice, Jason Lowe, Phil Parkinson, Ben Godfrey, Keira Knightly, Daniel Farke, Grant Hanley, Christoph Zimmermann, Sammy Ameobi, Todd Cantwell, Jordan Rhodes, Tim Krul, Timm Klose, Marco Stiepermann, Premier League Norwich, Rotherham, Swansea, Norwich, Norwich City">
  <meta name="DC.coverage.spatial" content="Rotherham, Swansea, Norwich, Norwich City">

<meta property="fb:pages" content="195632449484" />

			<META name="description" content="Our Norwich City correspondent Paddy Davitt delivers his verdict from Carrow Road" />
		<META property="og:description" content="Our Norwich City correspondent Paddy Davitt delivers his verdict from Carrow Road" />
					<meta property="og:type" content="article" />
													 			<meta property="og:image" content="https://www.edp24.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="Eastern Daily Press" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.21786.1490696768)
	Query String: $cssVariablesQueryString
	Local site ID: 2.203.1543399810
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567">
			

    <!-- Start Head Scripts from Global Site Config -->
            
        

<!-- Start Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://images.archant.co.uk">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">



<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://s.update.rubiconproject.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 22/11/2018 0945, ID 7.857758 -->

<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    		<link rel="preload" as="script" href="/polopoly_fs/7.852016.1542897134!/trigger_actions.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.edp24.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.edp24.co.uk/theme/7.859299/css">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT+Sans:400%2C400italic%2C700italic%2C700">
    

<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- End Global Preload HTML Element 22/11/2018 0945, ID 7.857758 -->
                  
<!-- Start Element Group 'Pre-load', ID 7.837580 -->
  
  
                          
        






                        
        
              
        	     <!-- End Element Group 'Pre-load', ID 7.837580 -->
            
        <!-- Global 37x Analytics Script - EDP Only, ID 7.885429 -->
<script async src="//static.37x.com/OJpy739tTFA-jtuHozM60V3.js" />

                  
        <!-- Start Global P&P Index Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global P&P Index Wrapper Tag, ID 7.838998 -->

                  
        
<!-- slot 1 -->

<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->





















































<meta name="google-site-verification" content="Li8TFX-kY8YmGxpg6CietUb_weZmmrXRPyJKugtVMdE" />
















































                  
        <!-- slot 2 -->



<meta property="og:url" content="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567" />

<!-- End Global Commonised Title and Meta Tags HTML Element, ID 7.808747 -->
                  
        




<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
//push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>




                  
        


    <script>
    /* Wrapper for Archant, generated on 2018-08-28T05:57:07-04:00 */
    (function() {
        var w = window;
        var h = 'clarium.global.ssl.fastly.net';
        w._clrm = w._clrm || {};
        w._clrm.gpt = {
            propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
            confiantCdn: h,
            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==',
            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                console.log("w00t one more bad ad nixed.", arguments);
            }
        };
        var e = document.createElement('script');
        e.async = true;
        e.src = '//' + h + '/gpt/a/wrap.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    })();
    </script>
 
<!-- Start Global | DFP Production | HTML| DFP updated 29/11/2018, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production | HTML| DFP updated 29/11/2018, ID 7.736154 -->
  
                  
        





		<!-- Start Global | DFP Lotame 25-07-2018, ID 7.748868 -->
		
		<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
  		<script>
      		_cc4781.bcp();
  		</script> 
		
				
		<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=7659/pe=y/var=ccauds"></script>
		<script type="text/javascript">
		
			   
			   var dartCCKey = "ccaud";
			   var dartCC = "";
			   if (typeof(ccauds) != 'undefined')
			   {
				   for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
				   {
					   if (cci > 0) dartCC += ";";
					   dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
				   }
			   }
			   var channel = "999";
			   var ord=Math.random()*10000000000000000;
			   document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
		</script>
		


		
		
		
		<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=4299/pe=y/var=ccauds"></script>
		<script type="text/javascript">
		
			   
			   var dartCCKey = "ccaud";
			   var dartCC = "";
			   if (typeof(ccauds) != 'undefined')
			   {
				   for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
				   {
					   if (cci > 0) dartCC += ";";
					   dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
				   }
			   }
			   var channel = "999";
			   var ord=Math.random()*10000000000000000;
			   document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
		</script>
		<!-- End Global | DFP Lotame 25-07-2018, ID 7.748868 -->
		

                  
        




<!-- Start Global | APSTAG Header bidding - 07/11/2018, ID 7.797999 -->






<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/327481562/archant/EasternDailyPress/sport',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/327481562/archant/EasternDailyPress/sport',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/327481562/archant/EasternDailyPress/sport',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/327481562/archant/EasternDailyPress/sport',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/327481562/archant/EasternDailyPress/sport',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/327481562/archant/EasternDailyPress/sport',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | APSTAG Header bidding - 07/11/2018, ID 7.797999 -->


                  
        




<!-- Start RFC 2860 - Header Bidding Tag Implementation - nano - rollback, ID 7.810198 -->






<script async src="/polopoly_fs/7.810198.1543427771!/prebid1.31.0_with_consent_manager.js"></script> 


<script>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</script>





                  
        <script>
googletag.cmd.push(function() {
    console.log("_arch_enable_dfp_personalized_ads = " + getCookie('_arch_enable_dfp_personalized_ads'));
    if (getCookie('_arch_enable_dfp_personalized_ads') === undefined) {
        console.log("------------- FIRST TIME, LET SP LOAD ADS - Temp loading ads our end due to double refresh with SP");
      	googletag.pubads().refresh(adInitialLoad, { changeCorrelator: false });
    } else {
        if (getCookie('_arch_enable_dfp_personalized_ads') === 'true') {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            console.log("------------- AD PERSONALISED");
            googletag.pubads().refresh(adInitialLoad, {
                changeCorrelator: false
            });
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            console.log("------------- AD NOT PERSONALISED");
            googletag.pubads().refresh(adInitialLoad, {
                changeCorrelator: false
            });
        }
    }

    
    
});
</script>

                  
        
<!-- sourcepoint consent -->
<script>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</script>

<script src="/polopoly_fs/7.852016.1544099717!/trigger_actions.js"></script>

                  
        <!-- Start Global | Schema NewsArticle | HTML, ID 7.820497 -->
 
       
   
     
         
 
    
 
    
    
 
 <script type="application/ld+json">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</script>
     
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="EDP Most Read" href="/cmlink/edp-most-read-1-5603597" >
        
        <link rel="alternate" type="application/rss+xml" title="EDP News" href="/cmlink/edp-news-1-5376343" >
        
        <link rel="alternate" type="application/rss+xml" title="EDP King’s Lynn " href="/cmlink/edp-king-s-lynn-1-5157350" >
          
        <link rel="alternate" type="application/rss+xml" title="EDP Sport" href="/cmlink/edp-sport-1-4835577" >
                                                      	
                          
<!-- Start Element Group 'EDP Site Head Slot', ID 7.655290 -->
  
  
                          
        
<style>

#ad-slot-mpu-1-desktop
{

min-height: 250px;
display: block; 
}

  
@media (min-width: 970px) {
  
    #ad-slot-lb-desktop {
    min-height: 90px;
    
    }

}  

  
    .teaser-image a .lazy-hidden {
    opacity: 1 !important;
	}
  
  footer .advert {
    background-image: none;
}
  
</style>
                        
        <!-- Start The EDP Stylesheets HTML Element v2 - non images hosted, ID 7.861751 -->
<!-- CSS file from 'Base Theme CSS - Optimised', 7.834264 -->
<link rel="stylesheet" type="text/css" href="//www.edp24.co.uk/theme/7.834264/css"/>    
<!-- CSS file from 'EDP Theme - Optimised' 7.859299  -->
<link rel="stylesheet" type="text/css" href="//www.edp24.co.uk/theme/7.859299/css"/>
<!-- End The EDP Stylesheets HTML Element v2 - non images hosted, ID 7.861751 -->

                        
        <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.847468.1539013374!/TeaserSlider.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                        
        
<script>

function checkDevice(){
console.info('GH: checking window size');
if(window.innerWidth >= 1024 || window.innerWidth == undefined){
	displayType = "l";
    window.deviceType = "display";
    console.info("GH: Desktop view");
} else  if (window.innerWidth >= 728 && window.innerWidth < 1024){
	displayType = "m";
    window.deviceType = "tablet";
    console.info("GH: Tablet view");
} else  if (window.innerWidth >= 320 && window.innerWidth < 728){
	displayType = "s";
    window.deviceType = "mobile";
    console.info("GH: Mobile view");
} else {
    window.deviceType = "display";
    console.info("GH: Default view");
}
}

window.deviceType = "default"; // Small (s), Medium (m) or Large (l)

checkDevice();

$( window ).resize(function() {
  checkDevice();
});

$(document).ready(function(){
  $.lazyLoadXT.edgeY = 300;
});

</script>
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->

<script>
/*OnScroll issue fix for mobile/tablet screen sizes*/
$(document).ready(function() {
    var isMobile = window.matchMedia("(min-width: 1024px)");
    isMobile.onchange = toggleMobile;
    toggleMobile();
    function toggleMobile() {
        if (isMobile.matches) {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertAfter('.boost-local-guide-link');
        } else {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertBefore('div#footer');
        }
    }
})
</script>
<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


    		        <style>
                        form#resetpassword label {
            display: table;
        }

                                        .new-venue-optional input.col-xs-2 {
            clear: both;
        }

        
        .form-horizontal .form-group {
            margin-left: 0;
            clear: both;
            margin-right: 0;
        }

        @media screen and (max-width: 800px){
            #login > div:nth-child(9) {
                float: left;
                margin-top: 0px;
                                clear: both;
            }

            #login > div:nth-child(8) > div {
        	            width: 320px;
            }

            #login .col-sm-10 {
            width: 320px;
            }

        }

        #login > div:nth-child(8) > div {
            width: 320px;
        }

        #login .col-sm-10 {
            padding-left: 0;
            padding-right: 0;
            width: 320px;
        }
                </style>
    <!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        




<meta property="fb:pages" content="195632449484" />
<meta property="fb:pages" content="1448166498535838" />
<meta property="fb:pages" content="192233597471986" />
<meta property="fb:pages" content="170038846383049" />
<meta property="fb:pages" content="294200231010" />
<meta property="fb:pages" content="141966512542687" />
<meta property="fb:pages" content="272518728393" />
<meta property="fb:pages" content="205691742795107" />
<meta property="fb:pages" content="206100679422668" />
<meta property="fb:pages" content="216588781700482" />
<meta property="fb:pages" content="186524508047984" />
<meta property="fb:pages" content="69186624810" />




































                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}
  /*
#verticals-header
{
   z-index: 2147483646; 
}


.login-and-register > ul
{
   z-index: 2147483647; 
}
  

#useful-links {
    z-index: 2147483648 !important;
}
  */
  
body footer .advert{
  display: block!important;
}
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38505277-2', 'auto');
  ga('set', 'location', 'https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Test Clixco Code, ID 7.811106 -->







<!-- Carbon Analytics -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
      </script>
    <!-- Carbon Analytics -->
<!-- End Test Clixco Code, ID 7.811106 -->
                        
        
                        
        
                        
        
                        
        
                        
        
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <!--  spider check - only needed temporarily so feel free to delete -->
<meta name="google-site-verification" content="7apum5a2wNdP271nAM62bzoEmkkyQZFVWcy5Hm0YU70" />
<!--  spider check - only needed temporarily so feel free to delete -->

<meta name="google-site-verification" content="J_WUO-ZxHF6TpEnVuiRBwAswCGs0K6uOoqvRX3rqgrI" />

<meta name="google-site-verification" content="KHl4EKz0a0LTojvLJtxsSYhoa_rmJozrBpuzfJtRG_8" />
                        
        <script type="text/javascript">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</script>


                        
        <!-- Eastern Daily Press Theme -->
<link rel="shortcut icon" href="/polopoly_fs/7.229053.1538989958!/edp-favicon.ico" type="image/x-icon"> 
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400%2C400italic%2C700italic%2C700' rel='stylesheet' type='text/css'>

<style type="text/css">
ul.primary.nav .primary-drop[style] {
	left: -2px !important;
}
.content-a .inner-c .columnist > .info {
  min-height: 106px;
}

.article-keywords .article-tag > a{
	background-color:#336699;
	color:#fff;
	font-weight:normal;
	font-size:14px;
	border-radius:20px 7px 7px 20px;
	padding: 5px 12px 6px 28px;
	position:relative;
	margin: 0 5px 10px 0;
}
.article-keywords .article-tag > a:hover{
	text-decoration:none;
	background-color:#6699cc;
}
.article-keywords .article-tag > a:before{
	content:'';
	display:block;
	background:#fff;
	width:8px;
	height:8px;
	position:absolute;
	top:11px;
	left:10px;
	border-radius:100%;
}
.article-keywords .article-tag{
	display:inline-block;
}
.article-keywords .keywords{
	font-size: 16px;
	color: #999;
	font-weight:normal;
}
.teaser span.time, .teaser span.update-time, .article p.publication-time, .article p.updated {
    background-image: none;
}
.breaking-override .teaser-title {
    margin-top: 15px;
}
.teaser-title span.teaser-label {
  background: #336699;
}

@media (max-width: 649px){
 body.property #search-button{
        display:none;
    }
     span#search-button {
        display:block;
    }
}
</style>

<!--[if lte IE 8]>
<style type="text/css">
#social-links a {
	background-image:url('/polopoly_fs/7.229053.1538989958!/facebook-icon.png');
}
#social-links a.google-plus {
	background-image:url('/polopoly_fs/7.229053.1538989958!/google-plus-icon.png');
}
#social-links a.you-tube {
	background-image:url('/polopoly_fs/7.229053.1538989958!/youtube-icon.png');
}
#social-links a.twitter {
	background-image:url('/polopoly_fs/7.229053.1538989958!/twitter-icon.png');
}
.weather-widget .forcast.overcast  .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-7.png'); }
.weather-widget .forcast.cloudy  .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-8.png'); }
.weather-widget .forcast.partly-cloudy  .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-9.png'); }
.weather-widget .forcast.heavy-rain  .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-12.png'); }
.weather-widget .forcast.heavy-showers  .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-4.png'); }
.weather-widget .forcast.sunshine-and-showers .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-2.png'); }
.weather-widget .forcast.snow  .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-1.png'); }
.weather-widget .forcast.sunny  .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-10.png'); }
.weather-widget .forcast.rain  .weather-image{ background-image:url('/polopoly_fs/7.229053.1538989958!/weather-icon-3.png'); }
</style>
<![endif]-->

<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" href="/polopoly_fs/7.229053.1538989958!/edp-ie8.css">
<![endif]-->

<!--[if IE]>
   
<style type="text/css">

.breaking-override .teaser:after {
	background: url('/polopoly_fs/7.229053.1538989958!/black-65.png');
}
</style>
<![endif]-->

                        
        
<style>.async-hide { opacity: 0 !important} </style>
<script>
	(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.end=i=function(){
	s.className=s.className.replace(RegExp(' ?'+y),'')};(a[n]=a[n]||[]).hide=h;
	setTimeout(function(){i();h.end=null},c);})(window,document.documentElement,
	'async-hide','dataLayer',2000,{'GTM-5D3TZ94':true,});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38505277-2', 'auto');
  ga('require', 'GTM-5D3TZ94');
  ga('send', 'pageview');

</script>
                        
        
<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
              
        	     <!-- End Element Group 'EDP Site Head Slot', ID 7.655290 -->
        
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" sport norwich-city norwich-city">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5811567&amp;d=/2.203/2.21716/2.21786';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                          
        <!-- Start Layout Fixes for a Login Element | home?action=login, ID 7.854631, Modified Wed Sep 12 11:03:39 BST 2018 -->
<style>
#login > div:nth-child(8) > div {
   width: 60%;
}
  
input#frm-login-password {
   width: 100%;
}
  
#login > div:nth-child(9) > {
   width: 80%;
}  
 
  @media screen and (max-width: 800px){
	#login > div:nth-child(9) > div > button {
		margin-top: 20px;
		float: right;
	}

	#login > div:nth-child(8) > div {
		width: 170%;
	}
	
	#login > div:nth-child(9) {
    float: right;
    margin-top: 0px;
	}
}
</style>
<!-- End Layout Fixes for a Login Element | home?action=login, ID 7.854631, Modified Wed Sep 12 11:03:39 BST 2018 -->
                            <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728, Modified Wed Sep 12 11:46:13 BST 2018 -->

<style>
#profile .col-xs-10 {
    float: initial;
}
</style>


<!-- End EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728 -->
                        
        <!-- Start EDP | LIVE ISSUE CSS fix for font/padding on menubar, ID 7.823789, Modified Wed Jul 11 15:07:06 BST 2018 -->


<style>
@media (min-width: 1024px) {
.secondary.nav li:hover .nav-arrow:after {
    width: calc(100% + 2px);
}
        

</style>

<!-- End ID 7.823789 -->
                        
        
<style>

#login .gdpr-notice ~ fieldset #janrainEngageEmbed {
    top: 145px;
}
  
</style>
                        
        


<style>
.fakehover{
	overflow:visible !important;
    height: auto !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="http://www.jobs24.co.uk/jobs-norfolk" target="_blank">Jobs<span>24</span></a></li>
<li><a href="http://www.localsearch24.co.uk/Norfolk/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="http://www.familynotices24.co.uk/edp
" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="http://www.homes24.co.uk/norfolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="http://www.drive24.co.uk/used/cars/norfolk" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://edp24.mydate24.co.uk" target="_blank">MyDate<span>24</span></a></li>
<li><a href="http://archantnorfolk.newsprints.co.uk
" target="_blank">MyPhotos<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>






<li class="social-link you-tube"><a target="_blank" href="https://www.youtube.com/norfolknow" onclick="trackSocialClick('YouTube')">youtube</a></li>
<li class="social-link google-plus"><a target="_blank" href="https://plus.google.com/107815556597088742575" onclick="trackSocialClick('Google Plus')">google plus</a></li>
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/edp24" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/edp24" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>

                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.edp24.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.edp24.co.uk/home/search/7.420321">Advanced search</a></p>
		
		</form>
		
	                  
        <a href="/home" id="masthead-logo">Eastern Daily Press</a>
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.edp24.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/contact-us">Contact Us</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/advertise-with-us">Advertise with Us</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/send-us-a-story">Send Us a Story</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/independent-press-standards-organisation">IPSO</a>    </li>                            <li ><a href="http://archantnorfolk.newsprints.co.uk/" target='_blank' class='ext-link'>Buy a Photo</a>    </li>                            <li ><a href="http://www.readertravelholiday.co.uk/home" target='_blank' class='ext-link'>Reader Travel</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/edp" target='_blank' class='ext-link'>Family Notices</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/public-notices">Public Notices</a>    </li>                            <li ><a href="https://www.edp24.co.uk/home/edit-account">Edit Account</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/contact-us">Contact Us</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/advertise-with-us">Advertise with Us</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/send-us-a-story">Send Us a Story</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/independent-press-standards-organisation">IPSO</a></li>                                   <li ><a href="http://archantnorfolk.newsprints.co.uk/" target='_blank' class='ext-link'>Buy a Photo</a></li>                                   <li ><a href="http://www.readertravelholiday.co.uk/home" target='_blank' class='ext-link'>Reader Travel</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/edp" target='_blank' class='ext-link'>Family Notices</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/public-notices">Public Notices</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/edit-account">Edit Account</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/health">Health</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/news/health/excel-appeal">ExCel Appeal</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/norfolk-gps">Norfolk GPs</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/mental-health-watch">Mental Health Watch</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/health/norfolk-care-homes">Norfolk Care Homes</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/news/education">Education</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/news/education/ofsted-map">Ofsted Map</a></li>                                    <li ><a href="https://www.edp24.co.uk/news/education/future-voices">Future Voices</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/home/jobs-2-21713">Jobs</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/tech">Tech</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/tourism">Tourism</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/heritage">Nostalgia</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/obituaries">Obituaries</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.edp24.co.uk/news/videos">Videos</a>    </li>                                                </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.edp24.co.uk/home/jobs-2-21713">Jobs</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/tech">Tech</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/tourism">Tourism</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/heritage">Nostalgia</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/obituaries">Obituaries</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.edp24.co.uk/news/videos">Videos</a></li>                                                               </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.edp24.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li class="active"><a href="https://www.edp24.co.uk/sport/norwich-city">Norwich City</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/lowestoft-town">Lowestoft Town</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-town">Kings Lynn Town</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-stars">Kings Lynn Stars</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/local-football">Local Football</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/youth-sport">Youth Sport</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/boxing">Boxing</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/cricket">Cricket</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/motorsport">Motorsport</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/mma">MMA</a>    </li>                            <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink 'Un</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li class="active"><a href="https://www.edp24.co.uk/sport/norwich-city">Norwich City</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/lowestoft-town">Lowestoft Town</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-town">Kings Lynn Town</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-stars">Kings Lynn Stars</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/local-football">Local Football</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/youth-sport">Youth Sport</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/boxing">Boxing</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/cricket">Cricket</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/motorsport">Motorsport</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/mma">MMA</a></li>                                   <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink 'Un</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/business">Business</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                                                        <li ><a href="https://www.edp24.co.uk/business/business-news">Business News</a>    </li>                            <li ><a href="https://www.edp24.co.uk/business/national">National</a>    </li>                            <li ><a href="https://www.edp24.co.uk/opinion/business">Opinion</a>    </li>                            <li ><a href="https://www.edp24.co.uk/business/farming">Farming</a>    </li>                            <li ><a href="https://www.edp24.co.uk/business/commercial-property">Commercial Property</a>    </li>                            <li ><a href="https://www.edp24.co.uk/business/best-employers">Best Employers</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/our-members">Our Members</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/best-employers-eastern-region">Best Employers Eastern Region</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/survey-and-reports">Survey and reports</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/awards-and-accreditation">Awards and accreditation</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/best-employers-events">Best Employers events</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/best-employers-to-work-for">Best Employers to work for</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/business/energy">Energy</a>    </li>                            <li ><a href="http://www.edpbusinessawards.co.uk/" target='_blank' class='ext-link'>EDP Business Awards</a>    </li>                            <li ><a href="https://www.edp24.co.uk/business/future50">Future50</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/business/future50/what-is-future50">What is Future50?</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/future50/future-50-in-focus">Future 50 in Focus</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/future50/our-members">Our Members</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/future50/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/future50/map">Map</a></li>                                                                                                        </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/business/top100">Top100</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.edp24.co.uk/business/top100/table">Table</a></li>                                                                        <li ><a href="https://www.edp24.co.uk/business/top100/map">Map</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/top100/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/top100/opinion">Opinion</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/top100/top-100-in-focus">Top 100 In Focus</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/top100/top-100-accelerator-awards">Top 100 Accelerator Awards</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                                                      <li ><a href="https://www.edp24.co.uk/business/business-news">Business News</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/national">National</a></li>                                   <li ><a href="https://www.edp24.co.uk/opinion/business">Opinion</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/farming">Farming</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/commercial-property">Commercial Property</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/best-employers">Best Employers</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/energy">Energy</a></li>                                   <li ><a href="http://www.edpbusinessawards.co.uk/" target='_blank' class='ext-link'>EDP Business Awards</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/future50">Future50</a></li>                                   <li ><a href="https://www.edp24.co.uk/business/top100">Top100</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/going-out">Going Out</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                                                        <li ><a href="https://www.edp24.co.uk/going-out/search-listings">Search Listings</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/submit-listing">Submit Listing</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/food-and-drink">Food and Drink</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/comedy">Comedy</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/tv">TV</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/theatre">Theatre</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/music">Music</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/art-exhibitions">Art & Exhibitions</a>    </li>                            <li ><a href="https://www.edp24.co.uk/going-out/days-out">Days Out</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                                                      <li ><a href="https://www.edp24.co.uk/going-out/search-listings">Search Listings</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/submit-listing">Submit Listing</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/food-and-drink">Food and Drink</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/comedy">Comedy</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/tv">TV</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/theatre">Theatre</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/music">Music</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/art-exhibitions">Art & Exhibitions</a></li>                                   <li ><a href="https://www.edp24.co.uk/going-out/days-out">Days Out</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/features">Features</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/news/fighting-for-their-futures">Fighting for Their Futures</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/quizzes">Quizzes</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/lifestyle">Lifestyle</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/heritage">Heritage</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/travel">Travel</a>    </li>                            <li ><a href="http://www.bridemagazine.co.uk/norfolk">Bride Magazine</a>    </li>                            <li ><a href="https://www.edp24.co.uk/features/family-history">Family History</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/news/fighting-for-their-futures">Fighting for Their Futures</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/quizzes">Quizzes</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/lifestyle">Lifestyle</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/heritage">Heritage</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/travel">Travel</a></li>                                   <li ><a href="http://www.bridemagazine.co.uk/norfolk">Bride Magazine</a></li>                                   <li ><a href="https://www.edp24.co.uk/features/family-history">Family History</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/your-town">Your Town</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/your-town/attleborough">Attleborough </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/aylsham">Aylsham </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/beccles">Beccles </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/bungay">Bungay </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/cromer">Cromer </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/dereham">Dereham </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/diss">Diss </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/downham-market">Downham Market</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/fakenham">Fakenham</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/gorleston">Gorleston</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/great-yarmouth">Great Yarmouth</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                                                    </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/holt">Holt</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/hunstanton">Hunstanton</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/king-s-lynn">King's Lynn</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/lowestoft">Lowestoft</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/north-walsham">North Walsham</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/norwich">Norwich</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/sheringham">Sheringham</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/swaffham">Swaffham</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/thetford">Thetford</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/watton">Watton</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/wells-next-the-sea">Wells-next-the-Sea</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/wisbech">Wisbech</a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/wroxham-and-broads">Wroxham and Broads </a>    </li>                            <li ><a href="https://www.edp24.co.uk/your-town/wymondham">Wymondham</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/your-town/attleborough">Attleborough </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/aylsham">Aylsham </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/beccles">Beccles </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/bungay">Bungay </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/cromer">Cromer </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/dereham">Dereham </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/diss">Diss </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/downham-market">Downham Market</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/fakenham">Fakenham</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/gorleston">Gorleston</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/great-yarmouth">Great Yarmouth</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/holt">Holt</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/hunstanton">Hunstanton</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/king-s-lynn">King's Lynn</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/lowestoft">Lowestoft</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/north-walsham">North Walsham</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/norwich">Norwich</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/sheringham">Sheringham</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/swaffham">Swaffham</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/thetford">Thetford</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/watton">Watton</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/wells-next-the-sea">Wells-next-the-Sea</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/wisbech">Wisbech</a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/wroxham-and-broads">Wroxham and Broads </a></li>                                   <li ><a href="https://www.edp24.co.uk/your-town/wymondham">Wymondham</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/opinion">Opinion</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/opinion/news">News</a>    </li>                            <li ><a href="https://www.edp24.co.uk/opinion/sport">Sport</a>    </li>                            <li ><a href="https://www.edp24.co.uk/opinion/business">Business</a>    </li>                            <li ><a href="https://www.edp24.co.uk/opinion/film-and-theatre">Film and Theatre</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/opinion/news">News</a></li>                                   <li ><a href="https://www.edp24.co.uk/opinion/sport">Sport</a></li>                                   <li ><a href="https://www.edp24.co.uk/opinion/business">Business</a></li>                                   <li ><a href="https://www.edp24.co.uk/opinion/film-and-theatre">Film and Theatre</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property">Property</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/edp-property/news">News</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/features">Features</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/hot-properties">Hot Properties</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/ask-our-expert">Ask our expert</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/opinion">Opinion</a>    </li>                            <li ><a href="https://www.edp24.co.uk/edp-property/interiors">Interiors</a>    </li>                            <li ><a href="https://www.archanthub.co.uk/home-truths-norfolk" target='_blank' class='ext-link'>Advertise</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/edp-property/news">News</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/features">Features</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/hot-properties">Hot Properties</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/ask-our-expert">Ask our expert</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/opinion">Opinion</a></li>                                   <li ><a href="https://www.edp24.co.uk/edp-property/interiors">Interiors</a></li>                                   <li ><a href="https://www.archanthub.co.uk/home-truths-norfolk" target='_blank' class='ext-link'>Advertise</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://www.jobs24.co.uk/jobs-norfolk" target='_blank' class='ext-link'>Jobs</a>	</li>                            <li ><a href="https://www.edp24.co.uk/motoring">Motoring</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.edp24.co.uk/motoring">Road tests and news</a>    </li>                            <li ><a href="https://www.edp24.co.uk/motoring/motoring-news">Motoring News</a>    </li>                            <li ><a href="https://www.edp24.co.uk/motoring/live-traffic-map">Live traffic map</a>    </li>                            <li ><a href="https://www.edp24.co.uk/motoring/live-car-park-spaces">Live car park spaces</a>    </li>                            <li ><a href="https://www.edp24.co.uk/motoring/fatal-crashes-map">Fatal crashes map</a>    </li>                            <li ><a href="http://www.drive24.co.uk/used/cars/norfolk" target='_blank' class='ext-link'>Drive24</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.edp24.co.uk/motoring">Road tests and news</a></li>                                   <li ><a href="https://www.edp24.co.uk/motoring/motoring-news">Motoring News</a></li>                                   <li ><a href="https://www.edp24.co.uk/motoring/live-traffic-map">Live traffic map</a></li>                                   <li ><a href="https://www.edp24.co.uk/motoring/live-car-park-spaces">Live car park spaces</a></li>                                   <li ><a href="https://www.edp24.co.uk/motoring/fatal-crashes-map">Fatal crashes map</a></li>                                   <li ><a href="http://www.drive24.co.uk/used/cars/norfolk" target='_blank' class='ext-link'>Drive24</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                                                            <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li class="active"><a href="https://www.edp24.co.uk/sport/norwich-city">Norwich City</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/lowestoft-town">Lowestoft Town</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-town">Kings Lynn Town</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-stars">Kings Lynn Stars</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/local-football">Local Football</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/youth-sport">Youth Sport</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/boxing">Boxing</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/cricket">Cricket</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/motorsport">Motorsport</a>    </li>                            <li ><a href="https://www.edp24.co.uk/sport/mma">MMA</a>    </li>                            <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink 'Un</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li class="active"><a href="https://www.edp24.co.uk/sport/norwich-city">Norwich City</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/lowestoft-town">Lowestoft Town</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-town">Kings Lynn Town</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/kings-lynn-stars">Kings Lynn Stars</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/local-football">Local Football</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/youth-sport">Youth Sport</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/boxing">Boxing</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/cricket">Cricket</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/motorsport">Motorsport</a></li>                                   <li ><a href="https://www.edp24.co.uk/sport/mma">MMA</a></li>                                   <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink 'Un</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        <!-- Start Planning Finder Widget HTML Element ID 7.716718, Modified Fri Sep 28 14:55:55 BST 2018 -->

<!-- RFC 2608 - https://3.basecamp.com/3533875/buckets/3999424/todos/892819113

Timed element to show the Pink Un edition 8 Ad from 00:00 11/02/2018 onwards.

Time is set until end of 2018, as this will be updated periodically, and doesn't need to automatically change to different copy.

Cat Evans - 12/02/2018

-->







    <div class="ice-pencil">
        <a href="http://www.buyamag.co.uk/pink9" target="_blank">
            <img data-src="/polopoly_fs/7.716718.1538142927!/Pink-Un-9-Edition.jpg" class="img-responsive"/>
        </a>    
    </div>



<style>
    
.ice-pencil {
    margin: -10px 0 10px;
}
    
.p-promo-ad-container,
.p-promo-ad-container:focus {
    text-decoration: none;
}
    
.p-promo-ad-container{
  display: block;
    margin-bottom: 10px;
}
    
.p-promo-ad-container *{
  cursor: pointer;
}
    
.promo-ad-pencil {
    width: 100%;
    background-color: #000;
    font-size: 19px;
    color: #fff;
}
    
.promo-ad-pencil > div{
    padding: 5px;
    display: table;
    margin: 0 auto;
}
    
.p-issue-triangle{
    display: inline-block;
    margin: 0 2.5px;
    width: 0px;
    height: 0px;
    border-style: solid;
    border-width: 9px 0 9px 15.6px;
    border-color: transparent transparent transparent #E43387;
}
    
.p-issue-number,
.p-issue-price,
.p-issue-publication{
    color: #E43387;
}
    
.p-issue-offer{
  color: #008000;
}
    
.p-issue-link{
    background-color: #000;
    color: #fff;
    padding: 0 5px;
}
    
.p-issue-price{
    margin-right: 5px;
}
    
.p-issue-link{
    margin-left: 5px;
}
    
.p-issue-publication{
  font-style: italic;
}
</style>
<!-- End Planning Finder Widget HTML Element ID 7.716718 -->
              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>Paddy’s Pointers: Five observations from Norwich City’s last-gasp 3-2 Championship win against Bolton</h1>
						<div class="journalist-header clearfix">
        <div class="journalist-info">
        <ul>
                                                                                    <li class="journalist-name"><a href="/author/paddy-davitt-author-details-author-bio-1-4783631"><!-- Author Start -->Paddy Davitt<!-- Author End --></a></li>
                                        <li class="journalist-mail"><a href="mailto:paddy.davitt@archant.co.uk">paddy.davitt@archant.co.uk</a></li>
                                        <li class="journalist-twitter">
                    <a href="https://twitter.com/@paddyjdavitt" target="_blank">@paddyjdavitt</a>
                </li>
                    </ul>
    </div>
    </div>
			<p class="updated"><strong>PUBLISHED:</strong> 17:11 08 December 2018 | <strong>UPDATED:</strong> 17:36 08 December 2018</p>
				                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Teemu Pukki of Norwich celebrates scoring his sides 3rd goal during the Sky Bet Championship match at Carrow Road, Norwich
Picture by Paul Chesterton/Focus Images" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Teemu Pukki of Norwich celebrates scoring his sides 3rd goal during the Sky Bet Championship match at Carrow Road, Norwich
Picture by Paul Chesterton/Focus Images</p>
                                                                <p class="article-image-copyright">Paul Chesterton</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Our Norwich City correspondent <strong>Paddy Davitt</strong> delivers his verdict from Carrow Road</h2>
                    </div>
                            
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn lp_socialshare_twitter">
</div> 
                                                                                                        <div class="gpshare-btn lp_socialshare_googleplus"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        
<!-- Example: /cm/2.203/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton -->
<!-- Example: 5811567 -->

      
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        

<!-- Start HTML Element "Generic In-article External Newsletter Sign Up HTML Element", ID 7.674702 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('daily');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Eastern Daily Press');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic In-article External Newsletter Sign Up HTML Element", ID 7.674702 -->

                        
        <script type="text/javascript">
var is_article_page = true;
</script>
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
													
		    
	<div id="1.5811566" class="object-465"><img alt="Marco Stiepermann of Norwich celebrates scoring his sides 2nd goal during the Sky Bet Championship match at Carrow Road, NorwichPicture by Paul Chesterton/Focus Images Ltd +44 7904 64026708/12/2018" data-src="https://images.archant.co.uk/polopoly_fs/1.5811566!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>Marco Stiepermann of Norwich celebrates scoring his sides 2nd goal during the Sky Bet Championship match at Carrow Road, NorwichPicture by Paul Chesterton/Focus Images Ltd +44 7904 64026708/12/2018</em></div><p><strong>1.</strong> <strong>Stop now. Just stop it    </strong></p><p></p><p>Carrow Road is gorging on the sort of drama that is usually reserved for the pages of a gripping thriller. It is certainly turning into a compelling story. </p><p>Norwich had been pegged back again a stout Bolton, who made light of one win in the previous 15 and a backdrop dominated by reports of unpaid player wages. </p><p>Phil Parkinson’s squad were committed and resolute after falling 2-0 behind in the second period. Parkinson threw on the heavy artillery and City buckled. Temporarily. </p><p>After Sammy Ameobi had departed for a second yellow card in stoppage time, Teemu Pukki moved centre stage. Who else. </p><p>Jordan Rhodes provided nuisance value to keep Todd Cantwell’s ball in the box and the Finnish international did the rest with a vicious half-volley that triggered another tremor around Carrow Road. And the rest of the Championship. Bravo.     </p><p></p><div id="7.897553" class="object-465"><div class="embedder">

	<div class="apester-media" data-media-id="5c0bfab97792ca881dbca96f" height="719"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>
</div></div><p><strong>2.</strong> <strong>Treasure chest   </strong></p><p></p><p>Daniel Farke produced arguably the most prosaic response ever uttered by a football manager (head coach) to receiving the manager-of-the-month prize and the dreaded curse. </p><p>We can paraphrase here but it essentially revolved around pirates, treasure and Keira Knightly. Don’t ask. The gist of Farke’s colourful analogy was essentially to reach the promised land of the Premier League Norwich must overcome any number of obstacles, pitfalls, setbacks and curses. </p><p>They certainly achieved that in dramatic fashion. Farke again conducted the Lower Barclay at the final whistle. </p><p>Land will roam into view soon enough beyond the festive period. Farke is proving a more than able captain.  </p><p></p><p><strong>3.</strong> <strong>Shout out to Stiepi   </strong></p><div id="7.897554" class="object-465"><div class="embedder">

	<div class="apester-media" data-media-id="5c0bfe166c97ee3c14f35c29" height="794"></div><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script>
</div></div><p></p><p>Marco Stiepermann deserved his round of applause when he made way before the end. Not just for the composed near post finish that had put Norwich 2-0 up. </p><p>But for a shift where he looked the man most likely with any number of clever touches and driving runs. Stiepermann may not be as pleasing on the eye as others at times. </p><p>He may give the ball away on occasion and lack that burst of pace to make the most of his obvious game intelligence. But he has emerged as a vital cog in this machine.</p><p>That is a testament to Farke but also the former Borussia Dortmund youngster. </p><p></p><p><strong>4.</strong> <strong>Brutal honesty    </strong></p><p></p><p>Tim Krul’s inability to deal with a couple of long range sighters in the build up to goals conceded at Swansea and the previous Carrow Road home game against Rotherham have left the Dutchman open to scrutiny. </p><p>Farke was very good on the topic on Friday; acknowledging there had been discussions on the irritating aspect to City’s upward curve. </p><p>But the fact he also divulged Krul was the first to accept there was a case to answer was also another nod to the character City have recruited.</p><p>The former Newcastle United keeper had a couple of costly errors early in his Norwich career, which unfortunately for him set the tone in how Krul was perceived. </p><p>But he was tested again in similar fashion to those recent soft goals inside the opening minutes, when Jason Lowe let rip. </p><p>Krul opted to parry once more but Norwich players were first to the rebound and the danger was averted. As Farke also said on Friday, that is the life of the last line of defence. </p><p>Krul was left exposed for both of Bolton’s close range goals. But his late pressure-relieving take from another deep ball into the box at 3-2 produced almost as big a cheer as Pukki’s winner. </p><p></p><p><strong>5.</strong> <strong>Penny for big Grant’s thoughts   </strong></p><p></p><p>Farke spoke in the build up about the growing headache he has not simply to put an XI out but the 18, such is the consistent seam of form from those making the cut. </p><p>That afforded him the relative luxury of allowing Grant Hanley a couple of development run outs following his long term absence with a quad injury. </p><p>But Hanley is now ready for action. That may well be so, yet Timm Klose and Christoph Zimmermann have forged an impenetrable barrier. </p><p>Hanley was again absent from the matchday squad but Klose’s late, late call off following the warm up, after being named in the XI, would surely have seen Hanley edge Ben Godfrey out of the picture. Or maybe not, given Farke’s belief in youth. </p><p>Nevertheless Farke knows his man-management is increasingly crucial to keep those on the periphery part of this ride. The post-match prognosis on Klose could offer a route back in for Hanley.</p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
            
            </div>
      <div class="clearfix"></div>
            
    	    <div class="story-list related">
	        <h2 class="inpage">Related articles</h2>
            <ul>
                                                            <li>
                            <a href="https://www.edp24.co.uk/sport/norwich-city/it-s-another-pukki-party-at-carrow-road-as-canaries-snatch-dramatic-win-over-bolton-to-stay-top-1-5811553">It’s another Pukki party at Carrow Road as Canaries snatch dramatic win over Bolton to stay top</a>
                        </li>
                                                                </ul>
	    </div>
    </div>
</article>
<div class="article-keywords">
                <span class="keywords">Topic Tags:</span>
		<ul class="nav nav-pills nav__pills__topics">
                    <li class="article-tag">
                <a href="/topic/Person/Ben+Godfrey">Ben Godfrey</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Daniel+Farke">Daniel Farke</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Grant+Hanley">Grant Hanley</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Christoph+Zimmermann">Christoph Zimmermann</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Todd+Cantwell">Todd Cantwell</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Jordan+Rhodes">Jordan Rhodes</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Tim+Krul">Tim Krul</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Timm+Klose">Timm Klose</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Marco+Stiepermann">Marco Stiepermann</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Rotherham">Rotherham</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Swansea">Swansea</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Norwich">Norwich</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Norwich+City">Norwich City</a>
            </li>
                </ul>
    </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn lp_socialshare_twitter">
</div> 
                                                                                                        <div class="gpshare-btn lp_socialshare_googleplus"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
          <div class="clearfix"></div>
          <div id="article-bottom">
    
                          
<!-- Start Element Group 'Shared - Article Outbrain, Plista and MPU 3 (Mobile/Tablet) element group - PAN ARCHANT - update', ID 7.286822 -->
  
  
                          
        



<div class="OUTBRAIN" data-src="https://www.edp24.co.uk//sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567" data-widget-id="AR_1" data-ob-template="archant"></div>
  
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>



                        
        






<div data-widget="plista_widget_belowArticle"></div>



<div data-lazy-widget><!--
<script type="text/javascript">

var articleImg = "";
var unixMilli = 1544289115000;
var articleTime = unixMilli /1000;


console.info('Unix time in seconds = '+ articleTime);



var str = $( ".stand-first h2:first" ).text();
var shortText = jQuery.trim(str).substring(0, 155).split(" ").slice(0, -1).join(" ") + "...";


if ($('meta[property="og:image"]').length){
articleImg = $('meta[property="og:image"]').attr("content").replace('630', '225');
articleImg = articleImg.replace(":80","");
} else {
articleImg = "/polopoly_fs/7.360744.1537346382!/news-icon.jpg";
}


if (!window.PLISTA) {
window.PLISTA = {
publickey: 'b0a5f9a2c981c983ecb33e9c',
item: {"objectid": "1.5811567", "title": "Paddy’s Pointers: Five observations from Norwich City’s last-gasp 3-2 Championship win against Bolton", "text": shortText, "url": "https://www.edp24.co.uk/1.5811567", "img": articleImg, "category": 'Norwich City',"published_at": articleTime
}
};
(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-uk.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
}

</script>
--></div>




                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
            
        	     <!-- End Element Group 'Shared - Article Outbrain, Plista and MPU 3 (Mobile/Tablet) element group - PAN ARCHANT - update', ID 7.286822 -->
                  
<!-- Start Element Group 'Generic Article Bottom Element Group', ID 7.584339 -->
	<div>
  
  
                          
        
<!-- Lowestoft Journal, Yarmouth Mercury: Element has been placed in all secondary level pages, as these contain bespoke 
article queues... C Evans 26/06/17 -->

<!-- Implementation details at end of element -->


<!-- Start Disqus: 7.584324 -->

<!-- Comments Status: true and example.CommentsElement {
  R com.polopoly.cm.ContentId[] parentIds = com.polopoly.cm.ContentId[];
  R com.polopoly.cm.client.filter.state.ModerationState$State initialModerationState = 'com.polopoly.cm.client.filter.state.ModerationState$State';
  R com.polopoly.cm.VersionInfo versionInfo = com.polopoly.cm.VersionInfo {
    R static java.lang.String p.beanClass = 'com.polopoly.cm.VersionInfo';
    R long committed;
    R int version;
    R int createdOnBranch;
    R java.util.Date versionCreationDate;
    R java.util.Date versionCommitDate;
    R com.polopoly.user.server.UserId createdBy;
    R com.polopoly.user.server.UserId committedBy;
    R int previousVersion;
    R static long TIME_NEVER = null;
    R static java.lang.String p.publicInterfaces = 'com.polopoly.cm.VersionInfo';
    R static java.lang.String p.mt = 'com.polopoly.cm.VersionInfo';
    R transient java.lang.Object _data;
  };
  R static java.lang.String p.beanClass = 'example.layout.element.comments.LatestCommentsElementPolicy';
  RW example.CommentSettings commentSettings = example.CommentSettings {
    R static java.lang.String p.mt = 'example.content.ContentBasePolicy';
    R com.polopoly.cm.ContentId parentId = 'com.polopoly.cm.ContentId';
    R com.polopoly.cm.ContentId[] parentIds = com.polopoly.cm.ContentId[];
    R com.polopoly.cm.VersionInfo versionInfo = com.polopoly.cm.VersionInfo {
      R static java.lang.String p.beanClass = 'com.polopoly.cm.VersionInfo';
      R long committed;
      R int version;
      R int createdOnBranch;
      R java.util.Date versionCreationDate;
      R java.util.Date versionCommitDate;
      R com.polopoly.user.server.UserId createdBy;
      R com.polopoly.user.server.UserId committedBy;
      R int previousVersion;
      R static long TIME_NEVER = null;
      R static java.lang.String p.publicInterfaces = 'com.polopoly.cm.VersionInfo';
      R static java.lang.String p.mt = 'com.polopoly.cm.VersionInfo';
      R transient java.lang.Object _data;
    };
    R static java.lang.String p.publicInterfaces = 'com.atex.plugins.baseline.policy.BaselinePolicyModelTypeDescription,example.content.ContentBaseModelTypeDescription';
    RW java.lang.String name = 'Comments';
    R static java.lang.String p.beanClass = 'example.content.ContentBasePolicy';
    R transient java.lang.Object _data = 'example.content.ContentBasePolicy';
    R com.polopoly.cm.VersionedContentId contentId = 'com.polopoly.cm.VersionedContentId';
  };
  R com.polopoly.cm.VersionedContentId contentId = 'com.polopoly.cm.VersionedContentId';
  R boolean online = 'true';
  R static java.lang.String p.mt = 'example.layout.element.comments.LatestCommentsElementPolicy';
  R com.polopoly.cm.ContentId parentId = 'com.polopoly.cm.ContentId';
  R static java.lang.String p.publicInterfaces = 'example.layout.element.comments.CommentsElementModelTypeDescription,com.atex.plugins.baseline.policy.BaselinePolicyModelTypeDescription,example.content.ContentBaseModelTypeDescription';
  RW java.lang.String name = 'Comments';
  R boolean openForComments = 'true';
  R transient java.lang.Object _data = 'example.layout.element.comments.LatestCommentsElementPolicy';
  RW p.CommentBrowser comments = p.CommentBrowser {
  };
},ModelStore=com.polopoly.model.ModelStoreInMap -->

<a name="CommentsArea"></a>
<div class="article-comments">
    
    		<div data-lazy-widget><!--

        <div id="disqus_thread">

            <script type="text/javascript">
                // found!
                var disqus_shortname = 'edp24';

                // Unique Identifier
                var disqus_identifier = 'ContentId(1.5811567)';

                (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();
                
             </script>
            
             <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
            
             <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
		--></div>
    
</div>

<!-- End Disqus -->



<!-- How to implement Disqus element on websites 

    Disqus element is to be placed last in the bottom slot of the Root.
    
    Copy this element, and paste it onto the required site.

    Check bottom slot on all secondary pages to ensure the bottom slot is empty.

    If not, if possible remove all elements in the bottom slot. However, if sub page specific content is there, (specific queues, for example), place the Disqus element at the end of the bottom slot.

    Once element has been placed, you will need to go through the root, and each primary and secondary sub pages, and check the "Initial moderation level for comments" status, which is found under Page Options. 

    The "Initial moderation level for comments" status should be set to Closed.

    
    Rinse and repeat ヽ(´∇｀)ノ

    Cat - 27/06/2017

-->








              
        	     	</div>
<!-- End Element Group 'Generic Article Bottom Element Group', ID 7.584339 -->
                  
        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;

	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(50%);
    filter: grayscale(50%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


                        
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
<!-- Start Element Group 'EDP | Sport Sidebar (with OnScroll)', ID 7.229115 -->
	<div>
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <!-- force cache -->
                        
	<div class="story-list ">
					<h2 class="inpage">									Latest from the EDP
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/news/beccles-mobility-scooter-rider-dies-after-collision-with-car-1-5811025">Mobility scooter rider dies after collision with car </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/news/beccles-mobility-scooter-rider-dies-after-collision-with-car-1-5811025" title="Gosford Road, Beccles. Photo: James Carr.">                                <div style="position:relative;height:0;padding-bottom:71.9%;">        <img
            alt="Gosford Road, Beccles. Photo: James Carr." class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811024.1544259438!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811024.1544259438!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811024.1544259438!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811024.1544259438!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811024.1544259438!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811024.1544259438!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567">Paddy’s Pointers: Five observations from Norwich City’s last-gasp 3-2 Championship win against Bolton </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567" title="Teemu Pukki of Norwich celebrates scoring his sides 3rd goal during the Sky Bet Championship match at Carrow Road, Norwich
Picture by Paul Chesterton/Focus Images">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Teemu Pukki of Norwich celebrates scoring his sides 3rd goal during the Sky Bet Championship match at Carrow Road, Norwich
Picture by Paul Chesterton/Focus Images" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/sport/norwich-city/it-s-another-pukki-party-at-carrow-road-as-canaries-snatch-dramatic-win-over-bolton-to-stay-top-1-5811553">It’s another Pukki party at Carrow Road as Canaries snatch dramatic win over Bolton to stay top </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/it-s-another-pukki-party-at-carrow-road-as-canaries-snatch-dramatic-win-over-bolton-to-stay-top-1-5811553" title="Teemu Pukki couldn't hide his relief after firing home City's late winner against bolton Picture: Paul Chesterton/Focus Images">                                <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="Teemu Pukki couldn't hide his relief after firing home City's late winner against bolton Picture: Paul Chesterton/Focus Images" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/news/politics/norfolk-bridge-closed-due-to-health-and-safety-concerns-1-5811315">Norfolk bridge closed due to health and safety concerns </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/news/politics/norfolk-bridge-closed-due-to-health-and-safety-concerns-1-5811315" title="A bridge at Lenwade along Marriotts Way has been closed temporarily to members of the public. PIC: Norfolk County Council Norfolk Trails Twitter">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="A bridge at Lenwade along Marriotts Way has been closed temporarily to members of the public. PIC: Norfolk County Council Norfolk Trails Twitter" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811314.1544262356!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811314.1544262356!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811314.1544262356!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811314.1544262356!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811314.1544262356!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811314.1544262356!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/news/politics/norwich-council-review-belle-vue-pub-premises-licence-1-5811508">Council to review Norwich pub’s premises licence after neighbour complaints </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/news/politics/norwich-council-review-belle-vue-pub-premises-licence-1-5811508" title="The Belle Vue pub in Norwich. 
Picture: ANTONY KELLY">                                <div style="position:relative;height:0;padding-bottom:61.94%;">        <img
            alt="The Belle Vue pub in Norwich. 
Picture: ANTONY KELLY" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811507.1544281609!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811507.1544281609!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811507.1544281609!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811507.1544281609!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811507.1544281609!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811507.1544281609!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 		 	 	</div>
	                  
        <div class="story-list">

<h3 class="inpage">Live</h3>

<a class="twitter-timeline" href="https://twitter.com/edpsport" data-widget-id="652468471742242816">Tweets by @edpsport</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=2 />
        
                <div class="multiple-newsletters">
            <p>Sign up to the following newsletters:</p>
                        <div class="checkbox">
                <label>
                    <input type="checkbox" value="43" name="relatedPublication1">
                    EDP Business (Weekly)
                </label>
            </div>
                      <div class="checkbox">
                <label>
                    <input type="checkbox" value="46" name="relatedPublication2">
                    Eastern Daily Press (Daily)
                </label>
            </div>
                  </div>
		        
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			Keep me up to date on special promotions, products and services from Archant Community Media Limited
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I am happy for Archant Community Media Ltd to contact me on behalf of third parties (we will not share your information with these third parties unless you give us consent to do so)
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <div class="col-sm-10 text-right">Sign up to receive our regular email newsletter</div>
        <button type="submit" class="btn btn-default col-sm-2 subscription-widget__submit">Join</button>
    </form>
    <p class="text-right"><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Our Privacy Policy</a></p>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function(e) {
        
        var multipleCheckboxes = $('.multiple-newsletters input:checkbox').is(':checked');
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!multipleCheckboxes){
            
            alert('Please select one of the newsletters to sign up to');
            e.preventDefault();
            
        } else if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
        
    });
</script>

</div>
      
                        
        <!-- Start Drive24 Widget https calls v1, ID 7.693182 -->



<div class="lp_drive24 text-center" style="height:100px; margin-bottom:15px;">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=EasternDailyPress.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.693182.1539018276!/Drive24.png" alt=""/>
</a>
</div>

<!-- End Drive24 Widget https calls v1, ID 7.693182 -->
                        
        <div id="social-links" class="clearfix">

<a target="_blank" href="https://facebook.com/edp24" onclick="trackSocialClick('Facebook')" class="facebook">facebook</a>

<a target="_blank" href="https://www.youtube.com/norfolknow" onclick="trackSocialClick('YouTube')" class="you-tube">youtube</a>

<a target="_blank" href="https://twitter.com/edp24" onclick="trackSocialClick('Twitter')" class="twitter">twitter</a>

<a target="_blank" href="https://plus.google.com/107815556597088742575" onclick="trackSocialClick('Google Plus')" class="google-plus">google plus</a>

</div>
                        
<!-- Start Element Group 'EDP | Sport Opinion (sport page)', ID 7.228829 -->
	<div>
  
  
                          
        <style>

@media (min-width: 1024px){
.inner-c .medium2col-teaser-item .teaser-title, .inner-c .medium2col-teaser-item .teaser-content, .inner-c .medium2col-teaser-item .teaser-post-extra {
    width: 58%!important;
    margin-top: -4px!important;
}
      
.inner-c .medium2col-teaser-item .teaser-image {
    width: 40%!important;
}
    
.sportColumnist .medium2col-teaser-item .teaser-title h3 {
    font-size: 1.1em!important;
}
}

</style>
                        
        <!-- Start EDP | Sport Opinion HTML | base 64, ID 7.229176, Modified Fri Sep 21 17:12:53 BST 2018 -->
<div class="columnist">
	<div class="info">
		<div class="mugshot">
			<img alt="EDP Sport" src="data:image/gif;base64,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
" />
		</div>
		<h2><a href="/opinion/sport">Sport Opinion</a></h2>
		<a href="/opinion/sport">View all EDP Columnists</a>
	</div>
</div>
<!-- End EDP | Sport Opinion HTML | base 64, ID 7.229176 -->
                        
	<div class="story-list maintain-style sportColumnist">
																						<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-opinion">Opinion</span>	<a href="https://www.edp24.co.uk/sport/norwich-city/city-legend-among-fans-delighted-by-late-winner-against-bolton-1-5811615">‘Something special brewing’ – City legend among fans delighted by late winner against Bolton </a>        </h3>
            <div class="teaser-extras">
                    <span class="byline"><a href="/author/david-freezer-author-details-author-bio-1-4783547">David Freezer</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/city-legend-among-fans-delighted-by-late-winner-against-bolton-1-5811615" title="Teemu Pukki roars in delight after firing home City's winner against Bolton 
Picture: Paul Chesterton/Focus Images">                                <div style="position:relative;height:0;padding-bottom:71.61%;">        <img
            alt="Teemu Pukki roars in delight after firing home City's winner against Bolton 
Picture: Paul Chesterton/Focus Images" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811614.1544293330!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811614.1544293330!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811614.1544293330!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811614.1544293330!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811614.1544293330!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811614.1544293330!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
            
	
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-opinion">Opinion</span>	<a href="https://www.edp24.co.uk/sport/norwich-city/home-improvements-have-played-crucial-role-in-farkelife-revival-for-canaries-1-5810807">David Freezer: Home improvements have played crucial role in Farkelife revival for Canaries </a>        </h3>
            <div class="teaser-extras">
                    <span class="byline"><a href="/author?author=davi.freezer@archant.co.uk">David Freezer</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/home-improvements-have-played-crucial-role-in-farkelife-revival-for-canaries-1-5810807" title="Daniel Farke made sure to acknowledge the Carrow Road faithful after victory over Rotherham 
Picture: Paul Chesterton/Focus Images">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Daniel Farke made sure to acknowledge the Carrow Road faithful after victory over Rotherham 
Picture: Paul Chesterton/Focus Images" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5810806.1544197247!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5810806.1544197247!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5810806.1544197247!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5810806.1544197247!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5810806.1544197247!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5810806.1544197247!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
            
	
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/sport/norwich-city/robin-sainty-ahead-of-bolton-game-1-5810153">Robin Sainty: The growing pains have been accepted by Norwich City fans </a>        </h3>
            <div class="teaser-extras">
                    <span class="byline"><a href="/author?author=norfolksport@archant.co.uk">Robin Sainty</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/robin-sainty-ahead-of-bolton-game-1-5810153" title="Marco Stiepermann of Norwich during the Sky Bet Championship match at Carrow Road, Norwich
Picture by Paul Chesterton/Focus Images Ltd +44 7904 640267
01/12/2018">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Marco Stiepermann of Norwich during the Sky Bet Championship match at Carrow Road, Norwich
Picture by Paul Chesterton/Focus Images Ltd +44 7904 640267
01/12/2018" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5810151.1544196443!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5810151.1544196443!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5810151.1544196443!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5810151.1544196443!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5810151.1544196443!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5810151.1544196443!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
            
	
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-opinion">Opinion</span>	<a href="https://www.edp24.co.uk/sport/norwich-city/struggle-for-goals-has-left-bolton-in-big-trouble-1-5809981">Opposition view: Struggle for goals has left Bolton in big trouble </a>        </h3>
            <div class="teaser-extras">
                    <span class="byline"><a href="/author/david-freezer-author-details-author-bio-1-4783547">David Freezer</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/struggle-for-goals-has-left-bolton-in-big-trouble-1-5809981" title="Ben Alnwick has been keeping Norwich City loan player Remi Matthews out of the Bolton side Picture: Paul Chesterton/Focus Images Ltd">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Ben Alnwick has been keeping Norwich City loan player Remi Matthews out of the Bolton side Picture: Paul Chesterton/Focus Images Ltd" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5809979.1544196432!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5809979.1544196432!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5809979.1544196432!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5809979.1544196432!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5809979.1544196432!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5809979.1544196432!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
            
	
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/sport/norwich-city/spud-thornhill-s-pre-match-norwich-city-bet-1-5810103">Spud Thornhill: Take a tip and go for my Norwich City bet </a>        </h3>
            <div class="teaser-extras">
                    <span class="byline"><a href="/author?author=norfolksport@archant.co.uk">David Thornhill</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/spud-thornhill-s-pre-match-norwich-city-bet-1-5810103" title="Alex Tettey - proof of Norwich City's high fitness levels 
Picture: Paul Chesterton/Focus Images Ltd">                                <div style="position:relative;height:0;padding-bottom:89.28%;">        <img
            alt="Alex Tettey - proof of Norwich City's high fitness levels 
Picture: Paul Chesterton/Focus Images Ltd" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
            
	
</div>
								 			 		 	 	</div>
	        
        	     	</div>
<!-- End Element Group 'EDP | Sport Opinion (sport page)', ID 7.228829 -->
                  
	<div class="story-list most-read teaser-counter title-underline">
					<h2 class="inpage">									Most Read Sport
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567">Paddy’s Pointers: Five observations from Norwich City’s last-gasp 3-2 Championship win against Bolton </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567" title="Teemu Pukki of Norwich celebrates scoring his sides 3rd goal during the Sky Bet Championship match at Carrow Road, Norwich
Picture by Paul Chesterton/Focus Images">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Teemu Pukki of Norwich celebrates scoring his sides 3rd goal during the Sky Bet Championship match at Carrow Road, Norwich
Picture by Paul Chesterton/Focus Images" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811574.1544290424!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/sport/norwich-city/it-s-another-pukki-party-at-carrow-road-as-canaries-snatch-dramatic-win-over-bolton-to-stay-top-1-5811553">It’s another Pukki party at Carrow Road as Canaries snatch dramatic win over Bolton to stay top </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/it-s-another-pukki-party-at-carrow-road-as-canaries-snatch-dramatic-win-over-bolton-to-stay-top-1-5811553" title="Teemu Pukki couldn't hide his relief after firing home City's late winner against bolton Picture: Paul Chesterton/Focus Images">                                <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="Teemu Pukki couldn't hide his relief after firing home City's late winner against bolton Picture: Paul Chesterton/Focus Images" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811570.1544290105!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-live">Live</span>	<a href="https://www.edp24.co.uk/sport/norwich-city/live-championship-coverage-canaries-welcome-bolton-1-5810184">MATCHDAY LIVE: Norwich City v Bolton – Canaries aim to pile it on the Trotters </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/live-championship-coverage-canaries-welcome-bolton-1-5810184" title="Norwich City aim to maintain their relentless form when struggling Bolton Wanderers visit the Championship leaders at Carrow Road.">                                <div style="position:relative;height:0;padding-bottom:71.61%;">        <img
            alt="Norwich City aim to maintain their relentless form when struggling Bolton Wanderers visit the Championship leaders at Carrow Road." class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5810183.1544181471!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5810183.1544181471!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5810183.1544181471!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5810183.1544181471!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5810183.1544181471!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5810183.1544181471!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-video">Video</span>	<a href="https://www.edp24.co.uk/sport/norwich-city/canaries-boss-farke-on-tim-krul-s-form-in-championship-rise-1-5811259">‘Tim is always pretty self-critical’ - City stopper not happy at Canaries’ weak spot </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/canaries-boss-farke-on-tim-krul-s-form-in-championship-rise-1-5811259" title="Tim Krul has been an ever-present in Norwich City's Championship rise 
Picture: Matt Wilkinson/Focus Images Ltd">                                <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="Tim Krul has been an ever-present in Norwich City's Championship rise 
Picture: Matt Wilkinson/Focus Images Ltd" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5811258.1544219306!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5811258.1544219306!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5811258.1544219306!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5811258.1544219306!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5811258.1544219306!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5811258.1544219306!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.edp24.co.uk/sport/norwich-city/spud-thornhill-s-pre-match-norwich-city-bet-1-5810103">Spud Thornhill: Take a tip and go for my Norwich City bet </a>        </h3>
                    </div>
                <div class="teaser-image">
                
                    <a href="https://www.edp24.co.uk/sport/norwich-city/spud-thornhill-s-pre-match-norwich-city-bet-1-5810103" title="Alex Tettey - proof of Norwich City's high fitness levels 
Picture: Paul Chesterton/Focus Images Ltd">                                <div style="position:relative;height:0;padding-bottom:89.28%;">        <img
            alt="Alex Tettey - proof of Norwich City's high fitness levels 
Picture: Paul Chesterton/Focus Images Ltd" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5810102.1544196441!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
                </div>
        
	
</div>
								 			 		 	 	</div>
	                  
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                                        
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast heavy-showers">
													<div class="weather-image">
						<img src="https://www.edp24.co.uk/media/images/smallWeather/mustardTv/4.png" alt="Heavy Showers" />
					</div>

					<p class="weather-description">Heavy Showers</p>
                                        
                                        
					<p  class="weather-max-temp threshold-over">max temp: <span>10<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>7<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="/home/edp-weather-element-7-229190">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "https://www.edp24.co.uk/home/edp-weather-element-7-229190?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      
<!-- Start Element Group 'Norfolk Jobs 24 Widget - HTTPS Friendly', ID 7.373405 -->
	<div>
  
  
                          
        <!-- Start Generic Jobs24 HTML Element (HTTPS Friendly, Lazy) v2, ID 7.889774 -->

<style>
.j24-heading{
      padding:5px;
      color:#fff;
      background-color:#31B166;
      font-size:1em;
      text-align:center;
      text-transform: uppercase;
      margin-bottom: 20px;
}

.j24-carousel__caption{
    z-index:10
}

.j24.carousel {

}

.carousel-control .glyphicon-chevron-left,
.carousel-control .glyphicon-chevron-right{
    color: green;
}
.j24-item{
    height: 200px;
    text-align: center;
}
.j24-item__headline{
    font-size:18px;
    margin:0 5px;
    text-shadow:none
}
.j24-item__area{
    text-transform:uppercase;
    font-size:12px;
    color:#333;
    margin:5px 0
}
.j24-item__button{
    background-color:#31B166;
    background-image:none;
    border-radius:0;
    color:#fff;
    font-weight:400;
    font-size:14px;
    padding:5px 10px;
    border:0
}
.j24-item__button:hover{
    opacity:.8
}
.j24-item__image{
    max-height:70px!important;
    max-width:200px;
    width:inherit!important;
    margin-bottom:10px
}

.j24-carousel .carousel-control.left,
.j24-carousel .carousel-control.right{
    margin-left:40px;
    margin-right:70px
}
</style>
<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" target="_blank"><img src="/polopoly_fs/7.889774.1544084175!/jobs24Logo.gif" alt=""></a>
</div>

<div class="j24-heading">Hot Jobs</div>


<div data-lazy-widget><!--

<div id="j24-carousel-container" class="carousel slide j24-carousel" data-ride="carousel">
    <div class="carousel-inner">
        <div class="item 1 active">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/2114547_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Digital Journalism Coach</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329917364', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329917364" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 2 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/2114547_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Digital Journalism Coach</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329917365', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329917365" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 3 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Female PA - Home Care</h1>
                    <p class="j24-item__area">Cromer</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329918397', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329918397" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 4 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/3399768_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Qualified Veterinary Nurse</h1>
                    <p class="j24-item__area">Fakenham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329919086', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329919086" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 5 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1602091_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Cleaning Assistant</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329919107', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329919107" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 6 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/134.png" alt="slide">
                    <h1 class="j24-item__headline">Gilder/ Finisher</h1>
                    <p class="j24-item__area">Fakenham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329919798', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329919798" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 7 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/110.png" alt="slide">
                    <h1 class="j24-item__headline">Class 1 HGV Driver</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923191', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923191" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 8 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/135.png" alt="slide">
                    <h1 class="j24-item__headline">Handy Person</h1>
                    <p class="j24-item__area">Gorleston</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923879', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923879" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 9 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/123.png" alt="slide">
                    <h1 class="j24-item__headline">Carer</h1>
                    <p class="j24-item__area">Gorleston</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923885', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923885" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 10 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/123.png" alt="slide">
                    <h1 class="j24-item__headline">RGN</h1>
                    <p class="j24-item__area">Gorleston</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923886', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923886" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 11 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/116.png" alt="slide">
                    <h1 class="j24-item__headline">Kitchen Assistant</h1>
                    <p class="j24-item__area">Gorleston</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923887', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329923887" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 12 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/114.png" alt="slide">
                    <h1 class="j24-item__headline">Hairstylist</h1>
                    <p class="j24-item__area">Gorleston</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68077040', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68077040" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 13 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601996_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Pensions Officer</h1>
                    <p class="j24-item__area">Norfolk</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68344059', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68344059" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 14 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601996_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Senior Finance Assistants</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68347789', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68347789" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 15 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/123.png" alt="slide">
                    <h1 class="j24-item__headline">Carers and RGN's</h1>
                    <p class="j24-item__area">Norfolk</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68379777', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68379777" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 16 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601996_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Operations Support Officer</h1>
                    <p class="j24-item__area">Great Yarmouth</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68584462', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68584462" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 17 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601996_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Business Support Assistant</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68584465', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68584465" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 18 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601996_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Family Group Conference Team Manager</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68584542', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68584542" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 19 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601996_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Family Group Conference Coordinators</h1>
                    <p class="j24-item__area">Norwich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68584549', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-68584549" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
    </div>
    <a class="left carousel-control" href="#j24-carousel-container" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
    <a class="right carousel-control" href="#j24-carousel-container" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
--></div>




<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
    <a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show"></div>

<form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
    <div class="form-group">
        <label for="text">Keywords:</label>
        <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <div class="form-group">
        <label for="text">Location:</label>
        <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <button id="searchSend" type="submit" class="btn btn-default">Search</button>
</form>
<script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
    }
    #jobs24-results-cat{
        opacity: 1;
        max-height: 500px;
        -webkit-transition: all 500ms;
        -moz-transition: all 500ms;
        -o-transition: all 500ms;
        transition: all 500ms;
    }
    #jobs24-results-cat.do-not-show{
        opacity: 0;
        max-height: 0px;
        overflow: hidden;
    }
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
    #j24-show-hide h4{
        color:#333;
    }
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>


<!-- End Generic Jobs24 HTML Element (HTTPS Friendly, Lazy) v2, ID 7.889774 -->
              
        	     	</div>
<!-- End Element Group 'Norfolk Jobs 24 Widget - HTTPS Friendly', ID 7.373405 -->
                  
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        

<style>

.transformSupp img {
  -webkit-transform: rotateY(-8deg)!important;
  transform: rotateY(-8deg)!important;
  width: 116px!important;
  display: block;
  margin-left: 9px;
}
  
.transformsuppTwo img {
  margin-top: -7px;
  transform: rotateY(-9deg)!important;
  webkit-transform: rotateY(-13deg)!important;
}

.transform.transformsuppThree img {
  width: 120px;
  margin-left: 7px;
  -webkit-transform: rotateY(-8deg);
}

</style>
  <div data-lazy-widget><!--

<div class="digital-edition">

	<h3 class="inpage">Digital Edition</h3>	
	
	<div class="digital-edition-inner">

		<div class="transform">
			<img src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=200&pbid=b72a365b-70b3-4db1-aeda-a711ef540610&d=201292113" width="100" alt="cover">
		</div>

		<p>Enjoy the EDP<br> digital edition </p>
		<a href="https://www.subscriptionsave.co.uk/dnews" class="btn" target="_blank">Subscribe</a>

	</div>

</div>
-->
</div>
                        
        <!-- Start Planning Finder Widget HTML Element ID 7.267267, Modified Wed Oct 03 11:52:49 BST 2018 -->





<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:52.612699,lng:0.748936,postcode:'NR1 1RE',name:'Norwich'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>
  

<!-- End Planning Finder Widget HTML Element ID 7.267267 -->

                        
        


<!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600 , ID 7.330450 -->
<!-- Archant DMPU - 300x600 -->

<div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>





<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600 , ID 7.330450 -->
              
        	     	</div>
<!-- End Element Group 'EDP | Sport Sidebar (with OnScroll)', ID 7.229115 -->
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'EDP | Footer | group', ID 7.445389 -->
	<div>
  
  
                          
        
                        
        <div id="footer">

<script type="text/javascript">
var mt;
jQuery(document).bind('ready', function(){
  setTimeout(function(){ mt = new MultiTabs('footer-tabs'); }, 1000);
  
  jQuery('#footer-tabs li').on('click', function(){
    if(jQuery(this).data('tab-id') != 'more-from-us' && jQuery(this).find('a').length == 0){
      var theTab = this;
    
      //var url = '/'+jQuery(this).data('content-id')+'?ot=archant.AjaxPageLayout.ot';
      var url = jQuery(this).data('html-url');
      jQuery.ajax(url, {
			data:null,
			type:'GET',
			dataType:'html',
			success:function(data){
            jQuery('#footer-tabs .tab-content.'+jQuery(theTab).data('tab-id')).empty().append(data);
          }
      })	
    }
  });
});



</script>
<div id="footer-tabs" class="tab-wrap multiline-tabs top">
    <ul>
        <li data-tab-id="more-from-us">More from Us</li>     
        <li data-tab-id="contact-us" data-html-url="/polopoly_fs/7.229200.1536320978!/contact_us_29_08_17.html">Contact Us</li>
    </ul>
    <ul>
        <li data-tab-id="send-a-story" data-html-url="/polopoly_fs/7.229200.1536320978!/send-a-story.html">Send a Story</li>
        <li data-tab-id="advertise"><a href="https://www.archanthub.co.uk/eastern-daily-press" target="_blank">Advertise with Us</a></li> 
    </ul>
    <ul>
        <li data-tab-id="e-edition"><a href="/home/e-edition">E-Edition</a></li>    
        <li data-tab-id="subscribe"><a href="/home/e-edition">Subscribe with Us</a></li>
		<li data-tab-id="buy-and-sell" data-html-url="/polopoly_fs/7.229200.1536320978!/buy-and-sell.html">Buy and Sell</li>
    </ul>
	<div class="middle">
    <div class="tab-content contact-us" data-tab-id="contact-us"></div>
    <div class="tab-content send-a-story" data-tab-id="send-a-story"></div>
    <div class="tab-content advertise" data-tab-id="advertise"></div>
    <div class="tab-content e-edition" data-tab-id="e-edition"></div>
	<div class="tab-content subscribe" data-tab-id="subscribe"></div>
	<div class="tab-content buy-and-sell" data-tab-id="buy-and-sell"></div>
	<div class="tab-content current more-from-us" data-tab-id="more-from-us">
		<h4 class="inpage"><a href="#">More Great Content</a></h4>
		<ul>
						<li><a href="http://www.homes24.co.uk/norfolk" target="_blank">Homes24</a></li>
			                        <li><a href="http://www.jobs24.co.uk/jobs-norfolk" target="_blank">Jobs24</a></li>
            						<li><a href="http://www.drive24.co.uk/used/cars/norfolk" target="_blank">Drive24</a></li>
						            <li><a href="https://edp24.mydate24.co.uk" target="_blank">Local Dating</a></li>
                                    <li><a href="http://archantnorfolk.newsprints.co.uk
" target="_blank">Buy Photos</a></li>
                                    <li><a href="http://www.familynotices24.co.uk/edp
" target="_blank">Family Notices</a></li>
            		</ul>
		<ul>
						<li><a href="http://www.smallads24.co.uk/norfolk/edp" target="_blank">Classifieds</a></li>
						<li><a href="http://www.bridemagazine.co.uk/norfolk/" target="_blank">EDP Weddings</a></li>
						<li><a href="http://www.localsearch24.co.uk/Norfolk/" target="_blank">Localsearch<span>24</span></a></li>
						<li><a href="http://services.edp24.co.uk/shop/edp24/shopping/readertravel/">Reader Travel</a></li>
			<li><a href="http://www.edpcottages.co.uk/" target="_blank">EDP Cottages</a></li>
					</ul>
		<ul>
			<li><a href="http://www.buyamag.co.uk/Leisure-Magazines/The-Pink-Un-magazine/PINK6" target="_blank">The PinkUn Magazine</a></li>
			<li><a href="http://www.theneweuropean.co.uk" target="_blank">The New European</a></li>
		</ul>
		
		<div class="mags">
			<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EDP-Norfolk" target="_blank"><img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=cd6e334d-8cae-4761-9e3a-4d23407c790a" /></a>
			<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/Let-s-Talk" target="_blank"><img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=70042110-d7c2-4159-812d-75a1506e2bca" /></a>
			<a href="https://www.subscriptionsave.co.uk/dnews" target="_blank"><img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=500&pbid=b72a365b-70b3-4db1-aeda-a711ef540610&d=201292113" /></a>
		</div>
	</div>
</div>
</div>

<div class="bottom">
	<div class="column">
		<h4 class="inpage">News</h4>
		<ul>
			<li><a href="/news/crime">Crime</a></li>
			<li><a href="/news/politics">Politics</a></li>
			<li><a href="/news/health">Health</a></li>
			<li><a href="/news/education">Education</a></li>
			<li><a href="/news/environment">Environment</a></li>
			<li><a href="/news/obituaries">Obituaries</a></li>
			<li><a href="/news/weather">Weather</a></li>
		</ul>
	</div>
	<div class="column">
		<h4 class="inpage">Sport</h4>
		<ul>
			<li><a href="/sport/norwich-city">Norwich City</a></li>                                   
			<li><a href="/sport/columnists">Columnists</a></li>                                   
			<li><a href="/sport/lowestoft-town">Lowestoft Town FC</a></li>                                   
			<li><a href="/sport/kings-lynn-town">Kings Lynn FC</a></li>                                       
			<li><a href="/sport/cricket">Cricket</a></li>                                   
			<li><a href="/sport/kings-lynn-stars">Kings Lynn Stars</a></li>                              
			<li><a href="http://www.pinkun.com" target="_blank" class="ext-link">Pink 'Un</a></li>  
		</ul>
	</div>
	<div class="column">
		<h4 class="inpage">Business</h4>
		<ul>
			<li><a href="/business/business-news">Business News</a></li>                                   
			<li><a href="/business/farming">Farming</a></li>                                   
			<li><a href="/business/opinion">Opinion</a></li>                                                                     
			<li><a href="/business/top100">Top100</a></li>                            
		</ul>
	</div>
	<div class="column">
		<h4 class="inpage">What's On</h4>
		<ul>
			<li><a href="/going-out/search-listings">Search Listings</a></li>                                   
			<li><a href="/going-out/submit-listing">Submit Listing</a></li>                                   
			<li><a href="/topic/Tag/Food%20Reviews">Eating Out or Eating In</a></li>                                                                                                     
			<li><a href="/going-out/music">Music</a></li>                                   
			<li><a href="/going-out/comedy">Comedy</a></li>                                   
			<li><a href="/going-out/theatre">Theatre</a></li>                                   
			<li><a href="/going-out/art-exhibitions">Art &amp; Exhibitions</a></li>                                   
			<li><a href="/going-out/days-out">Days Out</a></li>
		</ul>
	</div>
	<div class="column">
		<h4 class="inpage">Useful links</h4>
		<ul>
			<li><a href="/home/contact-us">Contact Us</a></li>
			<li><a href="/home/independent-press-standards-organisation">How to Complain</a></li>
        	<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
			<li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
			<li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie Policy</a></li>
                        <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
            			<li><a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
		</ul>
	</div>
</div>
<div class="copyright">
	<span>&copy; 2018</span> Archant Community Media Ltd
</div>
</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
    
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->


<script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
<!-- OneTag Container: Archant -->



<!-- End Generic OnScroll tag: Archant -->
                        
        



                        
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 03/10/2018 11:01, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 03/10/2018 11:01, ID 7.812617 -->
                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->


<script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
<!-- OneTag Container: Archant -->



<!-- End Generic OnScroll tag: Archant -->
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
                  
        <!-- Start Generic Foot JS Assets for Base Theme v1.1.4.1, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.script.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js"></script>


<script src="/polopoly_fs/7.834018.1538393930!/main.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/search.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme v1.1.4.1, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'EDP | Footer | group', ID 7.445389 -->
                  
        

              
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567?action=login" rel="nofollow"><img src="https://www.edp24.co.uk/media/images/google small.png"><img src="https://www.edp24.co.uk/media/images/facebook small.png"><img src="https://www.edp24.co.uk/media/images/yahoo small.png"><img src="https://www.edp24.co.uk/media/images/windows small.png"></a><a href="https://www.edp24.co.uk/sport/norwich-city/paddy-s-pointers-five-observations-from-canaries-3-2-championship-win-against-bolton-1-5811567?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- sourcepoint reconsent -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>
<!-- The Modal -->
<div id="cmpModal" class="modal">
  <!-- Modal content -->
  <div class="modal-content">
    <iframe width="100%" height="600" src="//consent.edp24.co.uk/cmp/privacy_manager?privacy_manager_id=5b7168c0fc569a2775ec5f14&site_id=1190"></iframe>
  </div>
</div>

<script>

// Get the modal
var modal = document.getElementById('cmpModal');
// Get the button that opens the modal
var btn = document.getElementById("cmpManageCookies");

// When the user clicks on the button, open the modal 
btn.onclick = function(event) {
  modal.style.display = "block";
  event.preventDefault();
}
// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}

window.addEventListener('message', function (message) {
    var msgData = message.data;
    if (!msgData) return;
    if (!msgData.action || !(msgData.action === 'sp.complete' || msgData.action === 'sp.choiceComplete' || msgData.action === 'sp.cancel')) return;
    var iframeWindow = message && message.source;
    if (!iframeWindow) return;
    if (iframeWindow === window) {
      // we are on the privacy manager page so let's trigger a history navigation action here (going back in this case)
      window.history && window.history.go(-1);
      return;
    }
    var iframes = document.getElementsByTagName('iframe');
    var iframe;
    for (var i = 0; i < iframes.length; i++) {
      try { if (iframes[i].contentWindow === iframeWindow) iframe = iframes[i]; } catch (e) {}
    }
    if (!iframe) return;
    var parent = iframe.parentElement;
    if (!parent) return;
    // check to see if the sp_iframe_container is the parent which is a backhanded way of testing to see if this is being rendered by sp in which case we don't need to do anything
    if (window._sp_ && window._sp_.msg && window._sp_.msg.getMorphedClassName && window._sp_.msg.getMorphedClassName('sp_iframe_container') === parent.className) return;
    
    // here is where we trigger our action either removing iframe or hiding it or navigating back if this is a separate page or something
    //parent.removeChild(iframe);
    modal.style.display = "none";
});
</script>









<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


<!-- fix for lazy loading caching issues, please do not remove  -->

<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.script.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>






<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.edp24.co.uk/polopoly_fs/1.4277433.1544099727!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.edp24.co.uk/polopoly_fs/1.4277433.1544099727!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archantedp24"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="None"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                                                
    
                    
                                                                                                                                                                                                                                                                                                                                                                                                                                                    
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Paddy’s Pointers: Five observations from Norwich City’s last-gasp 3-2 Championship win against Bolton"
s.server="https://www.edp24.co.uk"
s.channel="Norwich City"
s.pageType=""
s.pageURL=""
s.prop1="Norwich City:Choice"
s.prop2="https://www.edp24.co.uk/1.5811567"
s.prop3="paddy.davitt@archant.co.uk"
s.prop4="Category.NorwichCity.Football.SportMajor"
s.prop5="Ben Godfrey:Daniel Farke:Grant Hanley:Christoph Zimmermann:Todd Cantwell:Jordan Rhodes:Tim Krul:Timm Klose:Marco Stiepermann:Rotherham:Swansea:Norwich:Norwich City"
s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="08/12/2018"
s.eVar12="12/2018"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Eastern Daily Press"

s.prop40=""
s.prop49="1.5811567"

s.hier1="Sport||Norwich City"
s.hier2="Article"
s.linkInternalFilters="javascript:,https://www.edp24.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>