<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Jerome Mayhew MP: RAF Coltishall asylum plan is cancelled | Eastern Daily Press</title>
<meta name="description" content="Controversial plans to house asylum seekers at the Jaguar Building, RAF Coltishall, Norfolk, have been dropped by the Home Office.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/267776/5da381bb0288e2f95f98fc5f765382f7/eastern-daily-press-home-page-favicon.ico" ><link rel="canonical" href="https://www.edp24.co.uk/news/housing/jerome-mayhew-asylum-jaguar-scrapped-cancelled-raf-coltishall-9120352" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500" />
</noscript>
<link href="/resource/themes/eastern-daily-press/css/eastern-daily-press-416850-52.css" rel="stylesheet" >
<meta name="title" content="Home Office scraps asylum plan for former Norfolk RAF base" />
<meta property="og:url" content="https://www.edp24.co.uk/news/housing/jerome-mayhew-asylum-jaguar-scrapped-cancelled-raf-coltishall-9120352" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/267776/9009936/1/6217202-2/DBOO_JAGUAR_BUILDINGS_MEETING_JAN2022-05.jpg" />
<meta property="og:description" content="
Controversial plans to house asylum seekers on the edge of a former Norfolk RAF base have been dropped by the Home Office."/>
<meta property="article:section" content="Jerome Mayhew"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Asylum plan in former RAF base scrapped after MP&#39;s lobbying" />
<meta property="article:author" content=" Noah Vickers"/>
<meta property="article:published_time" content="2022-07-05T06:15:00"/>
<meta property="article:modified_time" content="2022-07-04T20:13:10"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Eastern Daily Press" />
<meta name="google-site-verification" content="Li8TFX-kY8YmGxpg6CietUb_weZmmrXRPyJKugtVMdE" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.edp24.co.uk/news/housing/jerome-mayhew-asylum-jaguar-scrapped-cancelled-raf-coltishall-9120352",
"headline": "Jerome Mayhew MP: RAF Coltishall asylum plan is cancelled",
"name": "Home Office scraps asylum plan for former Norfolk RAF base",
"articleSection": "News||Housing",
"description": "Controversial plans to house asylum seekers on the edge of a former Norfolk RAF base have been dropped by the Home Office. The scheme would have seen Jaguar House, which was once part of RAF Coltishall, brought back into use for 12 months as an...",
"wordCount": "432",
"articleBody": "Controversial plans to house asylum seekers on the edge of a former Norfolk RAF base have been dropped by the Home Office. The scheme would have seen Jaguar House, which was once part of RAF Coltishall, brought back into use for 12 months as an 'initial assessment centre' for up to 180 asylum-seeking men. The building had already been used for that purpose from April 2020 until February 2021, causing controversy among locals. Within the first month of opening, some five calls to the police and 30 complaints to the district council were made. Jerome Mayhew, the Conservative MP for Broadland, has been lobbying to stop the site being used again, arguing that the location made it unsuitable. He announced on Monday (July 4) that the Home Office had told him the plan had been scrapped. Mr Mayhew said: “Since I first heard the Home Office were considering using Jaguar House as a permanent facility to house asylum seekers, I have said that this would be a very significant mistake. “Not only would it have flown in the face of very strong local opposition, but the rural location and lack of facilities made it wholly unsuitable.” “I am delighted to say that the lobbying to persuade the Home Office that Jaguar House was not suitable has been successful… “The government recognises that such centres are best placed in urban areas where there is access to community infrastructure. “The Jaguar Building is the opposite: located in a small village, with inadequate community infrastructure or public transport. “In addition, the number of asylum seekers to be housed there would have a disproportionate impact on a largely elderly small resident community.” Mr Mayhew added that the announcement “shows the government has listened very carefully to those concerns”. While some locals delivered gifts including shoes, food, clothes and toiletries to the site when it previously opened as an asylum centre, there were concerns raised by others. These included claims of residents walking into gardens, begging, not following social distancing guidelines then in force, urinating in public, damage to a fence and one woman alleging an asylum seeker licked her hand. This last incident resulted in a man being cautioned by police and moved to another immigration centre. The grade II-listed main Jaguar Building was built in 1938 to house RAF officers - a use which ended in 2005. There has been anger in recent weeks over a plan to create a much larger facility, for up to 1,500 asylum-seeking men, in the village of Linton-on-Ouse, North Yorkshire, and a decision is still to be made there.",
"image": "https://images.cm.archant.co.uk/resource/blob/9009936/eb9e4ee12f487db599079c2da2f56951/dboo-jaguar-buildings-meeting-jan2022-05-data.jpg","datePublished": "2022-07-05T06:15:00",
"dateModified": "2022-07-05T06:15:00",
"author": {
"@type": "Person",
"name": "Noah Vickers"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.edp24.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.edp24.co.uk/resource/crblob/1705488/635779521593172215cf1fe789ebe960/edp-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function(i) {return i.id;}) : []);
}
if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
googletag.pubads().setTargeting('cc-iab-class-id', iabIds ?? []);
}
if (googletag.pubads().getTargeting('cc-custom-taxonomy').length === 0) {
var customTaxonomy = JSON.parse(window.localStorage.getItem('cc-custom-taxonomy'));
googletag.pubads().setTargeting('cc-custom-taxonomy', customTaxonomy ?? []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adSticky;
var adArticleMpu3, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var headerBiddingSlotsInitialLoad = [];
var nonHeaderBiddingSlotsInitialLoad = [];
var headerBiddingSlotsBottomFeed = {};
var dmDevice;
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function() {
if(displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
dmDevice = 'mobile';
} else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
dmDevice = 'tablet';
} else {
googletag.pubads().setTargeting('device', 'desktop');
dmDevice = 'desktop';
}
googletag.pubads().setTargeting('articleid', '9120352');
googletag.pubads().setTargeting('topic', ['Jerome Mayhew', 'North Norfolk News']);
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070,22693834441/EasternDailyPress/news/housing";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
nonHeaderBiddingSlotsInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-sticky").addService(googletag.pubads());
nonHeaderBiddingSlotsInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
headerBiddingSlotsInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
headerBiddingSlotsInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// Article MPU3
adArticleMpu3 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-in_article_3").addService(googletag.pubads());
headerBiddingSlotsInitialLoad.push(adArticleMpu3);
adArticleMpu3.setTargeting('pos', ['in_article_3']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-6").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-6"] = adMpu6;
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-7").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-7"] = adMpu7;
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-8").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-8"] = adMpu8;
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-9").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-9"] = adMpu9;
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-10").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-10"] = adMpu10;
adMpu10.setTargeting('pos', ['mpu10']);
// Teads
adTeads = googletag.defineSlot(dfpAdCall, [2, 1], "ad-slot-teads").addService(googletag.pubads());
nonHeaderBiddingSlotsInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [2, 3], "ad-slot-inimage").addService(googletag.pubads());
nonHeaderBiddingSlotsInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [1, 4], "ad-slot-1x4").addService(googletag.pubads());
nonHeaderBiddingSlotsInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableSingleRequest();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
googletag.pubads().refresh(nonHeaderBiddingSlotsInitialLoad, {changeCorrelator: false});
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.pubads().refresh([adLb2], { changeCorrelator: false });
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/EasternDailyPress/news/housing',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/EasternDailyPress/news/housing',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/EasternDailyPress/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/EasternDailyPress/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/EasternDailyPress/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/EasternDailyPress/news/housing',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Eastern Daily Press",
"Id" : "EasternDailyPress.c",
"Domain" : "https://www.edp24.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-2",
"NanoInteractive" : "5be1a64a0ae8992e98710c43",
"OneTrustSiteId" : "8a92cbc4-9f64-4a18-b2dc-766571171b06",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Home Office scraps asylum plan for former Norfolk RAF base",
"Title" : "Home Office scraps asylum plan for former Norfolk RAF base",
"Type" : "Article",
"Section" : "housing",
"SearchTerms" : ""
},
"Article" : {
"Id" : "9120352",
"Slug" : "home-office-scraps-asylum-plan-for-former-norfolk-raf-base",
"AuthorName" : "Noah Vickers, Local Democracy Reporter",
"AuthorEmail" : "noah.vickers@archant.co.uk",
"Categories" : "News||Housing",
"MainCategoryId" : "News",
"Tags" : "Jerome Mayhew",
"PublishDateEpoch" : 1656998100000,
"PublishDate" : "2022-07-05T05:15:00+0000",
"ModifiedDateEpoch" : 1656961990000,
"ModifiedDate" : "2022-07-04T19:13:10+0000",
"WordCount" : 432,
"Title" : "Home Office scraps asylum plan for former Norfolk RAF base",
"SeoTitle" : "Jerome Mayhew MP: RAF Coltishall asylum plan is cancelled",
"Description" : "Controversial plans to house asylum seekers at the Jaguar Building, RAF Coltishall, Norfolk, have been dropped by the Home Office.",
"CanonicalUrl" : "/news/housing/jerome-mayhew-asylum-jaguar-scrapped-cancelled-raf-coltishall-9120352",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/9009936/eb9e4ee12f487db599079c2da2f56951/dboo-jaguar-buildings-meeting-jan2022-05-data.jpg"
},
"Omniture" : {
"Account" : "archantedp24",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.edp24.co.uk/resource/themes/eastern-daily-press/vendor/VisitorAPI-416826-1.js",
"AppMeasurementUrl" : "https://www.edp24.co.uk/resource/themes/eastern-daily-press/vendor/AppMeasurement-416824-1.js",
"s_prop1" : "Housing",
"s_hier1" : "News||Housing"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norwich-news" ><span class="mdc-list-item__text">Norwich News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/king-s-lynn-news" ><span class="mdc-list-item__text">King&#39;s Lynn News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50" ><span class="mdc-list-item__text">Future50</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-members" ><span class="mdc-list-item__text">Our Members</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/what-is-future50" ><span class="mdc-list-item__text">What is Future50</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers" ><span class="mdc-list-item__text">Best Employers</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/become-a-best-employer" ><span class="mdc-list-item__text">Become a Best Employer</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/programme" ><span class="mdc-list-item__text">Programme</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/awards-and-accreditations" ><span class="mdc-list-item__text">Awards and Accreditations</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/how-to-participate" ><span class="mdc-list-item__text">How to participate</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news" ><span class="mdc-list-item__text">Best Employers News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news/pillars-of-engagement" ><span class="mdc-list-item__text">Pillars of Engagement</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/apprenticeships-2022" ><span class="mdc-list-item__text">Apprenticeships 2022</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/agriculture" ><span class="mdc-list-item__text">Agriculture</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/planning" ><span class="mdc-list-item__text">Planning</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City FC</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/king-s-lynn-town-fc" ><span class="mdc-list-item__text">King&#39;s Lynn Town FC</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport/local-sport" ><span class="mdc-list-item__text">Local Sport</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/days-out" ><span class="mdc-list-item__text">Days out</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/food-reviews" ><span class="mdc-list-item__text">Food &amp; Drink</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div>
</div> </div> </div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/public-notices" ><span class="mdc-list-item__text">Public Notices</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Your Town</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/acle-news" ><span class="mdc-list-item__text">Acle News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/attleborough-news" ><span class="mdc-list-item__text">Attleborough News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/aylsham-news" ><span class="mdc-list-item__text">Aylsham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/beccles-news" ><span class="mdc-list-item__text">Beccles News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/brandon-news" ><span class="mdc-list-item__text">Brandon News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/bungay-news" ><span class="mdc-list-item__text">Bungay News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/caister-on-sea-news" ><span class="mdc-list-item__text">Caister-on-Sea News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/cromer-news" ><span class="mdc-list-item__text">Cromer News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/dereham-news" ><span class="mdc-list-item__text">Dereham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/diss-news" ><span class="mdc-list-item__text">Diss News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/downham-market-news" ><span class="mdc-list-item__text">Downham Market News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/fakenham-news" ><span class="mdc-list-item__text">Fakenham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/gorleston-news" ><span class="mdc-list-item__text">Gorleston News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/great-yarmouth-news" ><span class="mdc-list-item__text">Great Yarmouth News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/harleston-news" ><span class="mdc-list-item__text">Harleston News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/holt-news" ><span class="mdc-list-item__text">Holt News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/hunstanton-news" ><span class="mdc-list-item__text">Hunstanton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/king-s-lynn-news" ><span class="mdc-list-item__text">King&#39;s Lynn News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/long-stratton-news" ><span class="mdc-list-item__text">Long Stratton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/lowestoft-news" ><span class="mdc-list-item__text">Lowestoft News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norfolk-broads-news" ><span class="mdc-list-item__text">Norfolk Broads News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/north-walsham-news" ><span class="mdc-list-item__text">North Walsham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norwich-news" ><span class="mdc-list-item__text">Norwich News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/reepham-news" ><span class="mdc-list-item__text">Reepham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/sheringham-news" ><span class="mdc-list-item__text">Sheringham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/southwold-news" ><span class="mdc-list-item__text">Southwold News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/stalham-news" ><span class="mdc-list-item__text">Stalham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/swaffham-news" ><span class="mdc-list-item__text">Swaffham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/thetford-news" ><span class="mdc-list-item__text">Thetford News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/watton-news" ><span class="mdc-list-item__text">Watton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wells-next-the-sea-news" ><span class="mdc-list-item__text">Wells-next-the-Sea News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wisbech-news" ><span class="mdc-list-item__text">Wisbech News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wroxham-news" ><span class="mdc-list-item__text">Wroxham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wymondham-news" ><span class="mdc-list-item__text">Wymondham News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/eastern-daily-press" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/edp24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eastern_daily_press"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/edp24/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Eastern Daily Press" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/eastern-daily-press/267958" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport/norwich-city"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Norwich City FC</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/news/business"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Business</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Eastern Daily Press</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Home Office scraps asylum plan for former Norfolk RAF base</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/noah-vickers-local-democracy-reporter-8297162">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8297198/author_image_thumbnail/125/125/9323a4253fdb64d385fb0e34c6ff44cb/ZB/noah-vickers-headshot.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Noah Vickers, Local Democracy Reporter
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="edp-9120352"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:15 AM July 5, 2022</span>
</div>
<!-- publishDate?datetime?long: 1656998100000 -->
<!-- updateDate?datetime?long: 1656961990000 -->
<!-- timestampDifference: -36110000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9009936/landscape_ratio16x9/615/346/a9dc7d508bdd8a0802c1a311cc355c41/UO/dboo-jaguar-buildings-meeting-jan2022-05.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9009936/landscape_ratio16x9/987/555/a9dc7d508bdd8a0802c1a311cc355c41/ek/dboo-jaguar-buildings-meeting-jan2022-05.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9009936/landscape_ratio16x9/640/360/a9dc7d508bdd8a0802c1a311cc355c41/VU/dboo-jaguar-buildings-meeting-jan2022-05.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9009936/landscape_ratio16x9/448/252/a9dc7d508bdd8a0802c1a311cc355c41/Gm/dboo-jaguar-buildings-meeting-jan2022-05.jpg" alt="Jerome Mayhew, Conservative MP for Broadland, at a meeting about the potential of Jaguar Buildings b" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9009936/landscape_ratio16x9/448/252/a9dc7d508bdd8a0802c1a311cc355c41/Gm/dboo-jaguar-buildings-meeting-jan2022-05.jpg" alt="Jerome Mayhew, Conservative MP for Broadland, at a meeting about the potential of Jaguar Buildings b" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Jerome Mayhew, the Conservative MP for Broadland, said the plan to house asylum seekers at RAF Coltishall has been dropped by the Home Office.</span>
<span class="item-media__copyright">- Credit: Danielle Booden</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Controversial plans to house asylum seekers on the edge of a former Norfolk RAF base have been dropped by the Home Office.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>The scheme would have seen Jaguar House, which was once part of RAF Coltishall, brought back into use for 12 months as an 'initial assessment centre' for up to 180 asylum-seeking men.</p>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>The building had already been used for that purpose from April 2020 until February 2021, causing controversy among locals.</p><p>Within the first month of opening, some <a href="https://www.edp24.co.uk/news/local-council/asylum-seekers-badersfield-complaints-1535662" target="_blank" rel="nofollow">five calls to the police and 30 complaints to the district council</a> were made. </p><p>Jerome Mayhew, the Conservative MP for Broadland, has been lobbying to stop the site being used again, arguing that the location made it unsuitable.</p><p>He announced on Monday (July 4) that the Home Office had told him the plan had been scrapped.</p><p>Mr Mayhew said: “Since I first heard the Home Office were considering using Jaguar House as a permanent facility to house asylum seekers, <a href="https://www.edp24.co.uk/news/housing/asylum-seekers-jaguar-buildings-raf-coltishall-jerome-mayhew-8632910" target="_blank" rel="nofollow">I have said that this would be a very significant mistake</a>.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8637612/landscape_ratio16x9/615/346/19f63074ce7b1cb4212bfa66aa1236ee/dR/dboo-jaguar-buildings-meeting-jan2022-09.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8637612/landscape_ratio16x9/987/555/19f63074ce7b1cb4212bfa66aa1236ee/dv/dboo-jaguar-buildings-meeting-jan2022-09.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8637612/landscape_ratio16x9/640/360/19f63074ce7b1cb4212bfa66aa1236ee/XT/dboo-jaguar-buildings-meeting-jan2022-09.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8637612/landscape_ratio16x9/448/252/19f63074ce7b1cb4212bfa66aa1236ee/Pp/dboo-jaguar-buildings-meeting-jan2022-09.jpg" alt="Jaguar Buildings in Badersfield which could potentially be used again as an accommodation centre for" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8637612/landscape_ratio16x9/448/252/19f63074ce7b1cb4212bfa66aa1236ee/Pp/dboo-jaguar-buildings-meeting-jan2022-09.jpg" alt="Jaguar Buildings in Badersfield which could potentially be used again as an accommodation centre for" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">The Jaguar Building had been proposed as an initial assessment centre for asylum seekers.</span>
<span class="item-media__copyright">- Credit: Danielle Booden</span>
</p>
</div>
</div> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.edp24.co.uk/news/housing/jerome-mayhew-asylum-jaguar-scrapped-cancelled-raf-coltishall-9120352"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>“Not only would it have flown in the face of very strong local opposition, but the rural location and lack of facilities made it wholly unsuitable.”</p><p>“I am delighted to say that the lobbying to persuade the Home Office that Jaguar House was not suitable has been successful…</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/fishers-of-hunstanton-best-fish-and-chip-shops-9117854">Norfolk fish and chip shop named one of the 10 best in the UK </a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/the-parlour-opens-in-binham-north-norfolk-9116912">Café serving produce fresh from its farm opens in north Norfolk</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/gogodiscover-trex-trail-dinosaur-vandalised-9119644">Vandals smash charity dinosaur trail T.rex and leave kebab in its mouth</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/joe-thompson-creates-banksy-mural-lowestoft-9116208">Banksy mural created to spark debate after town&#39;s artwork was sold</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/norwich-teenager-died-after-choking-on-vomit-9119924">Teenager died after choking on own vomit</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/woman-accused-of-exposing-herself-to-lowestoft-boy-9118382">Woman accused of exposing herself to boy outside Lowestoft park</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/motorcyclist-seriously-injured-brisley-bell-dereham-crash-9118814">Motorcyclist suffers serious injuries in crash with 4x4 outside village pub</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/firefighters-unpaid-amid-norfolk-council-payroll-problems-9117072">Some firefighters using foodbanks amid £18m payroll system &#39;farce&#39;</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/police-break-up-rave-at-bawsey-9120002">Police break up rave at country park</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/norfolk-county-council-send-disabilities-school-placements-education-9115442">Council refusing special school place for disabled girl</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_EasternDailyPress" loading="lazy"></iframe> </div> <div id="ad-slot-in_article_3" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-in_article_3');
console.log('display called for: ad-slot-in_article_3');
});
</script>
</div>
<p>“The government recognises that such centres are best placed in urban areas where there is access to community infrastructure.</p><p>“The Jaguar Building is the opposite: located in a small village, with inadequate community infrastructure or public transport.</p><p>“In addition, the number of asylum seekers to be housed there would have a disproportionate impact on a largely elderly small resident community.”</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8719028/landscape_ratio16x9/615/346/6a38f5d199bbdb8fac6c6f85e4bdcd4f/Cu/8637618-dboo-jaguar-buildings-meeting-jan2022-03.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8719028/landscape_ratio16x9/987/555/6a38f5d199bbdb8fac6c6f85e4bdcd4f/yM/8637618-dboo-jaguar-buildings-meeting-jan2022-03.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8719028/landscape_ratio16x9/640/360/6a38f5d199bbdb8fac6c6f85e4bdcd4f/lM/8637618-dboo-jaguar-buildings-meeting-jan2022-03.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8719028/landscape_ratio16x9/448/252/6a38f5d199bbdb8fac6c6f85e4bdcd4f/pS/8637618-dboo-jaguar-buildings-meeting-jan2022-03.jpg" alt="Residents from Badersfield at a meeting with Jerome Mayhew about the potential of Jaguar Buildings b" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8719028/landscape_ratio16x9/448/252/6a38f5d199bbdb8fac6c6f85e4bdcd4f/pS/8637618-dboo-jaguar-buildings-meeting-jan2022-03.jpg" alt="Residents from Badersfield at a meeting with Jerome Mayhew about the potential of Jaguar Buildings b" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A previous meeting which MP Jerome Mayhew, pictured, organised so residents could voice their thoughts about a plan to house asylum seekers at Badersfield again.</span>
<span class="item-media__copyright">- Credit: Archant 2022</span>
</p>
</div>
</div>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>Mr Mayhew added that the announcement “shows the government has listened very carefully to those concerns”.</p><p>While some locals delivered gifts including shoes, food, clothes and toiletries to the site when it previously opened as an asylum centre, there were concerns raised by others.</p><p>These included claims of residents walking into gardens, begging, not following social distancing guidelines then in force, urinating in public, damage to a fence and one woman alleging an asylum seeker licked her hand.</p><p>This last incident resulted in a man being cautioned by police and moved to another immigration centre.</p><p>The grade II-listed main Jaguar Building was built in 1938 to house RAF officers - a use which ended in 2005.</p><p>There has been anger in recent weeks over a plan to create a much larger facility, for up to 1,500 asylum-seeking men, in the village of Linton-on-Ouse, North Yorkshire, and a decision is still to be made there.</p><p><br/></p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/jerome-mayhew">Jerome Mayhew</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/north-norfolk-news">North Norfolk News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/bus-on-fire-thorpe-road-norwich-9116144" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9116330/portrait_ratio1x1/138/138/33fd2cf36edb360d6c554f5dbe173be9/Wv/thumbnail-image-34-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9116330/portrait_ratio1x1/138/138/33fd2cf36edb360d6c554f5dbe173be9/Wv/thumbnail-image-34-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9116330/portrait_ratio1x1/138/138/33fd2cf36edb360d6c554f5dbe173be9/Wv/thumbnail-image-34-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9116330/portrait_ratio1x1/138/138/33fd2cf36edb360d6c554f5dbe173be9/Wv/thumbnail-image-34-.jpg" alt="Firefighters tackled a bus fire in Norwich this morning." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9116330/portrait_ratio1x1/138/138/33fd2cf36edb360d6c554f5dbe173be9/Wv/thumbnail-image-34-.jpg" alt="Firefighters tackled a bus fire in Norwich this morning." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Norwich Live News | </span>
<span class="overline__label overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Blaze sees 20 passengers evacuated from city bus</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Emily Thomson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8449708/author_image_thumbnail/125/125/8c1d90e161064f20b4cb0bb2012ff872/vK/d84aa366-d948-458e-b3cd-505e309d995a.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/food-reviews/the-white-hart-ashill-pub-awards-success-9114134" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9114402/portrait_ratio1x1/138/138/2959db88e0ce460e4eea9a951421c7ad/dg/whatsapp-image-2022-07-01-at-10-15-25-am.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9114402/portrait_ratio1x1/138/138/2959db88e0ce460e4eea9a951421c7ad/dg/whatsapp-image-2022-07-01-at-10-15-25-am.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9114402/portrait_ratio1x1/138/138/2959db88e0ce460e4eea9a951421c7ad/dg/whatsapp-image-2022-07-01-at-10-15-25-am.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9114402/portrait_ratio1x1/138/138/2959db88e0ce460e4eea9a951421c7ad/dg/whatsapp-image-2022-07-01-at-10-15-25-am.jpg" alt="Michaela Bollard, bar manager, Tiffany Long, head chef, and owners Jonathan and Naomi Pearson (L-R) from The White Hart." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9114402/portrait_ratio1x1/138/138/2959db88e0ce460e4eea9a951421c7ad/dg/whatsapp-image-2022-07-01-at-10-15-25-am.jpg" alt="Michaela Bollard, bar manager, Tiffany Long, head chef, and owners Jonathan and Naomi Pearson (L-R) from The White Hart." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Food and Drink</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">First-time publicans transform their local and are already winning awards </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louisa Baldwin</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6495296/author_image_thumbnail/125/125/e05e029fbba6f01d70cda09211357e70/bk/louisa-b.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/barn-fire-thorpe-market-north-norfolk-9116906" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9116932/portrait_ratio1x1/138/138/65ca6cf937dc3ccdd061de88e1722221/rL/xxx-fire3.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9116932/portrait_ratio1x1/138/138/65ca6cf937dc3ccdd061de88e1722221/rL/xxx-fire3.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9116932/portrait_ratio1x1/138/138/65ca6cf937dc3ccdd061de88e1722221/rL/xxx-fire3.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9116932/portrait_ratio1x1/138/138/65ca6cf937dc3ccdd061de88e1722221/rL/xxx-fire3.png" alt="Flames gripped a barn off the A149 at Thorpe Market in north Norfolk." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9116932/portrait_ratio1x1/138/138/65ca6cf937dc3ccdd061de88e1722221/rL/xxx-fire3.png" alt="Flames gripped a barn off the A149 at Thorpe Market in north Norfolk." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Video</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Flames grip barn in north Norfolk</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Stuart Anderson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6568972/author_image_thumbnail/125/125/116a826f0ad4c967840c23f89f18e9a9/vG/sa-stuart-anderson-03-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/sanders-coaches-bus-services-unable-serve-upper-sheringham-9116530" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/1593496/portrait_ratio1x1/138/138/f59707b5951d9383b1dcf7fbd8ef4a07/tR/mb-sanders-coaches-08.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/1593496/portrait_ratio1x1/138/138/f59707b5951d9383b1dcf7fbd8ef4a07/tR/mb-sanders-coaches-08.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/1593496/portrait_ratio1x1/138/138/f59707b5951d9383b1dcf7fbd8ef4a07/tR/mb-sanders-coaches-08.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/1593496/portrait_ratio1x1/138/138/f59707b5951d9383b1dcf7fbd8ef4a07/tR/mb-sanders-coaches-08.jpg" alt="Sanders Coaches&#39; 202 service has been blocked by a fallen tree. Picture: MARK BULLIMORE" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/1593496/portrait_ratio1x1/138/138/f59707b5951d9383b1dcf7fbd8ef4a07/tR/mb-sanders-coaches-08.jpg" alt="Sanders Coaches&#39; 202 service has been blocked by a fallen tree. Picture: MARK BULLIMORE" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Norfolk Live News | </span>
<span class="overline__label overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Parked cars prevent buses from serving north Norfolk village</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Casey Cooper-Fiske</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6446966/author_image_thumbnail/125/125/6085357b29a89891dec23d559400e5da/Ay/profilepic.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section> <div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.edp24.co.uk/news/housing/jerome-mayhew-asylum-jaguar-scrapped-cancelled-raf-coltishall-9120352"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "EDP",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "edp-9120352",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/eastern-daily-press" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="https://www.edp24.co.uk/family-notices" >Family Notices</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/416324/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/edp24" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/eastern_daily_press" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/edp24/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/eastern-daily-press/js/commons-416818-11.js" ></script><script src="/resource/themes/eastern-daily-press/js/eastern-daily-press-416822-22.js" ></script></body></html>
