<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >School nativity nostalgia from the 1990s | Eastern Daily Press</title>
<!-- archant brick -->
<meta name="description" content="Browse these old photos from school nativities in Norfolk back in the 1990s and see if you can spot yourself or your children.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/267776/5da381bb0288e2f95f98fc5f765382f7/eastern-daily-press-home-page-favicon.ico" ><link rel="canonical" href="https://www.edp24.co.uk/lifestyle/heritage/find-yourself-in-these-1990s-school-nativities-6730900" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/eastern-daily-press/css/eastern-daily-press-416850-19.css" rel="stylesheet" >
<meta name="title" content="Are you in these 1990s school nativity photos?" />
<meta property="og:url" content="https://www.edp24.co.uk/lifestyle/heritage/find-yourself-in-these-1990s-school-nativities-6730900" />
<meta property="og:image" content="https://www.edp24.co.uk/service/social-media-image/267776/6730906/2/6217202-2/c11296%20old%20buckenham%20sch%20nativity%201992.jpg" />
<meta property="og:description" content="
It was a time of Tamagotchis, Furbies, Art Attack and The Spice Girls. Growing up in the 90s was a blast, but can you remember being in..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Can you spot yourself in these photos from our archives? 👀" />
<meta property="article:author" content=" Ben Craske"/>
<meta property="article:published_time" content="2020-12-14T11:17:24"/>
<meta property="article:modified_time" content="2020-12-14T11:17:24"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Eastern Daily Press"/>
<meta name="google-site-verification" content="Li8TFX-kY8YmGxpg6CietUb_weZmmrXRPyJKugtVMdE"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.edp24.co.uk/lifestyle/heritage/find-yourself-in-these-1990s-school-nativities-6730900",
"headline": "School nativity nostalgia from the 1990s",
"name": "Are you in these 1990s school nativity photos?",
"articleSection": "Lifestyle||Heritage",
"description": "It was a time of Tamagotchis, Furbies, Art Attack and The Spice Girls. Growing up in the 90s was a blast, but can you remember being in a school nativity in Norfolk at the time?
Take a look through these old photographs from school nativities...",
"wordCount": "189",
"articleBody": "It was a time of Tamagotchis, Furbies, Art Attack and The Spice Girls. Growing up in the 90s was a blast, but can you remember being in a school nativity in Norfolk at the time?
Take a look through these old photographs from school nativities in Norfolk in the 1990s. See if you can spot yourself, your friends or perhaps your children.
When we were growing up, the school nativity signalled that the Christmas holidays were just around the corner.
But before we fully enjoyed festive freedom there were a few small hurdles in our way.
There were tinsel halos and itchy robes. We lost our props and stubbed toes on the manger.
Joseph got the giggles and one of the wise men missed their cues - again.
But more often than not all was alright on the night. We looked out into the crowd and spotted familiar faces beaming back at us.
In the blink of an eye the curtain descended and applause echoed in the school hall.
We had done our duty and now it was time for the Christmas spirit to settle in for the holidays.",
"image": "https://www.edp24.co.uk/resource/blob/6730906/85a99ff3e821667fda4e9f9a8a0e04ae/c11296-old-buckenham-sch-nativity-1992-data.jpg","datePublished": "2020-12-14T11:17:24",
"dateModified": "2020-12-14T11:17:24",
"author": {
"@type": "Person",
"name": "Ben Craske"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.edp24.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.edp24.co.uk/"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6730900');
var leaderboardSizeMapping = googletag.sizeMapping().addSize([breakPointSm, 200], [320, 50]).addSize([breakPointMd, 200], [728, 90]).addSize([breakPointLg, 200], [[728, 90], [970, 250]]).build();
const dfpAdCall = "/154725070/EasternDailyPress/lifestyle/heritage";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-wp").addService(googletag.pubads());
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/EasternDailyPress/lifestyle/heritage',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/EasternDailyPress/lifestyle/heritage',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/EasternDailyPress/lifestyle/heritage',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/EasternDailyPress/lifestyle/heritage',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/EasternDailyPress/lifestyle/heritage',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/EasternDailyPress/lifestyle/heritage',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/eastern-daily-press/vendor/prebid4.7.0-11-09-2020-1706070-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5be1a64a0ae8992e98710c43',
nq: 'Are you in these 1990s school nativity photos?, Are you in these 1990s school nativity photos?, School nativity nostalgia from the 1990s, Heritage, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5be1a64a0ae8992e98710c43',
nq: 'Are you in these 1990s school nativity photos?, Are you in these 1990s school nativity photos?, School nativity nostalgia from the 1990s, Heritage, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5be1a64a0ae8992e98710c43',
nq: 'Are you in these 1990s school nativity photos?, Are you in these 1990s school nativity photos?, School nativity nostalgia from the 1990s, Heritage, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5be1a64a0ae8992e98710c43',
nq: 'Are you in these 1990s school nativity photos?, Are you in these 1990s school nativity photos?, School nativity nostalgia from the 1990s, Heritage, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5be1a64a0ae8992e98710c43',
nq: 'Are you in these 1990s school nativity photos?, Are you in these 1990s school nativity photos?, School nativity nostalgia from the 1990s, Heritage, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5be1a64a0ae8992e98710c43',
nq: 'Are you in these 1990s school nativity photos?, Are you in these 1990s school nativity photos?, School nativity nostalgia from the 1990s, Heritage, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
// googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
// console.log('AD REFRESH CALLED FOR: %O', JSON.stringify(adInitialLoad.map(a => a.getSlotElementId())));
// console.log('ADS ARE STILL IN DEV, NOT CALLING REFRESH');
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Eastern Daily Press",
"Id" : "EasternDailyPress.c",
"Domain" : "https://www.edp24.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-2",
"NanoInteractive" : "5be1a64a0ae8992e98710c43",
"OneTrustSiteId" : "8a92cbc4-9f64-4a18-b2dc-766571171b06",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Are you in these 1990s school nativity photos?",
"Title" : "Are you in these 1990s school nativity photos?",
"Type" : "Article",
"Section" : "heritage",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6730900",
"Slug" : "are-you-in-these-1990s-school-nativity-photos?",
"AuthorName" : "Ben Craske",
"AuthorEmail" : "benjamin.craske@archant.co.uk",
"Categories" : "Lifestyle||Heritage",
"MainCategoryId" : "Lifestyle",
"Tags" : "",
"PublishDateEpoch" : 1607944644000,
"PublishDate" : "2020-12-14T11:17:24+0000",
"ModifiedDateEpoch" : 1607944644000,
"ModifiedDate" : "2020-12-14T11:17:24+0000",
"WordCount" : 189,
"Title" : "Are you in these 1990s school nativity photos?",
"SeoTitle" : "School nativity nostalgia from the 1990s",
"Description" : "Browse these old photos from school nativities in Norfolk back in the 1990s and see if you can spot yourself or your children.",
"CanonicalUrl" : "/lifestyle/heritage/find-yourself-in-these-1990s-school-nativities-6730900",
"Status" : "Gallery",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6730906/85a99ff3e821667fda4e9f9a8a0e04ae/c11296-old-buckenham-sch-nativity-1992-data.jpg"
},
"Omniture" : {
"Account" : "archantedp24",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.edp24.co.uk/resource/themes/eastern-daily-press/vendor/VisitorAPI-416826-1.js",
"AppMeasurementUrl" : "https://www.edp24.co.uk/resource/themes/eastern-daily-press/vendor/AppMeasurement-416824-1.js",
"s_prop1" : "Heritage",
"s_hier1" : "Lifestyle||Heritage"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norwich-news" ><span class="mdc-list-item__text">Norwich News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/king-s-lynn-news" ><span class="mdc-list-item__text">King&#39;s Lynn News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50" ><span class="mdc-list-item__text">Future50</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-members" ><span class="mdc-list-item__text">Our Members</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/what-is-future50" ><span class="mdc-list-item__text">What is Future50</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers" ><span class="mdc-list-item__text">Best Employers</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/how-it-works" ><span class="mdc-list-item__text">How it works</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/pillars-of-engagement" ><span class="mdc-list-item__text">Pillars of Engagement</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news" ><span class="mdc-list-item__text">Best Employers News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/awards-and-accreditations" ><span class="mdc-list-item__text">Awards and Accreditations</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/conferences-and-key-dates" ><span class="mdc-list-item__text">Conferences and Key Dates</span></a> </div>
</div> </div> </div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport/norwich-city" ><span class="mdc-list-item__text">Norwich City F.C.</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport/local-sport" ><span class="mdc-list-item__text">Local Sport</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/days-out" ><span class="mdc-list-item__text">Days out</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/food-reviews" ><span class="mdc-list-item__text">Food &amp; Drink</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news" ><span class="mdc-list-item__text">Your Town</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/acle-news" ><span class="mdc-list-item__text">Acle News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/aylsham-news" ><span class="mdc-list-item__text">Aylsham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/beccles-news" ><span class="mdc-list-item__text">Beccles News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/brandon-news" ><span class="mdc-list-item__text">Brandon News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/bungay-news" ><span class="mdc-list-item__text">Bungay News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/caister-on-sea-news" ><span class="mdc-list-item__text">Caister-on-Sea News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/cromer-news" ><span class="mdc-list-item__text">Cromer News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/dereham-news" ><span class="mdc-list-item__text">Dereham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/diss-news" ><span class="mdc-list-item__text">Diss News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/downham-market-news" ><span class="mdc-list-item__text">Downham Market News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/fakenham-news" ><span class="mdc-list-item__text">Fakenham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/gorleston-news" ><span class="mdc-list-item__text">Gorleston News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/great-yarmouth-news" ><span class="mdc-list-item__text">Great Yarmouth News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/harleston-news" ><span class="mdc-list-item__text">Harleston News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/holt-news" ><span class="mdc-list-item__text">Holt News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/hunstanton-news" ><span class="mdc-list-item__text">Hunstanton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/king-s-lynn-news" ><span class="mdc-list-item__text">King&#39;s Lynn News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/long-stratton-news" ><span class="mdc-list-item__text">Long Stratton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/lowestoft-news" ><span class="mdc-list-item__text">Lowestoft News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norfolk-broads-news" ><span class="mdc-list-item__text">Norfolk Broads News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/north-walsham-news" ><span class="mdc-list-item__text">North Walsham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/norwich-news" ><span class="mdc-list-item__text">Norwich News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/reepham-news" ><span class="mdc-list-item__text">Reepham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/sheringham-news" ><span class="mdc-list-item__text">Sheringham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/southwold-news" ><span class="mdc-list-item__text">Southwold News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/stalham-news" ><span class="mdc-list-item__text">Stalham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/swaffham-news" ><span class="mdc-list-item__text">Swaffham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/thetford-news" ><span class="mdc-list-item__text">Thetford News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/watton-news" ><span class="mdc-list-item__text">Watton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wells-next-the-sea-news" ><span class="mdc-list-item__text">Wells-next-the-Sea News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wisbech-news" ><span class="mdc-list-item__text">Wisbech News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wroxham-news" ><span class="mdc-list-item__text">Wroxham News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wymondham-news" ><span class="mdc-list-item__text">Wymondham News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/edp" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/public-notices" ><span class="mdc-list-item__text">Public Notices</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/eastern-daily-press" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/edp24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eastern_daily_press"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/edp24/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Eastern Daily Press" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/eastern-daily-press/267958" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport/norwich-city"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Norwich City F.C.</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/news/business"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Business</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Eastern Daily Press</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div></div>
<p class="article__label mdc-typography--overline">Gallery</p>
<h1 class="article__title mdc-typography--headline4" >Are you in these 1990s school nativity photos?</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/ben-craske-1308358">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6443814/author_image_thumbnail/125/125/57154a91e2bca14d75d980c62cd775e6/rz/db-ben-craske-alexa-aug20-8-copy-2-.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Ben Craske
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://edp24.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6730900"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">11:17 AM December 14, 2020</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1607944644000 -->
<!-- updateDate?datetime?long: 1607944644000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Old Buckenham primary school nativity play 1992"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6730906/landscape_ratio16x9/320/180/a2b584e7a080d69a9e83b67a61638e3/aF/c11296-old-buckenham-sch-nativity-1992.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6730906/landscape_ratio16x9/640/360/a2b584e7a080d69a9e83b67a61638e3/Gq/c11296-old-buckenham-sch-nativity-1992.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6730906/landscape_ratio16x9/1280/720/a2b584e7a080d69a9e83b67a61638e3/Ff/c11296-old-buckenham-sch-nativity-1992.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6730906/landscape_ratio16x9/1920/1080/a2b584e7a080d69a9e83b67a61638e3/Yk/c11296-old-buckenham-sch-nativity-1992.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Old Buckenham primary school nativity play. Date: December 8, 1992</span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>It was a time of Tamagotchis, Furbies, Art Attack and The Spice Girls. Growing up in the 90s was a blast, but can you remember being in a school nativity in Norfolk at the time?    </p><p>Take a look through these old photographs from <a href="https://www.edp24.co.uk/news/knitivity-returns-to-norfolk-town-6568632" target="_blank" rel="nofollow">school nativities</a> in Norfolk in the 1990s. See if you can spot yourself, your friends or perhaps your children.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Nativity play in Diss. Date: December 16, 1991. "
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731084/landscape_ratio16x9/320/180/5449186110495295a7a9c5734bfacfd1/lN/ics634-diss-infants-school-play-1991.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731084/landscape_ratio16x9/640/360/5449186110495295a7a9c5734bfacfd1/Im/ics634-diss-infants-school-play-1991.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731084/landscape_ratio16x9/1280/720/5449186110495295a7a9c5734bfacfd1/YH/ics634-diss-infants-school-play-1991.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731084/landscape_ratio16x9/1920/1080/5449186110495295a7a9c5734bfacfd1/QI/ics634-diss-infants-school-play-1991.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nativity play in Diss. Date: December 16, 1991. </span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Nativity at Long Stratton First School 1996"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731094/landscape_ratio16x9/320/180/17339a1ce6f7d9ccb42756eb300152ef/nD/ics1202-long-stratton-first-school-nativity.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731094/landscape_ratio16x9/640/360/17339a1ce6f7d9ccb42756eb300152ef/WM/ics1202-long-stratton-first-school-nativity.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731094/landscape_ratio16x9/1280/720/17339a1ce6f7d9ccb42756eb300152ef/JB/ics1202-long-stratton-first-school-nativity.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731094/landscape_ratio16x9/1920/1080/17339a1ce6f7d9ccb42756eb300152ef/MG/ics1202-long-stratton-first-school-nativity.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nativity at Long Stratton First School. Date: December 10, 1996.</span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Nativity play at Norwich Road First School in Thetford, 4 December 1991. Picture: Archant Library"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731086/landscape_ratio16x9/320/180/9ac81f5ad90d2a6320f62b49464a761/ki/ics642-norwich-road-first-school-thetford-nativity.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731086/landscape_ratio16x9/640/360/9ac81f5ad90d2a6320f62b49464a761/br/ics642-norwich-road-first-school-thetford-nativity.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731086/landscape_ratio16x9/1280/720/9ac81f5ad90d2a6320f62b49464a761/jc/ics642-norwich-road-first-school-thetford-nativity.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731086/landscape_ratio16x9/1920/1080/9ac81f5ad90d2a6320f62b49464a761/Ld/ics642-norwich-road-first-school-thetford-nativity.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Nativity play at Norwich Road first school in Thetford. Date: December 4, 1991. </span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>When we were growing up, the school nativity signalled that the Christmas holidays were just around the corner.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>But before we fully enjoyed festive freedom there were a few small hurdles in our way.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Pupils in the St Augustines primary school nativity 1994"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731082/landscape_ratio16x9/320/180/b0c1586ca323373f3544df3df935cc3e/St/ic704-st-augustines-nativity.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731082/landscape_ratio16x9/640/360/b0c1586ca323373f3544df3df935cc3e/Rm/ic704-st-augustines-nativity.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731082/landscape_ratio16x9/1280/720/b0c1586ca323373f3544df3df935cc3e/Hv/ic704-st-augustines-nativity.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731082/landscape_ratio16x9/1920/1080/b0c1586ca323373f3544df3df935cc3e/wM/ic704-st-augustines-nativity.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Pupils in the St Augustines primary school nativity. Date: December 1, 1994. </span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Eccles primary school&#39;s nativity 1993. "
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731090/landscape_ratio16x9/320/180/959a4579bb38868d3ccd5b50c0df30cc/fC/ics1200-eccles-primary-nativity.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731090/landscape_ratio16x9/640/360/959a4579bb38868d3ccd5b50c0df30cc/Gb/ics1200-eccles-primary-nativity.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731090/landscape_ratio16x9/1280/720/959a4579bb38868d3ccd5b50c0df30cc/ok/ics1200-eccles-primary-nativity.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731090/landscape_ratio16x9/1920/1080/959a4579bb38868d3ccd5b50c0df30cc/PZ/ics1200-eccles-primary-nativity.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Eccles primary school&#39;s nativity. Date: December 7, 1993. </span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Attleborough first school&#39;s nativity 1995"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731088/landscape_ratio16x9/320/180/40196fd10b1dbf9f37fe9436b6b5dbd2/nO/ics659-attleborough-first-school-nativity.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731088/landscape_ratio16x9/640/360/40196fd10b1dbf9f37fe9436b6b5dbd2/fj/ics659-attleborough-first-school-nativity.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731088/landscape_ratio16x9/1280/720/40196fd10b1dbf9f37fe9436b6b5dbd2/jU/ics659-attleborough-first-school-nativity.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731088/landscape_ratio16x9/1920/1080/40196fd10b1dbf9f37fe9436b6b5dbd2/Mh/ics659-attleborough-first-school-nativity.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Attleborough first school&#39;s nativity. Date: December 10, 1995.</span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div><p>There were tinsel halos and itchy robes. We lost our props and stubbed toes on the manger.  </p><p>Joseph got the giggles and one of the wise men missed their cues - again. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Noah&#39;s Ark playgroup stage their nativity in Thetford"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731052/landscape_ratio16x9/320/180/e81c7e1f36b4caf5e061351fa1b4da7c/xQ/c11300n-thet-noahs-ark-playgroup-nativity-1993.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731052/landscape_ratio16x9/640/360/e81c7e1f36b4caf5e061351fa1b4da7c/Lt/c11300n-thet-noahs-ark-playgroup-nativity-1993.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731052/landscape_ratio16x9/1280/720/e81c7e1f36b4caf5e061351fa1b4da7c/xm/c11300n-thet-noahs-ark-playgroup-nativity-1993.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731052/landscape_ratio16x9/1920/1080/e81c7e1f36b4caf5e061351fa1b4da7c/RH/c11300n-thet-noahs-ark-playgroup-nativity-1993.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Children of the Noah&#39;s Ark playgroup stage their nativity at the Church of Nazarene in Thetford. Date: December 15, 1993. </span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Norwich Brownies nativity in St Anne&#39;s church"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731042/landscape_ratio16x9/320/180/461dbcce2d235877905747ef95598554/UW/1st-nch-brownies-nativity.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731042/landscape_ratio16x9/640/360/461dbcce2d235877905747ef95598554/Sj/1st-nch-brownies-nativity.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731042/landscape_ratio16x9/1280/720/461dbcce2d235877905747ef95598554/iE/1st-nch-brownies-nativity.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731042/landscape_ratio16x9/1920/1080/461dbcce2d235877905747ef95598554/Th/1st-nch-brownies-nativity.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Members of the 1st Norwich Brownies performed a nativity at St Anne&#39;s church on Colman Road. Date: December 14, 1998.</span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="School nativity at Blofield primary school"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731050/landscape_ratio16x9/320/180/d20af3c52130a2c4c3224aa634f331cf/BS/c10429-blofield-school-nativity-play.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731050/landscape_ratio16x9/640/360/d20af3c52130a2c4c3224aa634f331cf/Yb/c10429-blofield-school-nativity-play.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731050/landscape_ratio16x9/1280/720/d20af3c52130a2c4c3224aa634f331cf/RI/c10429-blofield-school-nativity-play.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731050/landscape_ratio16x9/1920/1080/d20af3c52130a2c4c3224aa634f331cf/gN/c10429-blofield-school-nativity-play.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Blofield primary school&#39;s nativity play. Date: December 1992</span>
<span class="item-media__copyright">- Credit: Archant Library </span>
</p>
</div>
</div>
<div class="item-videos-jw lp_cams">
<hr class="cams-hr-top">
<h2 class="cams-headline">You may also want to watch:</h2>
<script type="text/javascript" src="//cdn.jwplayer.com/players/WGiw69Xy-IXoSrWSw.js"></script>
<hr class="cams-hr-bottom">
</div>
<p>But more often than not all was alright on the night. We looked out into the crowd and spotted familiar faces beaming back at us. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Great Hockham Primary school Nativity play 1990"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731060/landscape_ratio16x9/320/180/a888c0362422acc994da3f5f048af351/xb/c12334-nativity-gt-hockham-sch-1990.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731060/landscape_ratio16x9/640/360/a888c0362422acc994da3f5f048af351/LI/c12334-nativity-gt-hockham-sch-1990.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731060/landscape_ratio16x9/1280/720/a888c0362422acc994da3f5f048af351/Vx/c12334-nativity-gt-hockham-sch-1990.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731060/landscape_ratio16x9/1920/1080/a888c0362422acc994da3f5f048af351/Im/c12334-nativity-gt-hockham-sch-1990.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Angelic looks from this group of girls at Great Hockham primary school nativity play. Date: December 11, 1990. </span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Spooner Row primary school&#39;s nativity 1996"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6731036/landscape_ratio16x9/320/180/fa224f75c457ff51a80061b707eb5a87/Vm/ics1207-spooner-row-primary-nativity.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6731036/landscape_ratio16x9/640/360/fa224f75c457ff51a80061b707eb5a87/sv/ics1207-spooner-row-primary-nativity.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6731036/landscape_ratio16x9/1280/720/fa224f75c457ff51a80061b707eb5a87/aY/ics1207-spooner-row-primary-nativity.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6731036/landscape_ratio16x9/1920/1080/fa224f75c457ff51a80061b707eb5a87/Ah/ics1207-spooner-row-primary-nativity.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Spooner Row primary school&#39;s nativity. Date: December 13, 1996.</span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div><p>In the blink of an eye the curtain descended and applause echoed in the school hall. </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/coronavirus-tier-review-for-norfolk-and-suffolk-6745364">Coronavirus figures suggest Norfolk tier drop hopes will be dashed</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/elderly-woman-hit-by-bus-in-norwich-6747886">Woman taken to hospital after being hit by bus in city centre</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/happisburgh-cliff-falls-public-safety-warning-6744590">People urged not to walk too close to cliff edges</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/covid-vaccinations-to-start-in-norfolk-gp-surgeries-6745698">Coronavirus vaccinations in Norfolk and Waveney GP surgeries to start</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/norfolk-coronavirus-tier-2-cases-rise-christmas-bubbles-6746470">&#39;It&#39;s not worth the risk&#39; - Shoppers react to rise in coronavirus cases</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/tribute-to-house-fire-victim-vera-croghan-6746128">Tributes to UEA academic who died in fire at house of 57 years</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/aviva-sells-off-another-part-of-business-6746748">Aviva dividends set to take hit after another sell off </a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/police-called-to-row-before-norwich-house-fire-6746872">Police attended reports of row hours before fatal house fire</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/car-and-lorry-crash-on-a47-at-narborough-6746034">Lorry and car crash on A47</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/tributes-pour-in-for-property-ambassador-chris-hall-6746238">Tributes pour in for property entrepreneur and ambassador </a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_EasternDailyPress" loading="lazy"></iframe> </div><p>We had done our duty and now it was time for the Christmas spirit to settle in for the holidays. </p> </div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.
</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=S35TEshxkpeoPTPePsjbBxxk"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=S35TEshxkpeoPTPePsjbBxxk";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/covid-cases-remain-above-100-in-norfolk-6744178" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6409518/landscape_ratio16x9/320/180/4f8481608dc1038dcf087345d18b08dd/af/sd-shop-local-masks-oct-20-4-1-25f98c61.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6409518/landscape_ratio16x9/640/360/4f8481608dc1038dcf087345d18b08dd/Ac/sd-shop-local-masks-oct-20-4-1-25f98c61.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6409518/landscape_ratio16x9/1280/720/4f8481608dc1038dcf087345d18b08dd/uF/sd-shop-local-masks-oct-20-4-1-25f98c61.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6409518/landscape_ratio16x9/1920/1080/4f8481608dc1038dcf087345d18b08dd/Me/sd-shop-local-masks-oct-20-4-1-25f98c61.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6409518/portrait_ratio1x1/100/100/c5d152c4e7b79dbf27ac00271fa4b6aa/DK/sd-shop-local-masks-oct-20-4-1-25f98c61.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6409518/portrait_ratio1x1/320/320/c5d152c4e7b79dbf27ac00271fa4b6aa/uS/sd-shop-local-masks-oct-20-4-1-25f98c61.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6409518/portrait_ratio1x1/640/640/c5d152c4e7b79dbf27ac00271fa4b6aa/CX/sd-shop-local-masks-oct-20-4-1-25f98c61.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6409518/portrait_ratio1x1/1280/1280/c5d152c4e7b79dbf27ac00271fa4b6aa/uo/sd-shop-local-masks-oct-20-4-1-25f98c61.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Further increase in coronavirus rates across Norfolk</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Clarissa Place</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6447310/author_image_thumbnail/125/125/39b1f6310f22afe567f90ddea0569810/FZ/78071815-2763145587041618-2958855574973841408-o.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/food-reviews/tier-2-impact-on-norwich-pub-and-restaurant-6730696" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6730782/landscape_ratio16x9/320/180/a31991ab06a698202266e6d1f8b79220/lo/vine-thai.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6730782/landscape_ratio16x9/640/360/a31991ab06a698202266e6d1f8b79220/LV/vine-thai.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6730782/landscape_ratio16x9/1280/720/a31991ab06a698202266e6d1f8b79220/Sa/vine-thai.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6730782/landscape_ratio16x9/1920/1080/a31991ab06a698202266e6d1f8b79220/Ez/vine-thai.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6730782/portrait_ratio1x1/100/100/a0da000e70efa485c73f2a9f20816ada/fh/vine-thai.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6730782/portrait_ratio1x1/320/320/a0da000e70efa485c73f2a9f20816ada/Bt/vine-thai.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6730782/portrait_ratio1x1/640/640/a0da000e70efa485c73f2a9f20816ada/jq/vine-thai.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6730782/portrait_ratio1x1/1280/1280/a0da000e70efa485c73f2a9f20816ada/fr/vine-thai.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Food and Drink</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Norwich&#39;s smallest pub loses half its lunch trade due to Tier 2 rules</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Louisa Baldwin</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6495296/author_image_thumbnail/125/125/e05e029fbba6f01d70cda09211357e70/bk/louisa-b.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/un-cafe-in-norwich-on-coronavirus-impact-6659270" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6660004/landscape_ratio16x9/320/180/93e9369485d262198b234e437dac629d/zF/xxx-lynda-clarke.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6660004/landscape_ratio16x9/640/360/93e9369485d262198b234e437dac629d/na/xxx-lynda-clarke.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6660004/landscape_ratio16x9/1280/720/93e9369485d262198b234e437dac629d/if/xxx-lynda-clarke.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6660004/landscape_ratio16x9/1920/1080/93e9369485d262198b234e437dac629d/AI/xxx-lynda-clarke.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6660004/portrait_ratio1x1/100/100/a1dc9e8168565289459ade65f8a066ea/xT/xxx-lynda-clarke.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6660004/portrait_ratio1x1/320/320/a1dc9e8168565289459ade65f8a066ea/AL/xxx-lynda-clarke.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6660004/portrait_ratio1x1/640/640/a1dc9e8168565289459ade65f8a066ea/ww/xxx-lynda-clarke.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6660004/portrait_ratio1x1/1280/1280/a1dc9e8168565289459ade65f8a066ea/CZ/xxx-lynda-clarke.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Food and Drink</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;So sad to see our café empty&#39; - owner&#39;s anger at tier rules</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Lauren Cope</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6443854/author_image_thumbnail/125/125/5ba5f10f9f9f07caa9a64068201f888a/Fy/db-lauren-cope.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/covid-case-confirmed-at-gaywood-primary-school-6745566" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6745576/landscape_ratio16x9/320/180/c45494ace0cfb509e2ef894d2f0738fd/QN/gaywood-primary-school.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6745576/landscape_ratio16x9/640/360/c45494ace0cfb509e2ef894d2f0738fd/Ju/gaywood-primary-school.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6745576/landscape_ratio16x9/1280/720/c45494ace0cfb509e2ef894d2f0738fd/lf/gaywood-primary-school.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6745576/landscape_ratio16x9/1920/1080/c45494ace0cfb509e2ef894d2f0738fd/fY/gaywood-primary-school.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6745576/portrait_ratio1x1/100/100/2e31ffbc56d9362a3a3700e4398ec590/MV/gaywood-primary-school.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6745576/portrait_ratio1x1/320/320/2e31ffbc56d9362a3a3700e4398ec590/PN/gaywood-primary-school.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6745576/portrait_ratio1x1/640/640/2e31ffbc56d9362a3a3700e4398ec590/OW/gaywood-primary-school.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6745576/portrait_ratio1x1/1280/1280/2e31ffbc56d9362a3a3700e4398ec590/kf/gaywood-primary-school.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Pupils and staff told to stay home after Covid case at school</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Chris Bishop</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6600580/author_image_thumbnail/125/125/51ac6bb639ae393bf6d2e63b6c2147b9/Rp/cb-new-pic.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "edp24";
// Unique Article Identifier
var disqus_identifier = "6730900";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-edp24"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/eastern-daily-press" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/416324/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/edp24" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/eastern_daily_press" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/edp24/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2020 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/eastern-daily-press/js/commons-416818-6.js" ></script><script src="/resource/themes/eastern-daily-press/js/eastern-daily-press-416822-10.js" ></script></body></html>
